Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

The search index is currently processing. Activity stream results may not be complete.

All Activity

This stream auto-updates     

  1. Past hour
  2. @Cyberdevs No issues on my Optiplex 755, Optiplex 790 and HP Probook. All three updated through AppStore
  3. ThunderBolt Drivers

    Hi, I'm trying to perform this procedure on a Gigabyte Z370 motherboard with a PCI Gigabyte Alpine Ridge thunderbolt 3 card. Can someone help me understand a little please? Precisely, where do I find the addresses to be used on my SSDT? Lele’s iMac.zip
  4. PS Also unlocking bios is unrelated to your actual problem more likely it is an USB problem (always if you are in installation step )
  5. Thank you @fabiosun I will try to calm down a little but I get so upset after I've get rid of that prebootstuck. I will test and report back tomorrow.
  6. Ps for now we have some chances that also on your xeon osx could start Problem will be solved accordly if you do not do too much mixing or confusion When you do a step on post your config and also kext you are using and till you do not see login page do not mix Nvidia and AMD stuff (IMHO)
  7. Me. No problem. I'm using free2000 version. I never have been exprienced kernel error. 나의 LG-F800S 의 Tapatalk에서 보냄
  8. @obus you have to have a little more patience and all will become easier first advice let decide if you want to use Nvidia or amd second:) are you in installation or in post installation steps? To answer to your question related to aptiomemoryfix, no. it is a regular version (maybe R15 or 16) gIOScreenLockState 3 is my problem now. I tried NvidiaGraphicsFixup.kext and nv_disable=1 without success. Instead about this..do not mix all infos you have found on guide you mention As someone as told to you it is not a simple start and sometime it is not very handy to understand Maybe it will useful when you can login in your system after first instal. Your GTX 680 should be seen out of box also from OSX standard driver. Now to answer also to your other question below: Your complete config.plist is working but I don't know what should be there and what should be taken away. Could you maybe take some stuff away? look at my attached picture from clover boot menu press option and from ACPI section and also Binaries patching you can modify/verify some options you have in config.plist you are using, flagging or not some patches present in config.plist. ie try to unflag kext patches brumbaer patches and only to delete fakecpuid 0x00040674 and see! When you see Gioscreenlockstate if you are in installation step look on your optical mouse and see if led is on or not if not change your usb and reboot
  9. Has anyone who is running the beta checked? /usr/libexec/firmwarecheckers/eficheck/EFIAllowListShipping.bundle? or the SQLite blacklist database at: /private/var/db/gkopaque.bundle/Contents/Resources/gkopaque.db? Yes, I'd like to know if anyone running the iMacPro version 10.3.4 (Hackintosh or Apple version) has ethernet issues with the 10.13.4 betas....And, there might be some Apple iMacPros out there that are testing the betas....
  10. hy, ty so much for your guide. but I have a problem my S400C have broken touchscreen that I disable when I still using win10 now because I'm now using MacOS,the touscreen become active again and its driving me crazy (random click in left screen) how do I disable it? ty!
  11. I finally got the answer, I share it for other with the same issue. https://github.com/Benjamin-Dobell/nvidia-update It's a nVidia driver problem. Basically this "plugin" will install the best driver for your system, not the last one. Worked great for me
  12. Bluetooth Hackintosh

    Giuro che non ne ho idea, su internet l'ho trovata qui https://www.ebay.it/itm/MINI-ADATTATORE-BLUETOOTH-WIRELESS-CHIAVETTA-USB-PENNA-NOTEBOOK-PC/371802915062?_trkparms=aid%3D555018%26algo%3DPL.SIM%26ao%3D2%26asc%3D20170831090034%26meid%3Dbe03ec9850814e96a653a65a7acae983%26pid%3D100005%26rk%3D3%26rkt%3D6%26sd%3D162137491712%26itm%3D371802915062&_trksid=p2047675.c100005.m1851 Dovrebbe essere la stessa e tra le caratteristiche tecniche leggo Mac compatibile dal 10.3 in su
  13. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Hello Guys, I have Acer Aspre 5742 i5-480M 2.66GHz processor, Intel HD Graphics and 1366 x 768 Res. I have been trying to install High Sierra using clover method but nothing is working. I have created USB installer using my Ryzen hackintosh HS 10.13.3. I am not sure which kext files I need and which config.plist is compatible with my laptop. I tried to follow the guide on first page. I only see System/Library but Extensions in USB installer. Can someone please advice if I can install High Sierra on my laptop. Thanks
  14. I am more interested to know whether people who have real iMacPro1,1 model are having Ethernet problems with 10.13.4 Beta 4 & 5 ? If even they have problems, we can expect a bug fix. BTW people with costly iMacPros will not bother installing betas for doing serious work.
  15. Bluetooth Hackintosh

    il modello?
  16. Bluetooth Hackintosh

    Grazie per la risposta ! Esattamente vedo questo nelle preferenze sistema, sapevo che anche se non c'è niente di attivato nella terza riga ci dovrebbe essere l'icona Bluetooth, ecco perché ti parlo di questo. Comunque la pennetta ce l'ho da anni, usata oggi su Windows funziona perfettamente, su google ho trovato una foto uguale è questa qui Dimmi che posso fare qualcosa! Ti ripeto su windows và una meraglia e non ho a che fare con hackintosh da un po', non so mi consigli di mettere qualche drivere apposito, ecc?
  17. Guys, Has anyone succeeded to install macOS 10.13.4 DP5? All I get is the kernel error when I try to boot into the installer. I tried to boot with AptioMemoryFix.efi Rev.16, OSXAptioFix3Drv. I tried to remove the prelinkedkernel and caches.
  18. Hello Mald0n, trying to install High Sierra. I follow your Step by Step but: I also tried to change the system time to 29 Nov 2017, similar to installation file time. Running on : GA Z170x G7 , 6700k 4 GHz Intel Core i7, NVIDIA GeForce GTX 950, G.Skill Trident Z 32 GB 3000 MHz DDR4, Samsung SSD 850 EVO 1TB
  19. Corrupted boot menu after monitor upgrade

    Hey! Glad you fixed it. Yeah, actually a few things about your config. Uhm...why is Clover GUI set to 1600x900 resolution in your config if your monitor's native resolution is 2560x1440? :)) Also, if you're not using the Intel graphics card, why Inject Intel in config? Also also, when you're uploading a config file, it helps a lot to actually have it attached to the post, instead of copy-pasted into it. Especially if it's the full config and not just a part of it. If you can't attach it as plist file, make a zip archive of it and attach it like that. It's a loooot to scroll when you're simply pasting it into the post. Also, obviously you can't use Clover Configurator to open it in a more user friendly way. Anyway, don't worry, I managed to paste it in one of my config.plist files so I can see it with CC. I've got a curiosity, does this occur if you only use one of the two cards? With stream 1.2 whatever.. I'm not sure it's relevant in this case, to be honest. But then again, I can't deny the fact that it strangely works when you lower it to 1.1... Could be an incompatibility somewhere, too.
  20. Today
  21. Clover General discussion

    Yeah I reported it to mackie and it's fully working now.
  22. Salve! come da titolo sto cercando due schede di rete 1000 differenti 1) compatibile con mac os x 10.6/10.10 2) compatibile con mac os x 10.12 10.13 (retrocompatibili se possibile) sto cercando in lungo e in largo ma come al solito non trovo un post aggiornato o specifico. quindi mi affido a chi ha più esperienza di me
  23. Bluetooth Hackintosh

    Che lo rilevi windows è di poca rilevanza L'icona viene aggiunta in automatico quando e se è riconosciuto Quale modello hai di BT?
  24. Yea I know it should but when I tested it just some minutes ago i've just get a black screen and after a while the fan blow up on full speed and stuck. RadeonDeInit checked with and without WhatEverGreen doesn't matter only boot to black.
  25. Howdy! To me the new themes look great. IMHO the "go to first unread post" button on top of each topic was really useful, though
  26. Increase vram - hd 3000

    Yeah Remember to restore the unpatched kext. Save as config.txt and replace the config in efi/clover Reboot and enjoy
  1. Load more activity