Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

The search index is currently processing. Activity stream results may not be complete.

All Activity

This stream auto-updates     

  1. Past hour
  2. Ok @fabiosun I will test a little bit more as you sad and see if I can fine-tune the system even more. Thank's again for your support. Ps. I checked the plugin-type and deleted FakeCpuid but that gave me Kp after preboot.
  3. My card was working perfect, in OS X and in Windows. Now seems to be dead. Was bundled wit a ASUS Mainboard, so I can't return. Was a gift in the Mainboardbox.
  4. I have a similar problem with the asus X540La in which I installed macOS Hgih saw but at the moment I want to boot from the disk it does not boot, showing error in the same file. I attach error images.
  5. Everything okay on the Optiplex 790, updating my other systems now.
  6. Be Insanely Stylish

    So, here are just a few fixes for 'InsanelyMac Theme' theme, if someone still cares about. Nothing really extra. Stylish Code: /* HEADER_LAYOUT*/ .fa-bell::before{content: "\f087";} .fa-envelope::before{content: "\f003";} .fa-warning::before, .fa-exclamation-triangle::before{content: "\f12a";} html[dir="ltr"] .ipsApp .ipsNotificationCount{right: -13px;} .ipsApp .ipsNotificationCount{top: -13px;} #ipsLayout_header{border-bottom: none;} /* BODY_LAYOUT */ #ipsLayout_body{box-shadow: rgba(0,0,0,0.25) 0px 1px 5px;background: #fdfdfd;border-radius: 2px;} /* PRIMARY_NAVIGATION_BAR */ #ipsLayout_header nav.ipsNavBar_noSubBars::after{display: none;} .ipsNavBar_primary.ipsNavBar_noSubBars > ul > li.ipsNavBar_active > a{background: rgba(0, 0, 0, 0.25);color:#feffc6;} .ipsNavBar_primary.ipsNavBar_noSubBars > ul > li.ipsNavBar_active > a::after{content: "";width: 0;height: 0;border-width: 0px 4px 4px 4px;border-color: transparent;border-style: solid;border-bottom-color: #fff;position: absolute;bottom: 0;left: 50%;margin-left: -3px;} .ipsNavBar_primary.ipsNavBar_noSubBars{padding-bottom: 0;} /* BREADCRUMBS */ /** TOP **/ .ipsBreadcrumb.ipsBreadcrumb_top{margin: 15px 0;padding: 12px 10px;opacity: 0.6;border: 1px solid #dedede;border-radius: 2px;} .fa-home::before{content: none;} /* FOOTER_LAYOUT */ html[dir="ltr"] .ipsList_inline > li, #ipsLayout_footer a, #ipsLayout_footer p{color: #e9e9e9;}
  7. All good on X299 System
  8. Bluetooth Hackintosh

    beh un paio di prove le abbiamo fatte ma non ne è uscito nulla...penso che non siano compatibili...la bt 400 a me va bene,pero non ho esperienza con piu periferiche...io ci collego solo la cassa bluetooth
  9. I built a new system with a Gigabyte Z370 HD3 board, Intel i5-8400, 16GB 2x8GB Corsair Vengeance DDR4 2400MHz RAM, Samsung 500GB SSD, TP-Link 900 wifi card, IOGear Bluetooth USB dongle and Asus RX 560 video card driving three monitors. Since building the system I have been experiencing random freezes, usually after 24hrs but before 48 hrs and it's always when I am using the system, not doing anything in particular like watching videos or anything. I am not overclocking, everything is stock. Any help would be appreciated. Attached is my config.plist config.plist.zip
  10. Bluetooth Hackintosh

    Ahahaha ho capito pure a quali casi disperati ti riferisci, però comunque la mia è funzionante, magari quelle che sono capitate a loro erano solo dei pezzi di plastica Comunque non si può fare niente niente ? Non è che in realtà in giro per il web c'è un kext e noi non lo sappiamo ? Sono curioso gli dò un'occhiata quasi quasi. Per la chiavetta che mi hai detto tu dell'asus, posso prenderla in considerazione per pensare di usarla per collegare un po' tutto ? Non so casse, magari tastiera, mouse, ecc.. E' capace di reggere tanta roba assieme o poi bugga e c'è il rischio che si scollegano da soli gli accessori ?
  11. Bluetooth Hackintosh

    dai commenti che leggo sei gia fortunato che ti funzioni in windows
  12. Today
  13. Corrupted boot menu after monitor upgrade

    I guess you made a backup of your current VBIOS before flashing, right? Did the flashing itself go well? Did you flash both cards at the same time? Did you try booting with a single card? Did you try loading optimised defaults in BIOS? Did you try clearing NVRAM? What do you mean you can't boot? What happens when you try to boot? I would suggest trying to request a newer version on the manufacturer's forum, if you can. I don't particularly trust techpowerup in terms of BIOS files. When I flashed my GTX650, the guys on the forum told me they need the card's serial number, to assure the BIOS they provide is perfectly compatible for my card. They also mentioned the model is not enough. Now, of course, yours is an AMD card, mine is Nvidia. Yours is from Sapphire, mine is from MSi. What I'm trying to say is that there are clear differences here. So..it might be different for you. Still, I tend to believe the card model is not enough. So the BIOS might or might not be compatible with your specific card. I actually tried to flash an R9 270X from Gigabyte if I'm not mistaken. And although the flashing went ok, and everything seemed to work perfectly fine, after a while, I had all kinds of troubles with the newer BIOS. So I reverted to the backup I had and everything went back to normal. Now, of course, in my case, I was able to boot with no issues. So your issue is definitely more difficult. But I still have hope for it. If you still the issue UEFI related (which I doubt, because you're not the only one with this issue), you can also try an update on that side (but careful :)). You don't want your motherboard to fail now. That would be really bad. Although there are solutions for that case, too. And Gigabyte boards usually feature dual-bios (which is awesome, in my opinion). It's still not something to be desired. But let's hope we won't have to go there.
  14. [pre-release] macOS High Sierra 10.13.4

    Didn't seem to change anything for me. CPU has gone back to being unknown. I don't remember saying, but the beta 5 (and also this beta 6) no longer need any Vega fixup - patch or kext, to get 2 screens on DP. Also, it's the only weird graphics thing, since 10.13.4 I've had little squares at the bottom of about this Mac. No artifacts on any other windows.
  15. Handoff doesn't work

    Thanks. I thought I had tried that, but tried again. No go. What did finally work was not fixing the Hack, but fixing the MBP and iPhone. Updating the MBP to High Sierra solved everything. I now have Handoff, Continuity, and all that. Conclusion: OSes must be of the same "family" (High Sierra) to be sure. [I was fine with Sierra on MBP and High Sierra 13.3 on Hack, but 13.3 broke it].
  16. System Software Overview: System Version: macOS 10.13.4 (17E190a) Kernel Version: Darwin 17.5.0 Boot Volume: macOS Boot Mode: Normal Secure Virtual Memory: Enabled System Integrity Protection: Disabled Time since boot: 1 minute Webdriver: 161 APFS.efi // APFS.ffs --->>> no verbose
  17. Excellent! Looking forward to seeing what it brings (or breaks )
  18. ThunderBolt Drivers

    No. Just try to boot with your original config and my last ssdt
  19. ThunderBolt Drivers

    Here is everything ACPI + Original Config & IOReg.zip
  20. Hi Allan I'm not sure I understand what you said. Are you saying that you can no longer upload zipped files to the forum and have to use a link to another service, such as dropbox? If so, that is not clear when posting. Thanks for your reply.
  21. no idea. I don't have any problem with shutdown , even in the early process, at first boot, without patches. Are you using your own dsdt patched, or you are using mine?
  22. Lag seems to be limited to Skylake systems and newer based on everything we've seen so far.
  23. ThunderBolt Drivers

    Add your original config.plist. Without my modification.
  24. Laptop with i3

    Can you upload your config.plist?
  25. New Beta 6 App Store
  1. Load more activity