Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. [Guida] Asrock H110M-ITX/ac

    Prova a sostituire Clover sul bios primaria igpu, dvmt a 128 mb
  3. Thanks a lot, I will try the DSDT now! Re Intel: oh OK, I didn't know that. I have an old NVidia 610 or a newer NVidia 760 I could add. Thanks a lot man, will those things now.
  4. Hi TheBloke, You can also reset the PRAM by pressing the Command+Option+P+R and then power on the Mac by pressing the power button, keep the buttons until your MacBook reboots two or three times and then release the keys and let it boot normally . but the symptom you described and as you mentioned might be due to a hardware failure. You can cleanup the fans and change the thermal paste as well but I doubt they fix the problem. I suggest you stick to older versions of macOS like El Capitan for best performance. High Sierra isn't suitable for older Macs.
  5. Hi, what's up with these kind of topics lately?
  6. DSDT.aml.zip put one DGPU, bro, IntelHD 2500 i think loose support in HS u need edit codec commander for ur codec check ioreg and edit UsbInjectAll, i think if u change to 255 work
  7. Hi @fabiosun Everything is working fine on my new rig and I am happy with the performance overall. You told me earlier that you have some experience with patching ASUS motherboard with locked mainboard BIOS MSR 0xE2 register. Is it possible for you to help me with a patch for my mainboard? As I understand it I could get rid of booth Fake CpuId, PM-patch, xcpm_program_msrs (c) Pike R. Alpha-patch and TSCAdjustReset.kext. With best regards obus
  8. AppleALC — dynamic AppleHDA patching

    Follow MacPeet's guide on root86 and omit the AppleHDA patching part. As far as I understand you just need to create the layoutXX.xml.zlib and PlatformsXX.xml.zlib using the information gathered in the codec_dump.txt -> codecgraph -> verbs.txt -> PinConfigurator as per his guide. The process of adding the codec to AppleALC is described here: https://github.com/vit9696/AppleALC/wiki/Adding-codec-support But please correct me if I'm wrong
  9. [Problema] Ronzio continuo su ALC1220

    Mica ho nominato le casse, corsair ottimi, ne ho 3 fai questa prova, con un cavo, con un riduttore, una moltiplica, quello che hai al momento, elimini la massa o isoli la massa poi gli colleghi il pc con il ronzio e vedi se risolvi così
  10. [Problema] Ronzio continuo su ALC1220

    Prova altri layout.. ho la tua stessa mobo...e qui niente fruscii... Forse provare a fare una nuova installazione pulita con i kext in efi, non guasterebbe
  11. [Problema] Ronzio continuo su ALC1220

    Grazie gengik! Ti confermo che ho fatto tutto ciò che hai descritto, compresa la modifica nella tabella ACPI del config.plist, ovvero "Change HDAS to HDEF" Casse provate su altri computer con windows e non danno questo fruscio, non credo sia problema di casse. Alimentatore Corsair da €100 non credo sia il problema . Posso garantirti che ho speso un bel po' per il mio setup, niente roba cinese
  12. [Problema] Ronzio continuo su ALC1220

    Il fruscio dalle casse potrebbe anche essere causato da problemi di massa, alimentatori cinesi nel senso dispregiativo del termine, ovvero robaccia da 2€, problemi di massa al tuo impianto elettrico, cavi e ciabatte a cui sei collegato da 0.5€ hai la riprova che il tuo stesso sistema va tutto bene con windows o sei solo con un hack?
  13. [Problema] Ronzio continuo su ALC1220

    Quei kext sono stati fatti per stare in EFI. Se non funzionavano avevi altri problemi.. Quindi sicuramente ti bastava il rename Hdas to Hdef sul config (ultima versione di AppleALC non dovresti nemmeno averne bisogno) e relativo layout. Ovviamente AppleHDA installato deve essere originale e non patchato o installato da tool, niente patch sul config relative all'audio e niente voodoohda o disabler
  14. Hi all I just bought a used MBP late 2011 for my mother, because her existing laptop is dying and I thought macOS might be a good system for her to use instead of Windows. Neither she nor I can afford a good MBP, even used, so I bought a faulty one in the hope of getting it working. I bought it because I knew it did turn on and runs the OS, so I hoped the problem might be possible to fix or avoid. (If not, I can sell it for parts for the same price I bought it for.) Here are the symptoms: The power button only works if I hold it down for ~7-10 seconds. If I press it once, the white light flashes but nothing else happens. I have to hold it hard until I hear the startup chime. This means it is not possible to wake from sleep. If it does go to sleep then all I can do is reset it with a 10-second hold on Power. macOS works, but it is horribly slow. Activity Monitor shows a constant 90+% System usage, with kernel_task using nearly all CPU. (Photo of Activity Monitor.) It is so slow that the mouse pointer is jerky and it sometimes takes 1-2 seconds for typed characters to appear. To give you an idea how slow it is, it took 6-10 hours to upgrade from 10.8 to 10.13.3 - I don't know how long exactly, I went to bed after 6 hours when it was only at about 60%! However, some good news: if I boot it into Linux, it seems to run absolutely fine. Even booting off a Live Install Ubuntu stick it seems reasonably fast, and I just played a 1080p YouTube video no problems. Only thing that failed was waking it from sleep (see below.) Also maybe maybe good: once, for about 30 minutes, the problem went away in macOS. I had just installed 10.13.3 supplemental (which took ~4 hours), then when I came back to the MBP it was suddenly running fine - 0% System usage, everything working. It even worked to resume it from sleep - the power button worked as normal. That lasted about 30 minutes then suddenly it shut down, and after that the problem was back. So the problem is there 99% of the time, but not 100%. I have tried: Resetting SMC (I think - I held Shift/Option/Command and held Power for 10 seconds then released. I could not tell if it did anything.) macOS 10.7.5 (which it came with), macOS 10.8.5, macOS 10.13.3 (currently installed) Wiping the HDD and doing fresh install Putting in an SSD instead of HDD - I didn't install onto it, but even booting from macOS Installer on USB stick I could tell the system was still super slow (mouse pointer is jerky, typing slow, etc) Swaping out the 2x4GB DDR3-1600 for a different 1x 4GB DDR3-1600. Using iStat Menus to check temperatures/fan speed: CPU temperature was about 50C, fan speed was normal. No signs of overheating. Running Apple Hardware Test: it reported a "4SNS" error, meaning a sensor problem, probably tempearture. The full code was: 4SNS/1/40000000: ID0R-7.616 (photo) I cannot find any help on this ID0R on Google - I see a couple of other people reporting it, but no mention of what it means. It seems like a hardware problem, however given it seems to run fine in Linux, I hope the situation might be fixable. Maybe some piece of non-essential hardware is damaged and causing the CPU to go to 90% permanently? A piece of hardware not used by Linux? I did think maybe I should try running it with Clover, so I could try disabling kexts and other such modifications. I have never used Clover on a real Mac before so I will need to investigate that. I'm currently trying to use DTrace to work out what the kernel is doing exactly, to maybe better narrow down the problem. If anyone has any advice for other things to try / diagnostics to run, I would be really grateful for any help. Thanks very much.
  15. [Problema] Ronzio continuo su ALC1220

    Fatto già in principio, entrambi nella EFI ma nulla.
  16. [Problema] Ronzio continuo su ALC1220

    Ciao...come da regolamento qui non vi è alcun supporto a quei "noti" tool... Inoltre non ti serviva, ti sarebbe bastato cercare e scaricare AppleALC e Lilu dalla repo ufficiale e collocarli in EFI
  17. Salve a tutti! Dopo aver finalmente assemblato un pc (per il momento) solamente per Hackintosh, posso dire che il risultato è stato più che soddisfacente, tranne che per alcuni aspetti. L'nstalllazione su SSD è andata a buon fine e dopo vari tentativi tutto sembra funzionare. I web driver di Nvidia però non mi stanno dando grosse soddisfazioni, infatti durante l'apertura di varie applicazioni (anche non proprio pesanti) come Safari, il Launchpad, App Store e compagnia varia non sembrano essere prive di lag, anzi! Eppure l'accelerazione grafica c'è. Ma sorvolando ciò, che sembra essere un problema abbastanza comune di web drivers da quanto ho letto nei vari forum, vorrei soffermarmi su un problema più noioso riscontrato nell'audio. Premetto di aver tentato sia con la patch di Mirone (che non faceva partire nessun video su YouTube e la musica su iTunes) sia con un noto tool di Tonymac, installato Lilu e applealc kexts + vanilla applehda + layout 11 su Clover Configurator. In quest'ultimo caso l'audio ha funzionato, portando però con sé un fastidioso rumore di sottofondo/fruscio continuo emesso dalle casse. A questo punto chiedo se qualcuno di voi può darmi una mano o ha mai avuto questo tipo di problema. Ps. Non possiedo DSDT - Bootloader di Clover UEFI aggiornato all'ultima versione Grazie in anticipo!!!
  18. Today
  19. Installazione macOs Sierra su Asus N552VW

    ottimo! evidentemente il tuo giusto layout ID era 17, una volta impostato e lavorando in coppia con codec commander hai raggiunto una situazione ottimale
  20. Installazione macOs Sierra su Asus N552VW

    Risolto ho dettato 17 da clover per l'audio e ho installato codecommander come hai detto tu. Si sente da dio
  21. Yup that works. The "Commander Pro" prevents sleep. Is there a way to do something about it?
  22. Help with getting the High Sierra Installer to boot

    Sadly, the files from this guide also didn't help me boot the system. The windowserver still crashes instantly.
  23. Installazione macOs Sierra su Asus N552VW

    L'ho installato, si sente un pochino meglio, ma non riesco a capire se si possono effettuare modifiche ai parametri.
  24. [Guida] Asrock H110M-ITX/ac

    ciao grazie , ti allego EFI.zip - 16.6 MB
  25. Installazione macOs Sierra su Asus N552VW

    Possibile soluzione con codec commander https://bitbucket.org/RehabMan/os-x-eapd-codec-commander/downloads/ mettilo o in EFI/kext/other o installandolo con l'apposita utility in Library/Estension poi riavvia e testa
  26. Hi MaLd0n! What does it mean? Graphics I have completely got started or not?
  1. Load more activity