Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. boot camp

    has anyone ever tried to run boot camp from inside a virtual machine
  3. Hello friend, I would like that you could help me in relation to the kext created by you for lan ntel 82578DM Gigabit (10/100/1000 Mb / s) Ethernet LAN.
    The detail is that to be recognized the lan I must restart after starting cold
    At the initial start verbose puts this:
    IntelMausi Ethernet: Failed to get adapter data with error -3
    I send you the data from my desktop

    Gracias de antemano


  4. Today
  5. link alternatif sbobet 90bola jasabola bola net jasabola bola net pokerace99 pokerace99 bali poker qqdewa poker88 jaya poker gameqq pokerqq Prediksi Skor video gol Skor sepakbola Berita bola agen sbobet Bola88 prediksi bola bola168 Agen judi bola168 Taruhan bola88 Bola88 Agen Sbobet hasil bola pelangi poker88 Dominoqq pokerqq capsa susun bandar ceme agen poker poker online indonesia
  6. The good news is, the card is working fine in Windows 10 with the bootcamp drivers. So the card isn't bricked.
  7. TINU: The macOS install media creation tool - Mac app

    Here is an update about the design changements to the app, and note that it's still work in progress. The 1ST screenshot shows that i have added a "get an installer app" button to the requrements screen of tinu, but i have to better implement it into the design of this interface, i will keep you updated about that The 2ND screenshot shows how will appear the "choose an usb thumb drive" screen if no usable usb drives are detected The 3RD screenshot shows how will appear the "choose an installer app" screen of the app when no usable usb installer apps are detected in the system, compared to the previous screenshot i have redesigned the screen to make it like the previous one and i have also added a bigger button to open an installer app from a custom location, when installer apps are detetced, this button will be smaller and in the center of the window , aligned with other buttons in the bottom of the window. The 4TH screenshow shows that now the "download a macOS installer app fom the app store" window now is a dialog window which appers as a sheet from the main window and also some text has been changed For the progress bar thing i am still working on it, but i have to finish some other ui things first.
  8. Chat support is fundamentally necessary for VoodooI2C due to the complicated nature of the driver. It is practically impossible to create a "one-step" guide and a "one-step" debugging process due to various issues arising with how macOS implements APIC interrupts. We are forced to "hack" GPIO interrupt support in which means a high level of manual patching is required. When this goes wrong, a static bug reporting format (such as in a forum thread) makes it very difficult to debug end user issues since the support team usually has to go back and forth with the user receiving many iterations of troubleshooting archives. It is far easier to debug something instantly than wait (potentially days) for a user to reply only to have forgotten what the issue was in the first place (not to mention the likely scenario of having many other posts from other users appearing since that user last posted). It is a fair point regarding the readme of the native branch and I will update this accordingly. It would have been helpful, however, for you to point this out to me. When it comes to your pros/cons list for your Dell XPS 9550, I have some issues. Namely that I, myself, have a Dell XPS 9550 and I develop specifically for this machine. That means that nothing is released if it doesn't work for me on this machine. I do not experience any crashes on boot nor on wake/sleep. My (USB) touchscreen also works beautifully with @blankmac's touchscreen driver which is baked into VoodooI2CHID. In future the HID part of the driver will be separated out so that it is agnostic from the I2C/USB protocol. For the moment, however, USB touchscreens and trackpads required VoodooI2C.kext and VoodooI2CHID.kext installed. If you experience issues with the kext as you listed then you should have submitted your troubleshooting archives to us. That's the process everyone goes through and I guarantee VoodooI2C v2.0.1 is far more stable than you make it out to be. Edit: Finally, I should also point out one last very important thing regarding the native branch. I have not yet done the due diligence in determining to what extent the legality of simulating the magic trackpad 2 is. This issue requires more careful thought. It could be in the end that I deem it not a good idea for such a thing to be in the public domain. This is one of the reasons for which I cannot approve of any build of the native branch going out.
  9. Another working Package here ➤ Wireless USB adapter Clover Support large band of Drivers Drivers for Realtek 802.11n and 802.11ac USB Wi-Fi adapter Enjoy
  10. I apologise that I was rude to you in the first instance. I certainly do not mean to imply that your contributions are not welcome. What you must understand is that we have had many people come "eager" to contribute. Then in the end, it turns out they just wanted as much as my (or others') help as was possible to fix a situation for their own problems and then leave the code half-assed and unabled to be merged. This is the situation with the following fork: https://github.com/shdkpr2008/VoodooI2CHID where the guy needed keyboard support and leeched off of me helping him until he sorted it out and then disappeared saying "well it works for me, so i'll just leave it like that". In the end I just stick to my close core of collaborators who have proven to me that they care about the development of the project rather than just "making it work for them". If someone wants to contribute then I am very eager to see their work but I try to be wary of my time being wasted. I am a full-time PhD student and I have very little free time for anything, let alone VoodooI2C as it is. When I do work on VoodooI2C I would like to maximise the good I do for the project in the short time that I can afford. Hence if someone appears saying they want to contribute I'd rather just watch them and see what they can do rather than have any kind of high expectations.
  11. Hi! Im having problems starting the High Sierra installer, but it gets stuck on the progress bar. I probably do not have the correct settings Clover. The hardware Im using is i7-6700KMaximus Hero VIIIMSI GEFORCE 107016GB RAM The text showing up on verbose startup is MAC Framework successfully initializedACPI Warning: IOAPIC: Version 0x20 Vectors 64:111GPE _L37 has no implementation (20160930/evgpeinit-465)ACPI Warning: GPE _L6B has no implementation (20160930/evgpeinit-465)ACPI: Executed 35 blocks of module-level executable AML codeACPI: sleep states S3 S4 S5pci (build 09:27:03 Dec 17 2017), flags 0xe3080HID: Legacy shim 2FakeSMC v6.26-322-g1bconsole relocated to 0x7f910000000[ PCI configuration end, bridges 6, devices 13 ]000001.447762 AppleUSBLegacyRoot@: Appl Any suggestions, or configuration file for the hardware Ive got?
  12. Thank you. The license acts as a deterrent for companies like touch-base from appropriating code from VoodooI2C. Legally speaking, however, Apple's EULA nullifies any open source license that is applied to kernel level software developed for OS X. The license is merely the illusion of rights applied. That being said I have always and will always be 100% committed to the open-source development of VoodooI2C. However, it is typically well-recognised that OSS that does not start as a form of collaboration between many people (i.e that was only really started and worked on for a large amount of time by one or two people) will develop a group of people that is known as the "benevolent dictator for life"(https://en.wikipedia.org/wiki/Benevolent_dictator_for_life). Linux is a famous example of this whereby Linus Torvalds effectively has the final say as to what is merged into the master branch of the Linux kernel. Currently myself and @coolstar exercise our rights to this kind of control over the project due to the vast amount of man-hours we have put into it. We have recently (within the last year and a half or so) seen new people eagerly contributing and helping out and, gradually, they will also be able to exercise the same rights over the project. One day I will officially leave this project fully to the community (and cease development myself) but that day cannot come until people realise that this whole idea of making some small changes, bundling them up in a new buggy kext and spreading these kexts around the internet severely undermines the hackintosh community as a whole. This is why the hackintosh community is so unpolished as compared to the iOS jailbreak community. There is very little attention to quality control and what is appropriate to be released as a "beta". This is also why we get so many of the same boring old questions over and over again - its because the internet is full of old junk kexts which people continue to download then complain about when they don't work. You can see this easily with VoodooI2C. We had someone called macforceone create a fork with a certain fix for Elan1200 back in the days of v1.0.0. It was a buggy fix and has long since been superseded - yet I still get questions about why this kext isn't working for people and whether its better to use than v2. The existence of these things undermines the very goal of this project: to provide super fluid (someday native) input on I2C devices. I spent 3 long months working very hard full-time to rewrite VoodooI2C from the ground up officially finishing it in September 2017. I held off on releasing until January 2018 after months of extensive private and then public beta testing. As a result, something that was written in 3 months is almost up to scratch to (and even often outperforms) VoodooPS2 which has been around (and not been rewritten since) in various iterations for close to 13 years. I remember using the predecessor to VoodooPS2 back in 2005 when I first started hackintoshing and the performance has not drastically improved since then. It is for this reason that I do not approve of anything that isn't on the Release page being posted anywhere. It really is for the good of the development of VoodooI2C.
  13. i need the Clover Lenovo ThinkCentre V7.app as well, anyone has a copy?
  14. T2 Chip, bad news for Hackintosh?

    Unfortunately the overhead of switching in and out of SMM can be quite costly performance wise.
  15. It worked for me Shanes-MBP:~ shane$ buildclover --edk2rev 26467 ================================================================================ Build_Clover script v4.7.9 No update available. <-------------------------------------------------- ================================================================================ By Micky1979 based on Slice, apianti, vit9696, Download Fritz, Zenith432, STLVNUB, JrCs,cecekpawon, Needy, cvad, Rehabman, philip_petev, ErmaC Supported OSes: macOS X, Ubuntu (16.04/16.10), Debian Jessie and Stretch <-------------------------------------------------- CLOVER Remote revision: 4418 Local revision: 4418 EDK2 Remote revision: 26700 Local revision: 26300 User-provided EDK2 revision: 26467 The current local EDK2 revision is not the suggested one (26467)! It's recommended to change it to the suggested one, using the update Clover + force edk2 update option! Used settings: /Users/shane/BuildCloverConfig.txt <-------------------------------------------------- Please enter your choice: 1) update Clover only (no building) 2) update Clover + force edk2 update (no building) 3) run my script on the source 4) build existing revision (no update, for testing only) 5) build existing revision for release (no update, standard build) 6) build existing revision with custom macros enabled 7) enter Developers mode (only for devs) 8) Try Clover Configurator Pro.app 9) edit the configuration file 10) Exit ?
  16. Hi! TheSkilledPlaya! I was wondering if your USB 3.0 ports are working at top speed or not, because I have almost the same setup as you (I have me m6700 but with the k3000m card). I have problems getting the USB 3.0 ports properly on Sierra
  17. THANK YOU MASTER!!!!!!!!!!!!!!!!!!!!!!
  18. i wont touch that new updated hw kexts we had amd gpu temp support for 2 months now thanks to slice and his fakesmc works great on newest beta
  19. Just added the origin ACTP files extracted while at boot screen with F4: http://www20.zippyshare.com/v/QTjJW2cM/file.html
  20. so then the should it have worked the first time without dragging the script to terminal. or it won't accept the edk rev if you call it from terminal ? unless high Sierra is blocking it?
  21. It did. You can run "buildclover" from terminal. Sent from my SM-G930F using Tapatalk Pro
  22. CLOVER.zip@MaLd0n I successfully installed Mac OS High Sierra on my machine. In generally it is working but in my opinion all very slow. Don't know what causes the system to be that slow. Also iBooks does not sync my self created cloud library. Can you help me out? Is my Clover setup good? System: Intel Core i5-7600K, 4x 3.80GHz, boxed ohne Kühler (BX80677I57600K) Corsair Vengeance LPX schwarz DIMM Kit 16GB, DDR4-3000, CL15-17-17-35 MSI GeForce GTX 1070 Gaming X 8G, 8GB GDDR5, DVI, HDMI, 3x DisplayPort (V330-001R) MSI Z270 Gaming M5 (7A78-001R) NZXT Kraken X62 (RL-KRX62-01) Samsung SSD 850 EVO 250GB, SATA be quiet! Pure Power 10 500W ATX 2.4 (BN273) JUSTOP ABWB-050815 ABWB 802.11AC WI-FI With Bluetooth 4.0 PCI-Express (PCI-E) BCM943602CS Combo Card For Hackintosh (MAC OS X) Airport Computers, Supports Hands-off (Computers & Accessories) http://www114.zippyshare.com/v/Zd2tXcMT/file.html Already followed a guide concerning PM on intel CPUs. Didn't experience any difference... Nvidia GPU seems to work fine.
  23. Yesterday
  24. Installazione macOs Sierra su Asus N552VW

    Ho risolto, grazie mille, ho seguito una guida sul forum e clover è tornato subito avviabile (ho seguito esattamente il procedimento che hai descritto) ecco ioreg: https://drive.google.com/file/d/1tMfqa4pP3vFI7d1QBDeQDie5XZMaEQvC/view?usp=sharing
  25. Riavvio dopo Aggiornamento 10.13.3

    OK... quando vedi iCaro salutalo comunque pigia la barra spaziatrice e disabilita il caricamento di qualche kext della EFI ora vado a nanna... domani arriva la cavalleria e comunque posta la EFI se riesci.
  26. Riavvio dopo Aggiornamento 10.13.3

    niente da fare...provato ad avviare come consigliato si riavvia appena dopo qualche secondo...
  1. Load more activity