Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

The search index is currently processing. Activity stream results may not be complete.

All Activity

This stream auto-updates     

  1. Past hour
  2. Installazione macOs Sierra su Asus N552VW

    Ok in firma trovi come dare info utili , esegui tutto e posta foto e dati , lascia materiale utile a chi vorrà aiutarti... Buona giornata
  3. Just updated my rig, web driver 156 seems to be working ok for me under 10.13.3. 1080Ti.
  4. Hi guys, I have my dsdt.aml extracted from ubuntu 14.04. I'm trying using applealc kext drivers but i can't find hdef in my dsdt my audio codec is alc662 attachment is my dsdt and codec please help me! Thank you! DSDT.aml codec-0.txt
  5. Laptop with i3

    Im using Lenovo G510.
  6. Hello MaLdOn...Thank you for your help before -感谢你之前的帮助 Recently I met some troubles and thanks god...I learnt fix DSDT errors...and fixed mine after I have patched...most function is ok...(I install 12.6 before...last weekend I installed 13.3 then put my DSDT into right path...system can sleep but after it finish sleep , it wake immediately,,,I remember I have patched 7/8 Serial USB patch and other problem is : after it wake ,show the login view system is very unfluent...I login ,and check CPU status it keep a low frequency all the time... at present ,,, there are 2 problems I want to resolve
  7. Today
  8. DarwinDumper

    Recent versions of macOS started to download firmware.scap files. Do the darwindumper takes the fresh datum (acpi, smc, ...) if supplied by firmware.scap? Real mac assumed.
  9. I found the problem which is in my NVME SSD's Preboot volume, the boot.efi is causing the problem. I get the "does printf work??" message and won't let the installer boot. I just need to find a way to resolve this without having to remove the NVME from the mainboard.
  10. My 790 has an i7 Core CPU, and I think I paid about $190 for that almost 2 years ago now. The HD5450 Graphics card was $20 after a $10 rebate. The 250 Samsung SSD was about $75, and I got a nice Asus 27" monitor on sale for $149. So about $450 total, but that's including the SSD, and the I-7 core CPU, which is still about a $100 CPU. This runs every bit as good as my friends 2014, 27" iMac, and it has a faster CPU, and a Solid State Hard Drive. Without the SSD, and getting the i5 core, which is still a fast CPU, you could put one together for about $300 - $350, and thats including a decent monitor. You can't beat that.
  11. Hi MaLd0n!!


    I just don't know what the hell to do with this issue and I was wondering if you might please have any ideas??

    Sorry to bother you and thanks for all your help!


  12. DESKTOP Intel Series 6 ASUS H61M-K I3-2120 NVIDIA GTS 480 1GB SCREN 1440X900 ALC887 RTL8168 help fixed all speed computer pls Sierra or High sierra signal graphics https://www.sendspace.com/file/e5uf0j
  13. Lenovo ThinkPad T420 with UEFI Only

    @poopsnaggle make sure that AppleCPUPM is ticked under kext and patches under clover bootloader.. Otherwise, you'd have to make sure NullCPUPowerManagement kext is inside your installer EFI/Clover/kext/other folder..
  14. Lenovo ThinkPad T420 with UEFI Only

    Im installing Sierra but stuck here. Can you please help me. Thank you!
  15. No issues for me updating to beta 5 on skylake gaming 5 rig. Sent from my SM-G930F using Tapatalk
  16. Hi, I'm using 10.12.6 on Z77x-UD3H + 2600k + rx 560. I'm planning to upgrade my hack to a coffeelake. There are some models at my price range but I still don't know which is the best for hackintosh because they're quite new. They are: - Asus: Strix Z370-F Gaming, Strix Z370-H Gaming, Prime Z370-A - Asrock z370 Extreme4 I had many bad experience with MSI so I don't list them here neither do I like Gigabyte because their price in my country is not good at all... I use my hack for my audio studio, so stability, reliability and ease of config are the most important things. Thank you!
  17. @MaLd0n any more recommendations for me bro? I'm beginning to think that my board is very problematic. Perhaps i might consider flashing a newer bios if theres one available. What do you think.. I've had successful hacks with the g3258 before with proper power management.. But with this board, it's been a problem for me since the beginning.
  18. You made a beautiful piece of app, with a nice and clean work, an apple’s style, i really love it! Thank you and i just have a suggestion please: If i already have the macOS installer, but i just want to make a different installer version of macOS, without the need of the actual one! Is it possible to have this option in the future updates? Thanks Sent from my iPhone using Tapatalk
  19. Shiki — protected video playback support on recent hardware

    I've only got integrated graphics on my machine, is there any way to get Netflix to use integrated graphics or not? Thanks for the info though!
  20. I have the same problem, I have not yet been able to find a solution.
  21. Ragazzi, ho appena pubblicato una nuova pre-release. Aggiunge qualcosa tra cui una nuova finestra che da la possibilita di scaricare qualche versione dell app di installazione di mac os attraverso l'app store (accessibile solamente se tinu non rileva un app di installazione di mac), e qualche miglioramento minore oltre che bug fix. Codice sorgente: https://github.com/ITzTravelInTime/TINU/tree/development Scarica la nuova pre-release: https://dl.dropboxusercontent.com/s/nvzss51qcieynve/TINU.zip Spero vi piaccia il lavoro che sto facendo, e provate la nuova pre-release e fatemi sapere, rigaurdo dubbi o problemi. Changelog piu approfondito (in inglese):
  22. [Instalação] Sierra na Mobo Intel DX79TO

    Fala pessoal, beleza? Tô ralando aqui pra atualizar minha máquina com essa mesma placa mãe. Conseguiu atualizar essa do post? A minha hoje roda yosemite...
  23. I want to migrate over to an SSD drive instead of the normal laptop drive I have now. I've tried cloning the drives, but keep getting errors regarding UEFI boot. When I enter the BIOS to select the EFI boot option, it freezes when I click on the "browse" option and open the EFI folder. I ended up just running the install again from scratch instead of doing a clone from here: After the second reboot during the install, though, the computer once again asks for the UEFI option. It seems that no matter what I do, the hard drive is formatted as an APFS instead of HFS+. Is there anything that I need to do to get this to boot correctly?
  24. TINU: The macOS install media creation tool - Mac app

    For all the others i have also updated the source code in the development branch of the TINU's github repo, so i suggest to take a look at it, i have added some things: - the new window shown in a previous post which allows to download an installer app useing the app store - if you use tinu to install mac os now you ahve also to agree to apple's macOS license, you have to do it after you have choosen an installer app to use. - added tool tips for drives and installer apps in the screens in which you have to choose them (tool tips for the drives will have a couple of small improvements in the next source code update) - fixed some potential issues with the progress bar in the installer creation screen - minor improvements and changements Here is the github repo if you want to take a look at the update source code: https://github.com/ITzTravelInTime/TINU/tree/development Download of a compiled version will be available shortly. Here is the download of the second pre-release: https://dl.dropboxusercontent.com/s/nvzss51qcieynve/TINU.zip changelog available in the previous post:
  25. TINU: The macOS install media creation tool - Mac app

    I decided to add some of the changements you suggested at the end.
  26. a week now Fetching external item into 'BaseTools/Bin/Win32': A BaseTools/Bin/Win32/GenVtf.exe svn: warning: W160004: Reading one svndiff window read beyond the end of the representation Checked out revision 26300. svn: E205011: Failure occurred processing one or more externals definitions ------------------------------ Can be temporarily, retry later or seek for help. Ellas-iMac:~ ella$
  27. HD 530 IGPU problems

    hi I recently installed Mac OSX 10.13 I read several threads but nothing i tried worked I have an OEM Computer (Dell Inspiron 3650) I don't have the money to build a customac anyways I have an Intel 6th gen i3 6100 which has a GoC (graphics on chip) an intel HD 530 I know El Capitan works on the 530 extremely well but let's be honest do you real want an EoL version of OSX? I didn't think so, I tried filling out most of my specs in my profile I'll fetch some pics/ my config.plist can you help me out? config.plist
  1. Load more activity