Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. I just went back to VoodooHDA and the patched AppleHDA method. Sound is working again. I guess I will stick to this method for El Capitan. Thank you @polyzargone
  3. HWSensors3

    Not sure about python, this is what I have.. the one shipped with the OS: FrancescoRs-MacBook-Pro:~ vectorsigma$ python -V Python 2.7.10 FrancescoRs-MacBook-Pro:~ vectorsigma$ and FrancescoRs-MacBook-Pro:~ vectorsigma$ which python /usr/bin/python FrancescoRs-MacBook-Pro:~ vectorsigma$ please ensure is the stock one. Anyway this is only used to set the image to the package. About HWMonitorSMC.app I have Xcode 9.2 and the log should show errors or something like that: "HWMonitorSMC.app v2.x requires Xcode 9 +"
  4. New system freezes

    So with all three of my monitors plugged in, on reboot they don't work, why is this? With just my 4K plugged in it worked and with my system on when I plugged in the other two monitors they started working.
  5. It was just a list of some things that need to be fixed. But if I've post here some will like it and support our Admins, but others can have a bad behavior and offend our admins that has done too much for us. The post was moved to the correct place for it.
  6. HWSensors3

    @vector sigma My compilation log ended with Traceback (most recent call last): File "/Volumes/HighHD/Users/Slice/Projects/hwsensors3/package/seticon.py", line 2, in <module> import Cocoa ImportError: No module named Cocoa The package is created but with HWMonitor v1. Why not v2?
  7. Try this config I delivered the same SMBIOS info that you had EDIT ** You can remove the Hot plug patch and Atheros patch if you don't want config.plist
  8. New system freezes

    Why is it so laggy? What video card do you have in your system that uses the same motherboard as me?
  9. No I haven't installed the Web Drivers. Like you say, the card worked without them oob.
  10. Do you have Web Drivers installed? This card card work without Web Drivers
  11. New system freezes

    OK once I got the fans working I was able to boot up with my 4K monitor and it sees the card now. I will try plugging in my other monitors. Any idea why my sound is not working though, it doesn't see my onboard sound at all.
  12. New system freezes

    use only one monitor and test
  13. I can sleep wake with or without DSDT thats not a problem here post your config.plist here please
  14. HWSensors3

    Guys try this: smarter.zip ...also is it working for normal sata drives?
  15. New system freezes

    That did not help, I get the same behaviour which is two of my three monitors come active but they are both black screens, only way to get in is to reboot and disable the web drivers in clover options on boot. Also now my audio is not working, not sure why. I just noticed that the fans on the Nvidia card are not spinning which is odd.
  16. Today
  17. WhatEverGreen Support Topic

    With MacPro6,1 SMBIOS and WhateverGreen, two displays work without any additional tweaks With iMacPro17,1 and iMacPro1,1 (actually I care only about the latter, I have Skylake-X system) only one display works (only SMBIOS changed, otherwise the same configuration). How can I get MacPro6,1 behaviour with iMacPro1,1 SMBIOS? At least, what direction to look at?
  18. HWSensors3

    Here's the results of the second smarter app: Got a NVMe disk.. S.M.A.R.T. check disk: 1 SMARTReadData() failed with e00002de Error: S.M.A.R.T. attribute check failed for disk 1 with status -536870178
  19. Thanks, I tried your DSDT but it's still the same, it doesn't really want to go to sleep... Apart from that, I don't know what the reason could be. Do have any special settings in config.plist? Any special driver installed? I only installed the EmuVariableUefi-64, OsxAptioFixDrv-64 and PartitionDxe-64...
  20. New system freezes

    config.plist.zip u installed web driver?
  21. <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <false/> <key>NVidia</key> <false/> </dict> Yes, it is false.
  1. Load more activity