Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. gateway laptop just reboots

    well I got Yosemite running good.. still no luck with sierra or snow leopard
  3. Lilu — kext and process patcher

    @vit9696 Hi, after updating IntelGraphicsFixup v1.2.4 to v1.2.6, I am starting to get the signal loss on boot. With v1.2.4 my HD530 working as an SKL but after update to v1.2.6, it automatically shows Intel HD 530 on About This Mac. With SKL I am not using any injection and ig-platform-id and I am just getting boot glitch. I add this boot arg igfxfw=1 with v1.2.6 first I am getting boot glitch after signal loss coming. How can fix this signal loss problem or can use the latest version as an SKL?
  4. Today
  5. Apologies if this has already been discussed before. I bought a Gigabyte AORUS 1080 Gaming Box-- essentially a Thunderbolt 3 external Nvidia GPU, which has 3 USB 3.0 ports and 100W of power delivery so it also makes a decent docking station. Good news: I had to make some tweaks to my SSDT-TB and install the Nvidia web drivers, but when plugged in at boot, the box works flawlessly. The built-in laptop display is the main display, external displays pop up (I attached a 4K DisplayPort and 2560x1440 HDMI monitor and both were full res), and the USB ports and power delivery work great. Curiously it doesn't show up under the NHI0 device, but on a different bus. Bad news: To have an external display be your main display, you can't just close the lid, it does nothing. I have to turn off Intel graphics injection and set a FakeID, essentially disabling the built-in display. Gonna look for a work-around as this is annoying. Worse news: Hot-plugging does not work. Unplugging the box crashes the laptop. If I build an ACPI device tree and set the bus/devices as removable, I get a PCI-Express icon in the menu bar, with the option to turn off the display controller, audio controller, or USB controller. Picking any option crashes the laptop. Booting and then plugging in the box brings up the PCI-Express icon with the same three choices, but no drivers load for the Nvidia card or USB controller. Okay news: Apple is set to include better eGPU support in 10.3.4, so I may be able to make this work. Of course, they're only supporting Radeon cards but maybe we'll get lucky.
  6. With this dsdt system puts sleep monitor but no go to sleep computer, now no fans restarts repeatedly , and I test forced sleep from apple menu and computer go to sleep but when I wake from a button computer then restart fan gpu,that is normal for a seconds when I wake from a windows but here no low fan speed gpu and boot system, just no wake with high fan gpu. I restart hack and work great just no sleep! Greetings!
  7. AppleALC — dynamic AppleHDA patching

    @MacPeet, hey dude, please here's my IDT 92HD91BXX codec dump from linux if you can: codec_dump.txt I know it maybe disturb you to just make a translation from German about that guide you just linked previously, I learned German in the Tourist institute but it's gone many years ago it was in 2001, and as I have no one with who I can speak German, so this language decided to go out from my mind day after day Hhh, i still know the basically basic, but the other things has gone! But it's much more useful to us, because we will be able to add more codecs to the DataBase of the AppleALC and by the way different users will have more support for their Codecs, in my point I'm telling that because sometimes i work with an friend of mine here in MOROCCO that sell Computer Parts such as motherboards, CPU's and all the things we know, i build and install for him many PC's if he need someone to do it because of lot of work! So it will be good enough if we know how to do it from codec_dump step to the last, for me it's pleasure, and this will be my little contribution to that Effort you made (coders and Vit9696)
  8. Not mounting USB HDD

    I know about the usb 2.0. The thing is that i want to use my drive in USB 3.0 mode.
  9. Increase vram - hd 3000

    I could do it. Thank for the help and the guide, you're all awesome
  10. I see fusion71au has High Sierra running on his 1530. Does anyone have it running on a 1330? I have Sierra on it now and had previously failed to get High Sierra to work when it first came out.
  11. Bluetooth Hackintosh

    Per la prima cosa in resoconto sistema mi dà nella voce bluetooth non solo le caratteristiche della pennetta (finalmente) rilevata, ma anche le info del mio telefono, e della cassa, dandola come tipo "Audio" Ma sempre in resoconto sistema Audio non la dà, che diavoleria è mai questa? Sarà che davvero dovrò abilitarla ed è più facile di quanto io possa pensare ? Arrivato a questo punto mi chiedo perché fermarmi ? E' tutto sincronizzato, magari sono io impedito che devo solo premere un tasto per collegare il tutto ?
  12. Bluetooth Hackintosh

    Grazie per la risposta, sicuramente la nuova installazione può solo fare bene ma ti ripeto, non mi và di fare una nuova installazione appunto solo per sentire un po' di musica wireless oggi. Praticamente sono arrivato al punto di rilevare la cassa bluetooth perfettamente, quindi a questo punto non è nemmeno un problema e non ho bisogno come dici tu di un "aiutino" (kext) perché qua sembra proprio che la zona Preferenze di sistema/Suono non sia connessa con la zona Preferenze di sistema/Bluetooth. In alto dice perfettamente che il bluetooth è attivo e che la cassa (JBL GO) è connessa. Ma nelle Preferenze di Sistema/Suono/Uscita non c'è, nonostante nelle preferenze Bluetooth la trova come accessorio Audio, dovrò abilitarla io da qualche parte ? Addirittura mi trova anche "EZCast-33......" che è una pennetta (una cinesata di Google chrome) quindi mi rileva anche l'audio della zona Wifi dell'hackintosh, ma non del bluetooth. Devo abilitare forse la cassa da qualche parte per farla rientrare nel sistema Suono ? Seconda cosa che ho pensato : Sarà che magari ho bisogno di un Utility del bluetooth apposita per l'hackintosh ? Io per il wifi uso un programmino che in effetti mi ha risolto il problema che avevo con la pennetta Wifi che non mi riusciva a connettere l'hackintosh nemmeno con i kexts, ma poi ho risolto appunto con questa girando moolto sul web : C'è una utility simile per Bluetooth ? Ho cercato su internet ma niente. Forse potrebbe essermi utile a sincronizzare meglio nelle Preferenze Suono Sono sicuro che una delle due cose mi risolve tutto. Perché è quasi fatta ce l'ho davanti e mi dice "Connesso" qualcuno che mi aiuta ?
  13. Apple Hackintosh SMBIOS Blacklist

    I'm having the exact same problem, have I to switch from MacBook Pro 11,2 to MacBook Pro 9,2?
  14. AppleALC — dynamic AppleHDA patching

    Excuse me my english is in learning mode , but what i meant isn't to change _DSM to XDSM, no but i just talked about changing that _DSM Method it self like this example: On my HP Laptop i had null result with AppleALC using this _DSM: # # IDT 92HD91BXX # Fix HDEF device for the IDT 92HD91BXX audio codec into method label _DSM parent_label HDEF remove_entry; into device label HDEF insert begin Method (_DSM, 4, NotSerialized)\n {\n Store (Package () {\n "device_type", Buffer () {"IDT 92HD91BXX"},\n "codec-id", Buffer (0x04) {0x11,0x76,0x1D,0x11},\n "layout-id", Buffer (0x04) {0x01,0x00,0x00,0x00},\n "PinConfigurations", Buffer (Zero) {},\n "MaximumBootBeepVolume", Buffer(One) {0x00},\n "MultiEQDevicesPresence", Buffer () {0x00,0x00,0x01,0x00},\n }, Local0)\n DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))\n Return (Local0)\n }\n end; Assuming that this method _DSM work on my Desktop, but after getting help from chris1111 "thanks" he pointed me about RehabMan Audio patch which it use this: # Inject Audio info into method label _DSM parent_label HDEF remove_entry; into device label HDEF insert begin Method (_DSM, 4, NotSerialized)\n {\n If (LEqual (Arg2, Zero)) { Return (Buffer() { 0x03 } ) }\n Return (Package()\n {\n "layout-id", Buffer() { 84, 0x00, 0x00, 0x00 },\n "hda-gfx", Buffer() { "onboard-1" },\n "PinConfigurations", Buffer() { },\n //"MaximumBootBeepVolume", 77,\n })\n }\n end; And it worked So I think that if you change the actual _DSM Method that you use maybe you'll have sound working and the good way is to continue from the DSDT that showed on iOREG HDEF device that it was loaded
  15. Not mounting USB HDD

    I found that most USB related issues can be solved by simply disabling USB3.0 in your virtual machine settings and forcing USB2.0 In your Virtual Machine Settings (with your VM powered off), go to USB Controller in your Hardware list, and select: USB Compatibility: 2.0 Hope this helps!
  16. Yesterday
  17. Riavvio dopo Aggiornamento 10.13.3

    provo... https://drive.google.com/file/d/1ndVPy8bpCC__tMPxvP4Vd3KYKPjRiuBK/view?usp=sharing
  18. boot camp

    Do you mean to use the bootcamp installation(windows partition) in virtual machine? If yes, yeah I tried and I can tell it run a bit faster than a virtual hdd.
  19. Riavvio dopo Aggiornamento 10.13.3

    Fai come dice marzillo
  20. try it instead voodoops2controller Babiloe.zip u debug keys for brughtness key? if yes, tell me what _Qxx BTW, u can use only DSDT + SSDT PNLF Hey, Thomas! Yes, is up to date. xD
  21. Holy you really are the best. Thanks a lot mate. Is that Beer link still up to date?
  22. AppleALC — dynamic AppleHDA patching

    What would I change it to though? Changed it to XDSM with no result. Yeah I've added it but still not working.
  23. TINU: The macOS install media creation tool - Mac app

    Because tomorrow i have a free morning i will do a late nigth coding session, with: - A design sketch of a new screen of the app - My 2 brand new usb drives for cavias to test with TINU - The usb-A adapter for my macbook - My macbook pro 2017 15'' (i prefer it over laptop hackintoshes because i need that mac os works well and also with all the features, and with a long battery life, and i have also got it with an huge discount ove rthe official apple's price, of course i have several hackintosh machines, but my macbook is more confortable for some kind of works like using xcode, while my hackintosh machines are great for exaple for recording and video editing, i make a combined use of both) - A pen to make other Sketches, as always made peper sketces first before working on the actual app - And a cup with my logo on it to drink during the nigth I will finish some redesign of a couple of screens and also i will try to implement a brand new screen.
  24. Problem while I install MacOS

    The card won't work under High Sierra. Try with Yosemite.
  25. Laptop with i3

    There is my all .kext's files: ACPIBatteryManager, AppleALC AtherosE2200Ethernet FakePCIID_Intel_HD_Graphics FakePCIID_Intel_HDMI_Audio FakePCIID FakeSMC Lilu USBInjectAll VoodooPS2Controller toledaARPT
  26. Laptop with i3

    ok...remove fakepci e FakePCIID_Broadcom_WiFi... try this...in efi toledaARPT.kext.zip
  1. Load more activity