Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

The search index is currently processing. Activity stream results may not be complete.

All Activity

This stream auto-updates     

  1. Past hour
  2. Every time I install an OS update I get errors unless I physically remove my Windows drive first, you may be having a similar issue!
  3. I don't know that the heck is going on with my rig it just simply refuses to boot from the installer partition I recently installed windows on another hdd to test something and it might be the cause for all the evils in my endeavor
  4. 17E182a EDIT: SV0911 was faster.
  5. Problem while I install MacOS

    Your card isn't supported anymore. Like Shaneee said, you could try an older version of macOS or get a new graphics card. The GT 710 works OOB and is relatively cheap.
  6. Security Update 2018-001 Not Install

    No need wait 6 hours lol boot Verbose mode -v when this hangs post pics of the KP
  7. What is the latest beta’s build number? Sent from my iPhone using Tapatalk
  8. Status Bar InsanelyMac

    Thank you JennyDavid
  9. Today
  10. Do not use the USBInjectAll.kext.zip or edit to not inject the port of the touchscreen. Use this guide: https://github.com/RehabMan/OS-X-USB-Inject-All
  11. Maybe this is happening on my rig because I have 3 EFI partitions with clover, once I booted into the second stage of the installer and it gave me the old installer damaged error. I'll try to remove those efi folders and try again. Thanks for the replies @Sherlocks and @ricoc90
  12. @Cyberdevs No issues on my Optiplex 755, Optiplex 790 and HP Probook. All three updated through AppStore
  13. ThunderBolt Drivers

    Hi, I'm trying to perform this procedure on a Gigabyte Z370 motherboard with a PCI Gigabyte Alpine Ridge thunderbolt 3 card. Can someone help me understand a little please? Precisely, where do I find the addresses to be used on my SSDT? Lele’s iMac.zip
  14. PS Also unlocking bios is unrelated to your actual problem more likely it is an USB problem (always if you are in installation step )
  15. Thank you @fabiosun I will try to calm down a little but I get so upset after I've get rid of that prebootstuck. I will test and report back tomorrow.
  16. Ps for now we have some chances that also on your xeon osx could start Problem will be solved accordly if you do not do too much mixing or confusion When you do a step on post your config and also kext you are using and till you do not see login page do not mix Nvidia and AMD stuff (IMHO)
  17. Me. No problem. I'm using free2000 version. I never have been exprienced kernel error. 나의 LG-F800S 의 Tapatalk에서 보냄
  18. @obus you have to have a little more patience and all will become easier first advice let decide if you want to use Nvidia or amd second:) are you in installation or in post installation steps? To answer to your question related to aptiomemoryfix, no. it is a regular version (maybe R15 or 16) gIOScreenLockState 3 is my problem now. I tried NvidiaGraphicsFixup.kext and nv_disable=1 without success. Instead about this..do not mix all infos you have found on guide you mention As someone as told to you it is not a simple start and sometime it is not very handy to understand Maybe it will useful when you can login in your system after first instal. Your GTX 680 should be seen out of box also from OSX standard driver. Now to answer also to your other question below: Your complete config.plist is working but I don't know what should be there and what should be taken away. Could you maybe take some stuff away? look at my attached picture from clover boot menu press option and from ACPI section and also Binaries patching you can modify/verify some options you have in config.plist you are using, flagging or not some patches present in config.plist. ie try to unflag kext patches brumbaer patches and only to delete fakecpuid 0x00040674 and see! When you see Gioscreenlockstate if you are in installation step look on your optical mouse and see if led is on or not if not change your usb and reboot
  19. Has anyone who is running the beta checked? /usr/libexec/firmwarecheckers/eficheck/EFIAllowListShipping.bundle? or the SQLite blacklist database at: /private/var/db/gkopaque.bundle/Contents/Resources/gkopaque.db? Yes, I'd like to know if anyone running the iMacPro version 10.3.4 (Hackintosh or Apple version) has ethernet issues with the 10.13.4 betas....And, there might be some Apple iMacPros out there that are testing the betas....
  20. hy, ty so much for your guide. but I have a problem my S400C have broken touchscreen that I disable when I still using win10 now because I'm now using MacOS,the touscreen become active again and its driving me crazy (random click in left screen) how do I disable it? ty!
  21. I finally got the answer, I share it for other with the same issue. https://github.com/Benjamin-Dobell/nvidia-update It's a nVidia driver problem. Basically this "plugin" will install the best driver for your system, not the last one. Worked great for me
  22. Bluetooth Hackintosh

    Giuro che non ne ho idea, su internet l'ho trovata qui https://www.ebay.it/itm/MINI-ADATTATORE-BLUETOOTH-WIRELESS-CHIAVETTA-USB-PENNA-NOTEBOOK-PC/371802915062?_trkparms=aid%3D555018%26algo%3DPL.SIM%26ao%3D2%26asc%3D20170831090034%26meid%3Dbe03ec9850814e96a653a65a7acae983%26pid%3D100005%26rk%3D3%26rkt%3D6%26sd%3D162137491712%26itm%3D371802915062&_trksid=p2047675.c100005.m1851 Dovrebbe essere la stessa e tra le caratteristiche tecniche leggo Mac compatibile dal 10.3 in su
  23. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Hello Guys, I have Acer Aspre 5742 i5-480M 2.66GHz processor, Intel HD Graphics and 1366 x 768 Res. I have been trying to install High Sierra using clover method but nothing is working. I have created USB installer using my Ryzen hackintosh HS 10.13.3. I am not sure which kext files I need and which config.plist is compatible with my laptop. I tried to follow the guide on first page. I only see System/Library but Extensions in USB installer. Can someone please advice if I can install High Sierra on my laptop. Thanks
  24. I am more interested to know whether people who have real iMacPro1,1 model are having Ethernet problems with 10.13.4 Beta 4 & 5 ? If even they have problems, we can expect a bug fix. BTW people with costly iMacPros will not bother installing betas for doing serious work.
  25. Bluetooth Hackintosh

    il modello?
  1. Load more activity