Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. ora ogni volta che avvio mi dice sempre che il sistema si è riavviato in modo anomalo, forse va in kernel e non riesco a vederlo la wireless a volte va a volte no, ma avendo ethernet potrei anche farne a meno l'audio integrato alc887 non va, ma con calma lo risolvo ho aggiornato i nuovi ioreg e hack info https://www.dropbox.com/sh/1kuqbcdxblopk9e/AADDrLtXUKmQrxugdAGK_SM9a?dl=0
  3. I'm asking for AFP in order to compare with the SMB results. In case of a protocol issue, AFP should be as fast as expected. Otherwise there might be a power management issue or something else. Mieze
  4. Ryzen Clover Installation Guide macOS Sierra

    I see, I will attempt it and see but I only have the 12 core 24 Thread CPU 1920X which I can do a test using all 12 cores.
  5. Introduce yourself.

    Hello @ivanagui2, welcome to InsanelyMac. Hi @BreezFull, enjoy your stay here
  6. Clover General discussion

    I have Clover 4392 installed and I am unable to boot in safe mode. I get the circle with a slash through it instead. I remember having issues with safe mode in previous Clover versions as well, but never really needed it to work until now. Should safe mode be working? Any tips on troubleshooting? Attached is a picture of the contents of my drivers64UEFI folder. This is on an ASRock X299 board running 10.13.4.
  7. Ho controllato meglio con clover configurator dovresti settore come SMBios Imac18.3 che monta la tua stessa CPU Qui trovi ciò ti serve , ha lo stesso PC tuo , basta usi SMBios IMAC 18.3 che riguarda la CPU , puoi usare gli SSDT x la VGA credo , fai prove ..
  8. Aspetta... piccolo passo indietro È andato un paio di volte in kernel E va solo se uso inject ATI Prima di postare vorrei essere sicuro Provo a fare qualche riavvio per verificare Comunque ti ringrazio infinitamente, mi stai veramente aiutando parecchio, e mi spiace per il disturbo
  9. Ryzen Clover Installation Guide macOS Sierra

    is there big diffidence intel video edting if you use 1800x or 2700x with a 580 or vega gpu https://hackintosher.com/guides/fix-rendering-issues-fcpx-high-sierra/
  10. Posta Ioreg e passa un nuovo hack info , grazie .. X fare una installazione pulita , puoi usare questa che hai x trovare le giuste configurazioni x il tuo HW , poi installare con metodo in firma .... La differenza che c'è nel metodo descritto da Gengik: si installa OS originale e si inseriscono in base all'HW del PC le Kext adeguate ad attivare le periferiche ... Tu hai tutto e di più ed è ovvio che certe Kext possono creare conflitti con altre , soprattutto se si parla di HACK , certo serve più sbattimento x un risultato migliore , questo è scontato
  11. giuro che ti darei un bacio in bocca....FUNZIONAAAAA....E' VIVOOOOOOO effettivamente ripulire nuovamente tutto mi servirebbe
  12. In addition to my OS X update I'm updating my OMV NAS, AFP activation is again some steps I dont like to take today as I plan the update for monday and there are some huge Raid60 behind it :/ maybe I can give a feedback around Tuesday about AFP performance. But like I said, OMV NAS with SMB to WIN10 full speed 1000BaseT.
  13. What about AFP? Does AFP deliver the same results? Mieze
  14. HWSensors3

    @Slice this is the last build: HWSensors-3_r123.pkg.zip
  15. come prima cosa sostituisci la cartella Kext , avvia e controlla cosa va e cosa NON va rispetto prima .... Solo dopo prova cambiando il configplist , provi e mi dici cosa succede .... CLOVER prova.zip Ho verificato e da hack info noto hai un sacco di roba sparsa a DX e SX dell'OS ..... Quindi il consiglio è di reistallare con metodo postato in firma ....
  16. Hi Mieze thanks for the fast reply I've followed this tut: https://kb.promise.com/thread/disable-smb-signing-on-os-x-10-11-5-10-12-x/ SMB Share does not need Package Signing anymore but not better. Hovers between 51 to 55mb/s depending on energy-efficienty on or off. SMB_Version 1 is old, but Win10 works flawless with it. Should I change it to SMB_2?
  17. Today
  18. ThunderBolt Drivers

    In fact, I noticed that it does not work. I created a new SSDT based on the information of an original iMac18,3 (I used this SSDT- Original iMac18,3 Thunderbolt.dsl). Mostly the differences are on: - _DSM method: PCIHotplugCapable Zero instead of One; - _RMW method: I used the same ones that Apple uses. Now my ioreg is very similar to that of an original iMac18,3 (Download), but the hotplug does not work. If I insert PCI-Thunderbolt 1 on DSB1 (with Arbitrary inject in clover or with _DSM method), I get the hotplug of the first device and a connection attempt of the second. The addresses of the devices change, in fact they are mixed in a strange way on IOReg. The SSDT I am using is this: SSDT-TB3 V3.aml.zip IOReg with this SSDT: Lele's iMac.zip There's probably something wrong, but I do not understand what. @TheRacerMaster in your opinion, where is the problem?
  19. Yes it is connected to the RX580's DP Port
  20. devono farti santo per la pazienza ho aggiornato la cartella dropbox con tutto quello che è richiesto https://www.dropbox.com/sh/1kuqbcdxblopk9e/AADDrLtXUKmQrxugdAGK_SM9a?dl=0
  21. Disable packet signing! Mieze
  22. Hi Guys, I'm still running 10.11.6 as it works flawless with my Asrock X99M Extreme4 and i7-5820k, still I'm in the run for my Update to 10.13.x. The Asrock X99M provides me with Intel I218-V and Qualcomm AR8171. With the use of Win10 and the I218V i get full 110MB/s up or down to my NAS (update to 10GB BaseT will come). I have CAT7 connections all over the place, the NAS or Network is not a problem. The Problem: OS X is my main OS and there, I just get 55MB/s from my I218-V with the intelmausieethernet.kext. I tried every settings in advanced tab like energy efficiency etc. Even with my AR8171 connection used (AtherosE2200Ethernet.kext) I peak out at around 63MB/s. I use the npci=0x2000 setting for boot (dunno why anymore), this is the next try I give a go, boot without this flag and check if it changes anything.
  23. In firma trovi come dare info utili , posta hack info e foto di DCPIManager dopo aver cliccato sulle 3 voci in alto a dx Grazie , vediamo di mettere apposto le cose , potrebbe NON avviare subito , quindi cerca di tenere una USB con le impostazioni con cui il PC arriva al Desktop. posta tutta la cartella Origin con le ACPI estratte da clover con F4 alla Gui . Vediamo di fare pulizia delle Kext e personalizzare il congplist x il tuo HW
  24. ho provato un po di tutto e dato che apparentemente non danno problemi le lascio per i config ne ho provati un po diversi da come vedi....però vedo che va bene anche con una pulita senza nulla di particolare sono poco pratico di config e kext in clover....quindi tendo a esagerare
  25. Are your monitor conected to a GPU port? If you work with FCX, IGPU could be a little faster in some work processing h264/h265. If not a don't see any change using igpu.
  26. Well right now VLC MKV performance are same with IGPU Enabled or Not. They are just better when IGPU is enabled but it fails to load because I leave ig-platform-id blank. However it slows boot time
  27. high Sierra installed in HFS Hello or inserted the Clover folder in EFI the PC sometimes freezes and I have to forge the restart. and sometimes in BOOT it reboots continuously. New Send me.2.zip https://drive.google.com/open?id=12qSbb34trgE0foTNStr0yNkYv59-XEF1
  1. Load more activity
×