Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. End3rPower50

    Broadcom BCM94350ZAE on Mojave

    yes, but this error is displayed when I start macOS with your Clover (Many times it doesn't start)
  3. Meyronjenisik

    Ketoviante Philippines

    Ketoviante Weight Loss is a compliment that’s intended to help you shed pounds. Chances are, you’re interested in losing weight. And, Ketoviante Philippines you need to recognize if this supplement works, too. Because, why else would you be right here? To get more info visit here: http://www.philippinessupplements.com.ph/ketoviante-philippines/
  4. ea dd

    Clover General discussion

    ok, that stage 1 installation command messed my EFI partition. now i have reformatted it with command newfs_msdos -F 32 -v EFI /dev/disk1s1 then redid all above steps except step 2 and, instead, used following command. /Volumes/MM/usr/local/bin/boot1-install -f /Volumes/MM/usr/standalone/i386/boot1f32 /dev/rdisk1s1 and it works. thank you. now i can boot windows 10 legacy. i just wonder why latest clovers did not include fdisk440. and what if i use osx stock fdisk. tnx,
  5. Maybe; 'never tried (I always went the IOReg address way) but I guess there's only one way to know... I do not know how Clover would translate this underneath. But yes, a path PciRoot(0x04)/Pci(0x0,0x0) would not be without sense. But then again, afaik, there's only 1 x root even with multiple bridges... IOReg address would never change for sure; it'll remain @1C,7 or 0x001C0007. It would never be 0x04000000 or @4,0, no. Correct.
  6. gengik84

    Z370 HD3 si blocca durante il boot BIOS F12

    ok...allora apri ioreg, collega una usb 2.0 nella porta a tuo piacere la quale funzionerà solo come 3.0 slava ioreg e allegalo Appena ho un attimo di tempo guardo il tutto.
  7. 38nic

    Mojave su pc in firma

    ...allora..ho provato prima fixshtudown e poi haltenabler e per ultimo le ho flaggate tutte e due ma nulla, il sistema allo spegnimento si ravvia. Le partizioni ok, sono riuscito a nasconderle, rimane il problema usb e lo spegnimento, nel frattempo allego screenshots DPCIManager Grazie
  8. steve3d

    AMD Radeon Vii in macOS Mojave

    well, the acceleration is something odd, the luxmark score is almost same with windows. but if you install unreal engine 4 editor, then the performance of radeon vii is about 1/5 compared to windows. so I don't know this is a driver problem or the ue4 problem.
  9. Today
  10. Hervé

    Mojave update does not show

    No. C2D/C2Q platforms are not officially supported by Mojave. You've obviously used the necessary tricks to install 10.14 but if you're using the SMBIOS of an officially unsupported model, you won't be offered any updates; even if you've added the model in question to the PlatformSupport plist. You won't be able to run the combo update either: as soon as you'll run it, you'll obtain an error message stating that you have an unsupported platform... I experienced this on my old C2D Vostro200 which was initially setup with its usual iMac10,1 SMBIOS. No updates offered until I swapped to iMac13,2 SMBIOS. You need the SMBIOS of an officially supported Mac to get update offers. Simply opt for a supported iMac model like I did; you may also try MacPro5,1 or MacPro6,1. With regards to the displayed Xeon CPU model in If About this Mac, that could result from settings you've applied to your Clover config.
  11. Last Intel platform supported by Snow Leopard is 2nd gen Sandy Bridge. Ivy Bridge are not supported by the kernel but there are tricks to somehow bypass that. The trouble, of course, is that the rest of the hardware ay not be fully supported since drivers may be missing too. Haswell platforms are supported from Mountain Lion 10.8.5. If you're talking desktop, a Sandy Bridge will run all those versions from Snow Leopard to Mojave; you my just have to change your graphics card for the latter. But an old NVIDIA Tesla card would get you going from SL 10.6 to High Sierra 10.13. As for the hamster stuff on DT's head, yes, most definitely!
  12. End3rPower50

    Broadcom BCM94350ZAE on Mojave

    Hi, I don't found any solution for my case. Someone can it help me?
  13. You're using Clover, aren't you? If so, it goes into Clover/ACPI/patched of your EFI folder, where I found it...
  14. apianti

    Clover General discussion

    Yeah, this is known issue, asked maybe like ten posts ago... But the installer fails to install properly when using a volume in a container partition (APFS, CoreStorage, etc). You can just mount the EFI partition and move the /EFI folder from the root of the system volume to the EFI partition. EDIT: Oh, want paying attention that you were using legacy. You installed stage 1 wrong. And you don't need to copy at those folders, just EFI.
  15. ea dd

    Clover General discussion

    ok, so i decided to install clover on EFI partition of a SSD which is formatted as APFS for Mojave. since clover installer could not show EFI in partition selection (i dont know if i select Mojave partition then check ESP in installer window would work because EFI is in disk1 and MOJA partition is in disk2), i tried manual installation. here is my mojave ssd disk with apfs. /dev/disk1 (internal, physical): #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *250.1 GB disk1 1: EFI 209.7 MB disk1s1 2: Apple_APFS Container disk2 249.8 GB disk1s2 /dev/disk2 (synthesized): #: TYPE NAME SIZE IDENTIFIER 0: APFS Container Scheme - +249.8 GB disk2 Physical Store disk1s2 1: APFS Volume MOJA 23.5 GB disk2s1 2: APFS Volume Preboot 44.9 MB disk2s2 3: APFS Volume Recovery 517.0 MB disk2s3 4: APFS Volume VM 1.1 GB disk2s4 i have USB stick with latest clover installed on it. Name is MM. also i have fdisk440 from old clover installation. latest clover installation seems like does not include this tool. and here is steps i tried. 1. install stage 0 loader # fdisk440 -u -f /Volumes/MM/usr/standalone/i386/boot0af -y /dev/disk1 2. install stage 1 loader # dd if=/Volume/MM/usr/standalone/i386/boot1f32 of=/dev/rdisk1s1 3. mounted EFI partition (disk1s1) using EFI Mounter app 4. install stage 3 loader# copy -r /Volume/MM/boot /Volume/EFI 5. install Clover EFI contents # copy -r /Volume/MM/EFI /Volume/MM/usr /Volume/MM/Library /Volume/EFI but it fails to boot. it could not print "6" in screen. just stuck there. Could you give me clue of how to install clover manually in EFI partition of APFS volume? tnx,
  16. bubbleg5

    Z370 HD3 si blocca durante il boot BIOS F12

    non è assolutamente un problema perdere una USB2!
  17. Salve a tutti, Stavo valutando l'installazione sul pc in oggetto (Hp Probook 450 G4) Navigando in rete ho trovato molte persone che ci sono riuscite, riuscireste ad aiutarmi ad installarlo? CPU: Intel Core i5-7200U GPU: Intel 620HD ETH: Realtek RTL8111HSH Wifi: Intel Dual Band Wireless-AC 7265 Grazie
  18. surfcaster

    smbios for i9?

    everymac.com la que mas se ajuste a tu hardware
  19. ea dd

    Mojave update does not show

    thank you. so no notification is related to my old cpu/board/system. i concluded. from now on, i should download and run manually every update from apple. tnx,
  20. iCanaro

    Mojave update does not show

    combo update https://support.apple.com/kb/DL1996?locale=it_IT
  21. ea dd

    Mojave update does not show

    but my Mojave is on APFS. tnx,
  22. teargas666

    Installation on Lenovo G50-45

    Hi! I want to install High Sierra on my second laptop, but it has AMD CPU. Is there any possibility to install it on the following specification? CPU: AMD A6-6310 RAM: 8 GB, 1600 MHz GPU: AMD Radeon R4 (APU)
  23. Yeah, but my point was if you set that to false, do you not get an even longer boot time? I clearly said it has the worst delay of all the drivers, with a clarification clause that it is worse when not used asynchronously.
  24. millusions

    What newer machines can boot Snow Leopard?

    hey mate, i think it might be easier to run High Sierra or Mojave if you have the graphics card and do Lion in vmware fusion. unless you're willing to go back to Chameleon days. i found there is very little support for Mavericks and clover, as in if you have a problem you will be flat out finding someone with the same problem. move on from your SCSI drives and SL. it's time or get a mac pro 3.1 they are quite cheap on gumtree. or even 1.1 they're like 100$ if you persist with SL and haswell you're in for a world of pain
  25. MorenoAv

    smbios for i9?

    I use iMac 19,1 in my i5 9600k and it works really well...
  26. pixelfix

    nuova scheda madre per mojave

    Grazie di tutto
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×