Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. The same for me with Toshiba p50t-B-112, the intel HD4600 shows only 32mb and I tried with a several options but not works for me.
  3. Today
  4. Baio77

    Lenovo s340 Ideapad 15'' Trackpad non rilevato

    Quello noto è il solito problema , credo dobbiamo cambiare sistema , tornare ad una EFI base e testare soluzioni per I2C , vedi di testare questa Clover , ho fatto pulizia , se avvia posta Ioreg ......... CLOVER.zip Prova N2 sempre impostando Clover pulita con integrati SSDT x abilitare I2C0 , in sintesi ho messo in campo tutto ciò ho appreso in questo periodo su I2C vediamo sia prova 1 che 2 Ioreg se avvia , fra le altre cose ho inserito una Patch Device GPU che attiva video su porta HDMI se hai modo testala fra le altre cose e fai sapere SSDT Hack integra Device secondo ACPI di veri Mac e NON solo CLOVER.zip
  5. Not too much time right now. I don't have a Z card, but the Recon 3D with the same controller. So if you hear over the speakers when you speak into the microphone, the CA0132 works and the CA0113 is the issue. I'ill upload an SSDT later, please give me the ACPI path from the card.
  6. first i’m appreciate u help i got lots of information from you post unfortunatly i still get the same black screen stuck still after i choose the mac boot option i still cannot figure out what to do next.
  7. n.d.k

    Customized OpenCore with additional features

    HideAuxiliary = No
  8. Mrfalcon7

    NVMeFix

    Any updates on a fix ?
  9. Hey Rocky12, unfortunately I'm sick at the moment. I'd like to get back to the Z400 when I have the energy. I'll post back here when that happens. Clover's actually stuffed on it too now for whatever reason and inexplicably I don't have a good backup, so I'll have a nice puzzle on my hands when I get the time :-)
  10. I'm using AppleALC and Lilu inside /EFI/Clover/Kexts/Others. CodecCommander is installed in Library/Extensions. Despite this, whenever my laptop wakes from sleep, I get a buzzing noise if I insert my headphones. CLOVER.zip I have attached my Clover folder above.
  11. vector sigma

    Clover.app testing

    I think I can
  12. pico joe

    Clover General discussion

    -------------------------- Building process complete! -------------------------- Build info. =========== Package name: Clover_v2.5k_r5104.pkg MD5: 9a9263b5e8340380bbf64a62b83d9996 Version: v2.5k Stage: v2.5k Date/Time: 2020-02-21 17:11:57 Built by: pico Copyright 2012-2020
  13. Yesterday
  14. Вот скриншот, тут показан номер ig-platform-id который подошёл лично мне, на мобильную графику. Работает всё очень гладко и плавно.
  15. TimeLord04

    [Pre-Release] macOS Catalina 10.15.4

    That's why I use Firefox... I use Safari as a backup, though... NOTE: IF using 'DuckDuckGo' as a Search Engine for both Firefox AND Safari that I've found certain Search Queries DON'T respond well... Safari reacts worse with DuckDuckGo than Firefox. Still, I prefer DuckDuckGo to Google, Bing, or Yahoo... TimeLord04
  16. yes, but 5GHz on "ks" all cores are identical to 5GHz on "k" AFAIK. I had same results with my former "k" btw ;-)
  17. I noticed something that may help us understand why the brightness slider doesn't work on the E6410: If you examine the connector-type for NVDA,Display-A@0 in IORegistryExplorer (see attached screenshot), the connector type is detected as 0008 0000 which is HDMI according to @Hervé's post here (scroll down to Herve's post). If I'm correct about the Latitude E6410, the internal LCD has an eDP connector, so the connector-type should be 0400 0000 (not 0008 0000). It may be that we can't rely on Clover's Inject Nvidia option and may need to manually inject Nvidia attributes in order to correctly define the display.
  18. There is no way to speed up what is happening there, it is not building the binaries, it is building the firmware structure for EFI by wrapping it around BIOS interfaces, it basically has to load and initialize drivers for all your hardware based on those (which is terrible and slow but the only way to interact with some stuff on legacy machines). The interfaces are what is slow which is why legacy booting is much slower than UEFI. You can't get any faster because that's as fast as legacy can get. Think of it like a little mini OS booting, your computer is basically booting twice, once in legacy mode, and then once in EFI mode. The two second timeout to choose boot6 or boot7 happens before the log is ever initialized so you would never see that in the log, as that is happening in boot6 or boot7, lol.
  19. apianti

    C++ proposition

    No... The cbuild.bat script worked perfectly fine before, I wrote it and used it since like 2012. At some point though, someone else changed it to hard code paths that just needed to be defined in the environment like edk2 requires, but also does a bunch of stupid non-sense and it has been broken since then. I have several times tried to fix it back and then after a while it will be changed back to incorrect. So I gave up. I still have to edit the script because of the hard codes, I don't have my stuff there, and I already have those defined, so why overwrite them? Should not even set them because you get an error about each one not being set, the error it gives otherwise is a lot harder to figure out it is wrong path. I did not include any paths with a space, also definitely know that you need to write ^( and ^) if you want parentheses to work in a command.... EDIT: Also, I think that the call keywords were removed, which actually is what causes that problem. Batch scripts should call other batch scripts.
  20. TS is right. Had absolutely the same issue. Two 4k LG's on RX 460: one over DP and another over HDMI. Never got to calibrate them equally and whenever I turned 10bit via HDMI I got banding. Had to switch to RX 480 with two DP's.
  21. Did you create an ssdt.aml? What is the energy saving window show as possible options? Gesendet von iPhone mit Tapatalk Did you create a ssdt.aml? What is the energy saving window show as possible options? Gesendet von iPhone mit Tapatalk
  22. chris1111

    Clover General discussion

    I don't know but your latest commit fix the issue thanks
  23. Andrey1970

    Customized OpenCore with additional features

    @n.d.k Create a separate topic for NdkBootPicker, it will help to avoid confusion.
  24. I couldn't agree with you more. Im going to convert @texem 1,1 EFI to the master and give it a crack with the reference GPU too.
  25. A caution to those who use Safari. I tried uninstalling an adblocker in order to try using a new one. With Safari 13.1, I could not get the new adblocker extension to load and could not restore the old one I had been using. I ended up having to use a Time Machine snapshot to restore my system to an earlier time. It appears that this beta makes it harder than ever to use extensions with Safari, even ones in Apple's App Store.
  26. MacNB

    Customized OpenCore with additional features

    Yes. I just removed the NVMe drive and the boot picker displays correctly. No "snakes"
  27. Flyinace2000

    OpenCore Discussion

    Any help with this? latest kernal panic is below. Found the machine booted to Windows (which is entry #1 in OpenCore) panic(cpu 6 caller 0xffffff7f9b9de306): NVRM[0/1:0:0]: Read Error 0x00070000: CFG 0x100410de 0x00100000 0x00000000, BAR0 0xf5000000 0xffffff8211aeb000 0x0f0040a1, D3, P0/4 Backtrace (CPU 6), Frame : Return Address 0xffffff92215e2ea0 : 0xffffff801ab3bb2b mach_kernel : _handle_debugger_trap + 0x47b 0xffffff92215e2ef0 : 0xffffff801ac734d5 mach_kernel : _kdp_i386_trap + 0x155 0xffffff92215e2f30 : 0xffffff801ac64f4e mach_kernel : _kernel_trap + 0x4ee 0xffffff92215e2f80 : 0xffffff801aae2a40 mach_kernel : _return_from_trap + 0xe0 0xffffff92215e2fa0 : 0xffffff801ab3b217 mach_kernel : _DebuggerTrapWithState + 0x17 0xffffff92215e30a0 : 0xffffff801ab3b5fb mach_kernel : _panic_trap_to_debugger + 0x21b 0xffffff92215e30f0 : 0xffffff801b2d2aa9 mach_kernel : _panic + 0x61 0xffffff92215e3160 : 0xffffff7f9b9de306 com.apple.nvidia.driver.NVDAResman : _osReadRegistryBinary + 0x470 0xffffff92215e31e0 : 0xffffff7f9baab11b com.apple.nvidia.driver.NVDAResman : _gpuExecRegOps + 0xd386 0xffffff92215e3240 : 0xffffff7f9dd15dea com.apple.nvidia.driver.NVDAGK100Hal : __ZN12NVDAGK100HAL5probeEP9IOServicePi + 0x1d880 0xffffff92215e3290 : 0xffffff7f9dd15d13 com.apple.nvidia.driver.NVDAGK100Hal : __ZN12NVDAGK100HAL5probeEP9IOServicePi + 0x1d7a9 0xffffff92215e32d0 : 0xffffff7f9b9c4e11 com.apple.nvidia.driver.NVDAResman : _rmGenerateSha256Gid + 0x72c5 0xffffff92215e3370 : 0xffffff7f9bac5280 com.apple.nvidia.driver.NVDAResman : _vpHalIfacesSetup_VGPUSTUB + 0x51cd 0xffffff92215e33d0 : 0xffffff7f9b9ad4b7 com.apple.nvidia.driver.NVDAResman : _nvErrorLog_va + 0x6c2d 0xffffff92215e3470 : 0xffffff7f9b9a5370 com.apple.nvidia.driver.NVDAResman : _rmFreeInternal + 0x12c 0xffffff92215e34d0 : 0xffffff7f9b9a53df com.apple.nvidia.driver.NVDAResman : _rmFreeInternal + 0x19b 0xffffff92215e3500 : 0xffffff7f9b9a2b72 com.apple.nvidia.driver.NVDAResman : _osReadRegistryString + 0x75f 0xffffff92215e35a0 : 0xffffff7f9b9e2b1c com.apple.nvidia.driver.NVDAResman : _insert_registration_func + 0x1308 0xffffff92215e3720 : 0xffffff7f9b9e358d com.apple.nvidia.driver.NVDAResman : _NvRmFree + 0x66 0xffffff92215e3810 : 0xffffff7f9be8898e com.apple.GeForce : __ZN8nvMemory14DestroySurfaceEP16__GLNVsurfaceRec + 0x70 0xffffff92215e3860 : 0xffffff7f9be569ab com.apple.GeForce : __ZN15nvBaseAllocator24DestroySingleEmptyBufferEP19__GLNVallocatorHeapP28__GLNVallocatorBufferListRech + 0xf3 0xffffff92215e3890 : 0xffffff7f9be580c2 com.apple.GeForce : __ZN15nvBaseAllocator4FreeEP21nvAllocatorAllocation + 0x56 0xffffff92215e38c0 : 0xffffff7f9be58d0c com.apple.GeForce : __ZN11nvAllocator11FreeVirtualEP21nvAllocatorAllocation + 0x4a 0xffffff92215e38e0 : 0xffffff7f9bead473 com.apple.GeForce : __ZN16nvVirtualAddress4freeEv + 0x3d 0xffffff92215e3900 : 0xffffff7f9be4e0a0 com.apple.GeForce : __ZN11nvMemoryMap21freeGPUVirtualAddressEv + 0x66 0xffffff92215e3920 : 0xffffff7f9bdbdf18 com.apple.iokit.IOAcceleratorFamily2 : __ZNK16IOAccelMemoryMap7releaseEv + 0x8e 0xffffff92215e3940 : 0xffffff7f9bda6218 com.apple.iokit.IOAcceleratorFamily2 : __ZN11IOAccelTask23prune_orphaned_mappingsEv + 0x6c 0xffffff92215e3980 : 0xffffff7f9bd713e5 com.apple.iokit.IOAcceleratorFamily2 : __ZN13IOAccelMemory19createMappingInTaskEP11IOAccelTaskj + 0x1bb 0xffffff92215e39c0 : 0xffffff7f9bea11fa com.apple.GeForce : __ZN11nvSysMemory19createMappingInTaskEP11IOAccelTaskj + 0x1a 0xffffff92215e39f0 : 0xffffff7f9bd949bb com.apple.iokit.IOAcceleratorFamily2 : __ZN16IOAccelResource23mapEv + 0x183 0xffffff92215e3a30 : 0xffffff7f9bd996fa com.apple.iokit.IOAcceleratorFamily2 : __ZN24IOAccelSharedUserClient212new_resourceEP22IOAccelNewResourceArgsP28IOAccelNewResourceReturnDatayPj + 0x904 0xffffff92215e3a80 : 0xffffff7f9bd9aee9 com.apple.iokit.IOAcceleratorFamily2 : __ZN24IOAccelSharedUserClient214s_new_resourceEPS_PvP25IOExternalMethodArguments + 0x97 0xffffff92215e3ac0 : 0xffffff801b26739b mach_kernel : __ZN12IOUserClient14externalMethodEjP25IOExternalMethodArgumentsP24IOExternalMethodDispatchP8OSObjectPv + 0x1db 0xffffff92215e3b10 : 0xffffff7f9bd9b0e2 com.apple.iokit.IOAcceleratorFamily2 : __ZN24IOAccelSharedUserClient214externalMethodEjP25IOExternalMethodArgumentsP24IOExternalMethodDispatchP8OSObjectPv + 0x80 0xffffff92215e3b60 : 0xffffff801b270443 mach_kernel : _is_io_connect_method + 0x223 0xffffff92215e3ca0 : 0xffffff801ac22d12 mach_kernel : _iokit_server_routine + 0x4e62 0xffffff92215e3db0 : 0xffffff801ab419d8 mach_kernel : _ipc_kobject_server + 0x238 0xffffff92215e3e10 : 0xffffff801ab18635 mach_kernel : _ipc_kmsg_send + 0x135 0xffffff92215e3e70 : 0xffffff801ab2f0e5 mach_kernel : _mach_msg_overwrite_trap + 0x2e5 0xffffff92215e3f00 : 0xffffff801ac4b575 mach_kernel : _mach_call_munger64 + 0x205 0xffffff92215e3fa0 : 0xffffff801aae3226 mach_kernel : _hndl_mach_scall64 + 0x16 Kernel Extensions in backtrace: com.apple.nvidia.driver.NVDAResman(14.0)[ECB33CB3-2FE3-3E99-A4E6-ED7C5DA6D543]@0xffffff7f9b971000->0xffffff7f9bc48fff dependency: com.apple.iokit.IOPCIFamily(2.9)[ADD485B5-3EF8-37C4-B3C5-F86326E497A4]@0xffffff7f9b52f000 dependency: com.apple.iokit.IONDRVSupport(569.4)[EACCC42A-9D18-383E-BF13-51910962371C]@0xffffff7f9b955000 dependency: com.apple.iokit.IOGraphicsFamily(569.4)[1F9B5D88-52DB-3A16-8373-4F608A3CB2D8]@0xffffff7f9b8f6000 dependency: com.apple.AppleGraphicsDeviceControl(4.7.2)[2F63196D-03C6-3E49-BE5D-574F4AADED1A]@0xffffff7f9b965000 com.apple.nvidia.driver.NVDAGK100Hal(14.0)[D9BD5415-852D-3F99-B5D9-9E4FD7CABEEC]@0xffffff7f9dcf7000->0xffffff7f9dea2fff dependency: com.apple.nvidia.driver.NVDAResman(14.0.0)[ECB33CB3-2FE3-3E99-A4E6-ED7C5DA6D543]@0xffffff7f9b971000 dependency: com.apple.iokit.IOPCIFamily(2.9)[ADD485B5-3EF8-37C4-B3C5-F86326E497A4]@0xffffff7f9b52f000 com.apple.iokit.IOAcceleratorFamily2(438.3.1)[66992525-3204-3CB0-8F03-4B70031B1CF2]@0xffffff7f9bd6f000->0xffffff7f9be32fff dependency: com.apple.driver.AppleMobileFileIntegrity(1.0.5)[A243D030-19AC-30AA-AC70-6C786DF9E6CE]@0xffffff7f9bd45000 dependency: com.apple.iokit.IOPCIFamily(2.9)[ADD485B5-3EF8-37C4-B3C5-F86326E497A4]@0xffffff7f9b52f000 dependency: com.apple.iokit.IOSurface(269.6)[42377B3B-D14A-368E-820F-07E7EA666198]@0xffffff7f9b8c5000 dependency: com.apple.iokit.IOGraphicsFamily(569.4)[1F9B5D88-52DB-3A16-8373-4F608A3CB2D8]@0xffffff7f9b8f6000 dependency: com.apple.iokit.IOReportFamily(47)[988360A2-2E10-3014-A119-BE81BC045A10]@0xffffff7f9bd68000 com.apple.GeForce(14.0)[4CC8D53A-2090-3437-99E7-AA7D85AB765C]@0xffffff7f9be47000->0xffffff7f9bf23fff dependency: com.apple.iokit.IOPCIFamily(2.9)[ADD485B5-3EF8-37C4-B3C5-F86326E497A4]@0xffffff7f9b52f000 dependency: com.apple.iokit.IOSurface(269.6)[42377B3B-D14A-368E-820F-07E7EA666198]@0xffffff7f9b8c5000 dependency: com.apple.iokit.IONDRVSupport(569.4)[EACCC42A-9D18-383E-BF13-51910962371C]@0xffffff7f9b955000 dependency: com.apple.nvidia.driver.NVDAResman(14.0.0)[ECB33CB3-2FE3-3E99-A4E6-ED7C5DA6D543]@0xffffff7f9b971000 dependency: com.apple.iokit.IOGraphicsFamily(569.4)[1F9B5D88-52DB-3A16-8373-4F608A3CB2D8]@0xffffff7f9b8f6000 dependency: com.apple.iokit.IOAcceleratorFamily2(438.3.1)[66992525-3204-3CB0-8F03-4B70031B1CF2]@0xffffff7f9bd6f000 BSD process name corresponding to current thread: WindowServer Boot args: keepsyms=1
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×