Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. DoZe

    Gigabyte Aorus Gaming 7 Bios F5e

    For those who want, as usual : F13 Update 1 (CPU MicroCode Update and EFI Intel Gigabit Network Card Update) F13 Update 2 (CPU MicroCode Update and EFI IRST RAID for SATA 17.3.0.4057) https://www.win-raid.com/t3217f44-OFFER-Gigabyte-GA-Z-Aorus-Gaming-BIOS-mod-10.html https://mega.nz/#F!chRkEKYS!5TCva-2yKQiIYwLo7Ide9g!M0ZllQAC
  3. DoZe

    AppleALC — dynamic AppleHDA patching

    @MacPeet Like i promise, this is the dump i made with Ubuntu 18.04 LTS LiveCD. I precise in older post than Ubuntu detect my Codec as CX8200 but is NOT, it's CX7700 Codec (HP Zbook 15u G4), like ProBook 430,440,450 G4. BUT, internal speakers and internal Mic working without problems unde Ubuntu. CodecDump.zip
  4. Hello I know its an old topic. I have read through the forum but cant seem to find an answer. Using Workstation 15. Followed the instructions and was able to get the guest OS option of Mac OS X. Able to unlock EFI. Modified CPU ID but get this message when using a retail Snow Leopard DVD. Any ideas? Thanks in advance for any guidance.
  5. Yesterday
  6. Andrey1970

    OpenCore Discussion

    bit0 OC_SCAN_FILE_SYSTEM_LOCK bit1 OC_SCAN_DEVICE_LOCK bit8 OC_SCAN_ALLOW_FS_APFS bit16 OC_SCAN_ALLOW_DEVICE_SATA bit17 OC_SCAN_ALLOW_DEVICE_SASEX bit18 OC_SCAN_ALLOW_DEVICE_SCSI bit19 OC_SCAN_ALLOW_DEVICE_NVME bit20 OC_SCAN_ALLOW_DEVICE_ATAPI bit21 OC_SCAN_ALLOW_DEVICE_USB bit22 OC_SCAN_ALLOW_DEVICE_FIREWIRE bit23 OC_SCAN_ALLOW_DEVICE_SDCARD Use the calculator. For example: All file systems and only sata.
  7. Meowthra

    Opcode Emulator (OPEMU) Plug-in Project

    I have added sysenter/sysexit instruction. But mojave didn't support 32-bit apps.
  8. Hi MaLd0n, I did as you suggested: - Copied your DSDT.aml to /EFI/Clover/ACPI/origin - Enabled iGPU in Bios - Updated Intel settings in config.plist using Clover Configurator - Switched to iMacPro1,1 SMBIOS With this configuration I cannot get in to macOS. It loads almost all of the way, the screen goes black, and then reboot. I switched back to iMac18,1 in SMBIOS and I am able to boot into macOS. However, the boot time takes a lot longer than it used to before. My files attached Send me DESKTOP-PFP62PGdomain.zip
  9. dsalsa

    Where is Mojave

    Attached a zipped copy of my Cloveer EFI folder (less the Themes subfolder) By the way that clover works perfectly for Sierra EFI.zip
  10. jamiethemorris

    Mac'os Mojave 10.14.5 is OuT

    Supposedly 10.15 will have an API for writing device drivers... Not sure how reliable this source is though, and it doesn't necessarily mean Nvidia is going to suddenly start making drivers again https://www.idownloadblog.com/2019/04/22/macos-10-15-api-device-drivers/
  11. Rockey12

    HP xw6600 Mojave?

    this is your orignal RTC Device (RTC) { Name (_HID, EisaId ("PNP0B00") /* AT Real-Time Clock */) // _HID: Hardware ID Name (_CRS, ResourceTemplate () // _CRS: Current Resource Settings { IO (Decode16, 0x0070, // Range Minimum 0x0070, // Range Maximum 0x00, // Alignment 0x02, // Length ) IRQNoFlags () {6} }) } Try this Device (RTC) { Name (_HID, EisaId ("PNP0B00") /* AT Real-Time Clock */) // _HID: Hardware ID Name (_CRS, ResourceTemplate () // _CRS: Current Resource Settings { IO (Decode16, 0x0070, // Range Minimum 0x0070, // Range Maximum 0x00, // Alignment 0x02, // Length ) IRQNoFlags () {4} IRQNoFlags () {8} }) }
  12. @glasgood thank. you for your reply! I have followed your guide on Populating System Information - PCI via config.plist using Hackintool so indeed I have changed the properties on that section, as pre your guide's steps, I replaced them with ones from hackintool. The "About This Mac" window shows "Processor 3.6 GHz Intel Core i7", in System Report for CPU I get this: Processor Name: Intel Core i7 Processor Speed: 3.60 GHz Number of Processors: 1 Total Number of Cores: 8 But on Cinebench I see this: I used Blackmagic speed test, I'm not sure what speeds are equivalent to USB 3, for instance I was getting around 120MB/s write and 140MB/s read, for another USB 2 disk I was getting around 40MB/s write/read, so I assume USB 3 works properly right? For the bluetooth card, I currently have TP-Link Archer T6E for WiFi which works great, ASUS BT-400 should also work fine since many other people use it and it works, but from the guides I found, many mention to use BrcmPatchRAM2.kext and BrcmFirmwareRepo.kext on /L/E, but honestly I don't have a clue what the /L/E is and where to put those kexts, so before I give up on BT-400 and Archer T6E, maybe you could point me to the right direction so I could try to fix the issue without having to pay extra for new hardware and leave the one I have already bought unused? Much appreciate it! Thank you! PS: Should I update to F9 bios or I should stay with F8?
  13. SAludos, I can not compile clover. Someone can give detailed instructions on how to remove OptionRomPkg from the script in order to compile Clover.
  14. Hey pal just a quick note for you, if you disable render standby in the bios your get much better fps with the 580 and a general boost in your scores. I was meaning to say this the other day but my head was in to deep with my system. Also your safe to update to the latest bios on your board. I'm running and did the USB routing with revision F9. I hope that helps buddy
  15. headkaze

    Hackintool v2.5.3

    @Andrey1970 has given you the value you would enter if you were using Xcode's plist editor. You enter the bytes in reverse order.
  16. Andres ZeroCross

    OpenCore Discussion

    It work in my configuration,,, just use "4132610 (0x3F0F02)" as scan policy

  17. I have the ALPS v5 Dolphin Touchpad.
     
    in the attached video I can't open the page when I click on the touchpad, but only if I click the button on the touchpad, the 2 finger gestures work for the scroll and at login every time I press a key it disappears and the pointer reappears, while with compiled of Bronxteck I have tried but it behaves in the same way as the kext for mojave, that is when I press on the touchpad it does not work but I have to press the keys of the touchpad, see the video and hibernation are there any fixes? Please 

    IMG_0206.MOV.zip

  18. Andrey1970

    Hackintool v2.5.3

    @mnfesq Max 4095MB 0000F0FF
  19. headkaze

    Hackintool v2.5.3

    VRAM is in bytes and stored in the framebuffer as a 32-bit value. 4096 MB is 4,294,967,296 bytes. When you try and store this value in a 32-bit integer it gets truncated (bit 32) so it will be zero. So the maximum value you can store is 4,294,967,295 bytes or ~4095 MB. Technically the maximum value is 0xFFFFFFFF (all 32 bits set) which you would need to patch manually like so: <key>framebuffer-unifiedmem</key> <data> /////w== </data> PS Hackintool's Calculator is handy for things like this.
  20. lopu

    HP xw6600 Mojave?

    Good evening ,sir I installed mac 10.11 but I have a problem with SLEEP May you help me ? The boot of OS is perfect , but the problem is with sleep When I put my computer on SLEEP mode , it does this. After few minutes , it wakes up again without touching any key . In another meaning , my computer goes to sleep mode . It makes a sound after few minutes without touching any key. could you solve this problem ? can you use Team viewer ? thanks so much after reading my message
  21. brianmoyano

    New OS X compatible motherboard -> QUO

    I don't know what voltage are between the specs, maybe i could take a screenshot with the gtx 970 and the rx 590 and send it to you? Yeah, the psu works fine, i tried in my friends computer, both psu and gpu and they work fine. Do i need to fiddle around the plist if i'm only running windows for now?
  22. Thank you for this listing. I waited for the "new" build on this page before updating my OS.
  23. mnfesq

    Hackintool v2.5.3

    That is the common understanding but I have a jigsaw puzzle app that, with a 3840x2160 image, uses a ton of graphics memory and would really be better served by a DGPU which, unfortunately, I have to disable since I cannot switch between graphics cards given my HP laptop BIOS. With 3840 MB of VRAM, the puzzle pieces and the puzzle itself move much more smoothly, especially after working on it for more than 30 minutes. I'd still like to know more about the patch code and the fact that it appears that only one digit changes VRAM and, in hex, you can only go up to 15 as a single digit. Thanks.
  24. Ok posterò una lista di una mia eventuale configurazione. Grazie comunque per il cortese consiglio. Ciao!
  25. iCanaro

    OpenCore Configurator

    OK
  26. gengik84

    Controllo su PC Specialist Recoil II

    Fammi sapere... anche del trackpad se trovi info specifiche anche su windows Poi ci aggiorniamo
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×