Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. @BSouza Tutorial will work with i7-9700k
  3. Matgen84

    Clover problems report & features request

    Hi @Slice Clover r4928: I've a problem with Windows partition name (see pictures below). One in french language: é is not recognized, another is blank no name at all. I don't understand why?
  4. Today
  5. Very interesting, but I can't access the internet. I can't even install my network driver. Can you help me?
  6. telepati

    Clover General discussion

    @Sherlocks why are you using i7 for 9900K? Isn't this i9?
  7. telepati

    OpenCore Discussion

    What are the differences, OC and Clover? And what are the benefits of the OC?
  8. telepati

    Mac'os Mojave 10.14.5 is OuT

    It is common problem who update to 10.14.5 and no fix yet.
  9. Yesterday
  10. BWR

    APFS support is coming!

    Any Updates? I am still not seeing any code submitted to forge.voodooprojects for any APFS read support.
  11. IronManJFF

    New OS X compatible motherboard -> QUO

    The correct syntax is nv_disable=1 This indicates that BIOSDate and BIOSVersion are below the 'Apple Firmware', the values depends on which Mac you are pretending to be
  12. I use the first pci x16 slot. To be honest I am not sure anymore the panic was graphics related. There ist one small change I made to the config.plist: drop OEM is enabled in the Acpi/SSDT Section. I am still testing and keep you updated.
  13. I just noticed a day or so ago that under System Information - PCI I haven't any entries since I updated my build with the new EFI and config.plist. To fix it I followed the steps and I used the Hackintool to export my pcidevices.plist and copied everything over, through Plistedit Pro, and save for the default names all looked good. Unfortunately on reboot I onboard sound was disabled. I fiddled with it a bit, and I am guessing, maybe having "hda-gfx" entry present in Devices: Properties caused something to go awry. Once I deleted that entry from the table, I rebooted and all was back to normal. I was wondering if anyone else ran into that, as I am unsure what the hda-gfx string would do to cause the hiccup. Anyhow its working now, and I did a GB benchmark after the 10.14.5 upgrade and it looks good to me for the cpu. Not sure if this counts as overclocking, but I did set the Enhanced Multicore Performance to Enabled in the Bios for a little boost.
  14. Sorry to necro but it worked for me using this method Im on a Ryzen 7 1700X Just in case anyone is interested.
  15. DoZe

    AppleALC — dynamic AppleHDA patching

    @MacPeet Clover 4928, HDAS to HDEF in patch section, DSDT made by MaLd0n, Osx 10.14.5 Try : id15 + FixHDA + your AppleHDA.kext (trial1_CX8200LayoutID_15.zip) : NO sound, Grey Speaker (AppleHDA is in Mint condition) I heard a "tick" sound (like on old vinyl) at boot, but nothing.
  16. vector sigma

    Clover General discussion

    else: https://www.insanelymac.com/forum/topic/313240-build_clovercommand-another-script-to-build-standard-clover-or-customized/?do=findComment&comment=2674636
  17. laxoyeho

    Windows 10 - Discussion

    i use edge browser in Windows 10. i have one problem. when i open this site: https://archina.ir my browser crashed. how can i fix it? sorry for my bad english
  18. WTF . Hackintosh is always so insanely weird. I remember other user with a issue with their graphic card and the fix was change the slot where it was attached. That is because I recommended connect the graphic card to the first pci x16 slot (the second one counting from the cpu). Just curious: which slot use you for connect it?
  19. obus

    Mac'os Mojave 10.14.5 is OuT

    Pink artefacts during boot with RX Vega 64 and only HDMI port working. Anybody else with this problem and maybe any soloutions?
  20. I have just installed High Sierra 10.13.6 - Build: 17G65 When trying to install the drivers with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-High-Sierra-Edition-10.4.0 a message appeared stating that the installation failed (attached). Any suggestions on how to proceed? [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] log: 05/20/19 08:24:59 - Starting [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 10.1.1-20171113 05/20/19 08:44:04 - Installing 'Bootloaders > Clover UEFI Boot Mode' 05/20/19 08:44:07 - Installing 'BootVolume' 05/20/19 08:44:07 - Copying 'apfs.efi' 05/20/19 08:44:07 - Copy of 'apfs.efi' failed. 'Failed copying apfs.efi'. Exiting. 05/20/19 08:45:06 - Starting [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 10.3.0-20180516 05/20/19 08:47:56 - Installing 'Bootloaders > Clover UEFI Boot Mode' 05/20/19 08:48:00 - Installing 'BootVolume' 05/20/19 08:48:01 - Copying 'apfs.efi' 05/20/19 08:48:01 - Copy of 'apfs.efi' failed. 'Failed copying apfs.efi'. Exiting. 05/20/19 22:07:02 - Starting [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 10.4.0-20180812 05/20/19 22:09:43 - Failed to find node with path 'Drivers > Audio > Realtek ALCxxx > H310 / B360 / H370 / Q370 Audio Device ID Patch' 05/20/19 22:09:43 - Failed to find node with path 'Drivers > Audio > Realtek ALCxxx > 200 / Z370 Series / X299 Audio Device ID Patch' 05/20/19 22:15:06 - Installing 'Bootloaders > Clover UEFI Boot Mode' 05/20/19 22:15:11 - Installing 'BootVolume' 05/20/19 22:15:11 - Mounting EFI at destination 'HighSierra' 05/20/19 22:15:12 - EFI partition for volume does not contain a CLover config.plist. Exiting. 05/20/19 22:15:59 - Installing 'Bootloaders > Clover UEFI Boot Mode' 05/20/19 22:16:04 - Installing 'BootVolume' 05/20/19 22:16:04 - Mounting EFI at destination 'HighSierra' 05/20/19 22:16:04 - EFI partition for volume does not contain a CLover config.plist. Exiting. 05/20/19 22:16:56 - Installing 'Bootloaders > Clover UEFI Boot Mode' 05/20/19 22:17:00 - Installing 'BootVolume' 05/20/19 22:17:00 - Mounting EFI at destination 'HighSierra' 05/20/19 22:17:01 - EFI partition for volume does not contain a CLover config.plist. Exiting. 05/20/19 22:20:23 - Starting [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 10.4.0-20180812 DESKTOP: ASUS G20CB-B21 Gaming Desktop Mobo: ASUS H170-P/G20CB/DP_MB. Processador: Intel Core i7-6700 3.4GHz Cooler/WC: G20AJ CPU FAN ASSY / G20BM O MOD ASSY VGA: NVIDIA GTX 1070 8GB Propriedades WLAN: Realtek 8821AE LAN 802.11ac PCI-E NIC sem fio Propriedades do adaptador de rede: Adaptador de rede Realtek 8821AE Wireless LAN 802.11ac PCI-E NIC Áudio: nVIDIA GP104 HDMI/DP @ nVIDIA GP104 - Controlador de áudio de alta definição PCI - Realtek ALC887 @ Intel Sunrise Point PCH - Controlador de áudio de alta definição [D1] PCI Memória: (2x8GB) 16GB DDR4 SDRAM SSDs: 120GB Kingston - Hyperx Fury SHFS37A / 120G / 7309541 / 9904447-724.F00G HDD: 1TB TOSHIBA DT01ACA100 Fonte: ADAPTADOR 180W 19.5V 3P(5.5PIH) / ADAPTADOR 230W 19.5V 3P(7.4PHI) Traduzido com www.DeepL.com/Translator install log.txt Multbeast log.txt
  21. You may Google for Rehabman's FakeSMC.
  22. Thanks, I tried with those settings but I still can’t boot. I got it to boot at one point, earlier, but then I got ”An error occurred while verifying firmware” while installing. Sometimes the bios locks up when certain ssd’s are connected, and sometimes not. It feels extremely random. Can you please show me your bios settings? Especially “System” and “Peripherals”? Edit: did you use Lilu and Whatevergreen?
  23. If your FakeSMC kext contains the sensor PlugIns (I did not check), you can use HWMonitor app to keep an eye on things such as temperatures and CPU power management. I highly recommend it. If the PlugIns are not there, you can simply copy them next to your existing add-on kexts or in a PlugIns subfolder inside FakeSMC.
  24. yes because it was empty, so nothing was there and the zip I've uploaded was my whole EFI folder. I'm already using your config.plist and the ssdt.aml under ACPI/Patched and so far so good no freezes, but as I've stated in my op it was random so I'm not sure if this already fixed my issues
  25. Hervé

    Help with Dell XPS 13 9360

    https://osxlatitude.com/forums/topic/10375-how-to-fix-recent-dsdt-common-error-caused-by-iasl-bug/
  26. Yes ACPI/patched is under the Clover folder. You had obviously deleted this from the EFI folder you uploaded so I could not see any extracted tables (found in ACPI/origin if extracted through F4 at Clover menu) nor any patched tables you may already use.
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×