Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

The search index is currently processing. Activity stream results may not be complete.

All Activity

This stream auto-updates     

  1. Past hour
  2. Also, try different USB ports, it could be this but usually the USB port issue arises later in the loading process.
  3. I plan to upgrade to Asus WS C422 Pro/SE. Also interested in working or not working HW NVRAM. And, may be ask Asus support for add MSR lock/unlock option in next BIOS release? Available on my motherboard from signature. Or no chance?Untitled.pdf
  4. Corrupted boot menu after monitor upgrade

    I have set the bios to "Other OS". That should be the same as disabling CSM. Or? In short I followed the guide at TonyMac: I have attached a screenshot of the drivers I have installed. Last but not least I have put my specs in my signature.
  5. I've remade the installer a couple of times now, just to make sure it's not stemming from a corrupt installer so it must be something else. I'll check if the EHCI handoff is enabled and let you know in a sec!
  6. Problem while I install MacOS

    And,by the way.Can I download web driver on the nvidia web site?I know,the newest web driver is not fit for mine.I need to try on the old.I thank you again.
  7. ThunderBolt Drivers

    Here is my ioreg vs your. Only "PCI-Thunderbolt" must be inject to make hot swap working. And this is for exemple my ssdt. SSDT-TB1.aml And theoretically this one should work for you. SSDT-RP05.aml
  8. ++++++++++++++ is the kernel and prelinked kernel loading sign. Maybe you have a corrupted kernel or prelinkedkernel. if you have tried fake CPUIds and it has no effect maybe you need to remake your USB installer. Mine other thing, did you set bios EHCI handoff enabled?
  9. Problem while I install MacOS

    Thanks.What should I do before I will install MacOS to the hard disk?Such as,how do I change clover,how kexts should I put under efi/clover/kexts/10.13,what Macos software should I prepare?Or...can you give me a tutorial?What parameters do I need to modify in order to install the web driver?And What parameters do I need to modify after installed the web driver?
  10. Bluetooth Hackintosh

    cerca di capire da windows che tipo di chip usa...altrimenti ti fai una asus bt400 che funziona perfettamente con entrambi i sistemi
  11. Tried both, booted in single yet same error pops up...
  12. Hi there, Dell Optiplex 9020 i7 4770, 16 gb RAM 1333 MHz, Asus GT 710, 2xSSD's, 1 TB HDD, Lacie USB3 3TB Hard Drive, Intel Q87 Express chipset, latest BIOS. Working without errors in Sierra (iMessage, iTunes, sleep/wake, power management, USB, etc...). Instant KP after wake in High Sierra: Anonymous UUID: 809F43C5-41EA-3EAE-D9D5-4C6DAC4D9FC9 Sun Mar 18 11:10:53 2018 *** Panic Report *** panic(cpu 0 caller 0xffffff800a96e339): Kernel trap at 0xffffff7f8d6bfd08, type 14=page fault, registers: CR0: 0x000000008001003b, CR2: 0x0000000000000033, CR3: 0x000000001398f000, CR4: 0x00000000001627e0 RAX: 0x0000000000000000, RBX: 0xffffff803299c050, RCX: 0x0000000000000202, RDX: 0xffffff81cba22a69 RSP: 0xffffff920180b8a0, RBP: 0xffffff920180b8d0, RSI: 0xffffff920180b970, RDI: 0xffffff803299c050 R8: 0xffffff920180b710, R9: 0x0000000000000008, R10: 0x0000000000000010, R11: 0x0000000000000000 R12: 0xffffff803299c050, R13: 0xffffff7f8d72f398, R14: 0x0000000000000000, R15: 0x0000000000004006 RFL: 0x0000000000010202, RIP: 0xffffff7f8d6bfd08, CS: 0x0000000000000008, SS: 0x0000000000000010 Fault CR2: 0x0000000000000033, Error code: 0x0000000000000000, Fault CPU: 0x0, PL: 0, VF: 1 Backtrace (CPU 0), Frame : Return Address 0xffffff920180b350 : 0xffffff800a84f606 0xffffff920180b3a0 : 0xffffff800a97c654 0xffffff920180b3e0 : 0xffffff800a96e149 0xffffff920180b460 : 0xffffff800a801120 0xffffff920180b480 : 0xffffff800a84f03c 0xffffff920180b5b0 : 0xffffff800a84edbc 0xffffff920180b610 : 0xffffff800a96e339 0xffffff920180b790 : 0xffffff800a801120 0xffffff920180b7b0 : 0xffffff7f8d6bfd08 0xffffff920180b8d0 : 0xffffff7f8d6d7388 0xffffff920180b910 : 0xffffff7f8d6d70f0 0xffffff920180b960 : 0xffffff7f8d6d7037 0xffffff920180b9c0 : 0xffffff7f8d6d47e5 0xffffff920180ba00 : 0xffffff7f8d6d9a0c 0xffffff920180ba30 : 0xffffff7f8d6de088 0xffffff920180ba80 : 0xffffff7f8d6ff134 0xffffff920180bb00 : 0xffffff7f8d7004d9 0xffffff920180bb40 : 0xffffff7f8d7011c2 0xffffff920180bb90 : 0xffffff7f8d6f868c 0xffffff920180bbd0 : 0xffffff7f8d6fcded 0xffffff920180bc30 : 0xffffff7f8d6f36da 0xffffff920180bc80 : 0xffffff7f8d6f4e1c 0xffffff920180bcb0 : 0xffffff7f8d6f5f54 0xffffff920180bcd0 : 0xffffff7f8d6bb15e 0xffffff920180bd20 : 0xffffff7f8d6bf48f 0xffffff920180bd40 : 0xffffff800aeb05e8 0xffffff920180bd90 : 0xffffff800aeddfc5 0xffffff920180be00 : 0xffffff800ae7896b 0xffffff920180be50 : 0xffffff800ae75b58 0xffffff920180beb0 : 0xffffff800ae72b83 0xffffff920180bef0 : 0xffffff800ae72a12 0xffffff920180bf30 : 0xffffff800ae8f132 0xffffff920180bf70 : 0xffffff800ae8e76c 0xffffff920180bfa0 : 0xffffff800a8004f7 Kernel Extensions in backtrace: com.apple.driver.AppleACPIPlatform(6.1)[1804645B-B360-305E-B1BE-916F5E3E1CC4]@0xffffff7f8d6af000->0xffffff7f8d74afff dependency: com.apple.iokit.IOACPIFamily(1.4)[8794C760-FDD9-3664-ADED-4A9BBEC6E517]@0xffffff7f8b121000 dependency: com.apple.driver.AppleSMCRTC(1.0)[3F01C7A4-754F-39DD-A872-B4FAF0442276]@0xffffff7f8d0e6000 dependency: com.apple.iokit.IOPCIFamily(2.9)[8E6C654E-4A8F-3C6B-BBFE-BA8A68C9C146]@0xffffff7f8b0e6000 dependency: com.apple.driver.AppleSMC(3.1.9)[259F0A4B-0AAB-30F3-8896-629A102CBD70]@0xffffff7f8b12a000 BSD process name corresponding to current thread: kernel_task Boot args: dart=0 darkwake=0 nvda_drv=1 kext-dev-mode=1 -v Please be aware that CPU powermanagement works only with C-States and P-States injected with Clover. If I use Plugin=trues, SSDT-XCPM or Pike SSDT, CPU doesn't go lower than 3 gHz. I don't use USB Injector but instead, FakePCIID Mux. Anyway, it doesn't make a difference with KP's. Tried to drop a bunch of tables, different parameters in Clover, no changes. Tried without NVidia card, no changes. GenericUSBXHCI is needed for my Lacie drive, as the computer won't even boot when connected to regular USB3 ports. Files: https://1drv.ms/f/s!AsCftN_jdRMFugZ-HX6GsHXaVlQC Thanks a lot, Patrice **I'm not alone in the situation, nobody with a 9020 is able to sleep/wake in HS for the moment.
  13. Have you tried -s or single user mode? Hit space bar and select verbose, single user, don’t reboot, keep symbols, and debug Kexts. If it stops at root# follow directions listed above the root# message.
  14. Installazione macOs Sierra su Asus N552VW

    Ho sostituito tutti i kext come mi hai detto. Con il kext della batteria stesso errore, senza comunque non si avvia, scorrono varie scritte e poi si riavvia. Non vorrei che ci siano problemi con il file SSDT_Disable, magari è vecchio.
  15. Go to options and then ACPI patching and uncheck any fixes in DSDT fix mask.
  16. Today
  17. Thanks for the quick reply, but both are unchecked by default! Any other suggestions?
  18. ThunderBolt Drivers

    Facing the exactly same problems like @jya with my designare ex. Anyone any idea? Since upload ends with an error...Here is my Ioregistryexplorer file: https://we.tl/BUPZXNoudp
  19. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    I have managed to install high Sierra. Can someone please wifi, bluetooth,trackpad kext files please. Also I have downloaded those files on the first page, i am not fully if they would work. I am running High Sierra 13.3.3 and I have 1st gen Acer 5742 i5 480m processor with Inter HD graphics. Thanks Sent from my SM-N950F using Tapatalk
  20. Cpus=1 but with proper SMBIOS?

    Thank you so much for your reply! For some reason uploading failed so here's a dropbox link: https://www.dropbox.com/s/p9u2ygugat6a2at/Send me Craigs-Mac.zip?dl=0 Cheers!
  21. Hola me he dao cuenta que hoy emitiendo en directo en facebook el programa que utilizo para poner musica "traktor"iba muy mal..y me he fijado que los procesadores estaban a 99º,estando normal suelen estar entre 30/40º,tengo un i7 con 32 gigas de ram,lo que no tengo es grafica dedicada tengo la integrada HD4600,supongo que al emitir en directo hara una conversion de video al vuelo y por eso tanto consumo no?si pongo una tarjeta de video dedicada se solucionaria?la integrada tiene 1536Mb o el probleme viene de otro lado? Gracias un saludo
  22. Site seems to be much better now, great job Poco.
  23. Use your cursor arrows at clover screen and go to “options” then go to CPU Tuning and uncheck halt enabler, and pstates. Ty that and use verbose mode for error codes.
  1. Load more activity