Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. blackeaglece

    Audio Sparito

    Ciao, usando Clover configurator ho aggironato anche Lilu, l'audio è ritornato ma come suono di sistema ho solo il BIP che fa l'iconcina del volume sulla barra di sistema in alto, quando si abbassa il volume e quando si alza. Degli altri niente di niente boh!
  3. Thank you so much. Give me a few minutes, just running your app. Cheers
  4. MaLd0n

    DSDT e SSDT

    1- Replace Full Clover Folder CLOVER.zip 2- Install Clover again with correct options Last Clover Version UEFI 3- Reboot 4- Extract original tables with F4 key in Clover boot screen, files generated in Clover/acpi/origin 4- Extract new Send_me vai em inglês msm, já tenho salvo aqui
  5. blackeaglece

    Audio Sparito

    Si confermo non ho cambiato nulla
  6. MaLd0n

    Help needed with DSDT

    extract one full dump --Run_Me RunMe.app https://www.youtube.com/watch?v=k9wmIfGLe3A
  7. post dsdt and one ioreg u can use it too for full dump --Run_Me RunMe.app https://www.youtube.com/watch?v=k9wmIfGLe3A
  8. Today
  9. @MaLd0n can I perhaps attach my DSDT and you can help me disable the PCIe slot in the location path? Cheers
  10. BALDY_MAN

    Help needed with DSDT

    Hi MaLd0n. thank again for you help. I put your DSDT file in EFI/0Z/Apci/Load. folder. and nothing changed
  11. Thanks. I found the locations path. It's LOCATION PATHS PCIROOT(0)#PCI(0103)#PCI(0002)#PCI(0000)#PCI(0000) ACPI(_SB_)#ACPI(PCI0)#ACPI(GPP2)#ACPI(PT02)#ACPI(PT20)#ACPI(X4_0) Using MaciASL I found the location path. Can I simply delete the entries and put it in DSDT patches in EFI/Clover/ACPI/Patched? Sorry for my noobness. I really need help here. Cheers
  12. shadowblack3

    DSDT e SSDT

    Muito obrigado, É apenas esses arquivos? Send me iMac-de-Anderson.zip
  13. post one full dump --Run_Me RunMe.app https://www.youtube.com/watch?v=k9wmIfGLe3A
  14. MaLd0n

    DSDT e SSDT

    POSTE OS ARQUIVOS PARA EDIÇÃO --Run_Me RunMe.app https://www.youtube.com/watch?v=k9wmIfGLe3A
  15. kolodzieski

    [GUIDE] Lenovo T460 macOS with Clover

    https://github.com/ESProcessing/OS-X-BrcmPatchRAM -- now has all the changes + the logging I mentions in the previous post. boot args are not needed IF your card uses firmware 0489_e07a. Attached are the release binaries. brcm.tar.gz
  16. 'tried to revert to good old FakeSMC instead of VirtualSMC since it appears to be the culprit?
  17. Reboot fix patch in my case helped for msr locked and fakecpuid helped for xcpm i have to use both ti boot
  18. So you used this patch to get XCPM to load. Is that right?
  19. Hi @headkaze, In first place thank you very much for the excellent tool, and I want to know why my hack in the Platform ID doesn't have any value, is an error or it is because I don't have an DGPU? Its only my curiosity speaking... Thanks PS: Corrected in Hackintool v2.3.5...
  20. Yes i used reboot fix patch and fakecpuid in that era but my Cpu was of an unknown type for a real Mac
  21. shadowblack3

    DSDT e SSDT

    Olá, Gostaria de saber se alguém me ajudaria a fazer uma dsdt ou SSDT para minha configuração? Sou leigo nesse assunto, cheguei até pesquisar sobre, mais minha cabeça deu um nó. Agradeço desde já.
  22. Hey guys, I just can't for the life of me figure out my sleep issues. To start, I'm using i7 4770K, 16GB RAM, Gigabyte Z87X-UD4H, RX 560 (Asus). I had been using Sierra using tonymacx86 instructions for a couple years and my system worked flawlessly. Initially, it would either fail to sleep (wakeup immediately after sleep) or would crash on wake. After messing with darkwake settings (I think I had it set to 2), sleep worked perfect. Then I upgraded to Mojave, and that's where stuff has gone very south. First I used a fresh, vanilla install using a guide on the reddit Hackintosh community. Worked perfect, but intermittent kernel panics on wake. Then I came here and did a custom DSDT thanks to a very awesome user, @MaLd0n. The intermittent panics would persist. So then I used Mald0n's Mojave guide, and the custom DSDT and clover folder, and same problem. Where things currently stand, I would say the computer sleeps perfect about 2/3 of the time. The other 1/3 of the time, it wakes up but there is no signal going to the monitor, and the HD activity light doesn't blink or anything. After a reboot, I get a message about recovering from a panic. I've once again messed with darkwake settings, ranging from no darkwake, darkwake=0, darkwake=1, 2, 3, 10, etc. Same problem. I am now running Mojave 10.14.4, but have tried 10.14.3 as well. Before I wipe this thing out and consider myself stuck at staying on Sierra, I'm hoping to make one last effort. I've been pulling my hair out. Any pointers would be amazing! What kind of info can I supply? Here's the most recent error report on reboot, FYI: Wed Apr 24 11:35:22 2019 *** Panic Report *** panic(cpu 3 caller 0xffffff801e6dd16d): Kernel trap at 0xffffff801e5ad330, type 14=page fault, registers: CR0: 0x0000000080010033, CR2: 0x00000e7165acce6a, CR3: 0x000000020205b002, CR4: 0x00000000001626e0 RAX: 0xffffff801f026490, RBX: 0x00000e7165acce92, RCX: 0xffffff801f026478, RDX: 0x0000000002000000 RSP: 0xffffff820678bed0, RBP: 0xffffff820678bef0, RSI: 0x0000000000000001, RDI: 0xffffff806b5c4540 R8: 0x000070000da8b600, R9: 0x0000000000000000, R10: 0x0000000000000000, R11: 0x0000000000000000 R12: 0x000070000da8b608, R13: 0xffffff8048f04c60, R14: 0xffffff801f026478, R15: 0x0000000000000599 RFL: 0x0000000000010203, RIP: 0xffffff801e5ad330, CS: 0x0000000000000008, SS: 0x0000000000000010 Fault CR2: 0x00000e7165acce6a, Error code: 0x0000000000000000, Fault CPU: 0x3, PL: 0, VF: 1 Backtrace (CPU 3), Frame : Return Address 0xffffff820678b860 : 0xffffff801e5af82d 0xffffff820678b8b0 : 0xffffff801e6eb795 0xffffff820678b8f0 : 0xffffff801e6dcf4a 0xffffff820678b960 : 0xffffff7fa3b21077 0xffffff820678ba00 : 0xffffff801e55cae0 0xffffff820678ba20 : 0xffffff801e5af247 0xffffff820678bb40 : 0xffffff801e5af093 0xffffff820678bbb0 : 0xffffff801e6dd16d 0xffffff820678bd20 : 0xffffff7fa3b21077 0xffffff820678bdc0 : 0xffffff801e55cae0 0xffffff820678bde0 : 0xffffff801e5ad330 0xffffff820678bef0 : 0xffffff801eaf933f 0xffffff820678bf40 : 0xffffff801ebbb0ed 0xffffff820678bfa0 : 0xffffff801e55d2a6 Kernel Extensions in backtrace: as.vit9696.VirtualSMC(1.0.3)[C6AEDE3E-407E-30C5-B2C5-8A43F6D3E9BF]@0xffffff7fa3b12000->0xffffff7fa3b31fff dependency: as.vit9696.Lilu(1.3.5)[0B2F7B65-4851-39F3-AD9C-D929CA81750D]@0xffffff7fa3a99000 dependency: com.apple.iokit.IOACPIFamily(1.4)[7706F483-87AE-3F44-BCCA-09C156F4E031]@0xffffff7f9f60d000 BSD process name corresponding to current thread: launchd Boot args: dart=0 debug=0x100 shikigva=60 -v darkwake=2 Mac OS version: 18E226 Kernel version: Darwin Kernel Version 18.5.0: Mon Mar 11 20:40:32 PDT 2019; root:xnu-4903.251.3~3/RELEASE_X86_64 Kernel UUID: 4170BF94-38B6-364F-A1B0-2F7C2C30F9A9 Kernel slide: 0x000000001e200000 Kernel text base: 0xffffff801e400000 __HIB text base: 0xffffff801e300000 System model name: iMac14,2 (Mac-27ADBB7B4CEE8E61) System uptime in nanoseconds: 15922346664030 last loaded kext at 8405147536785: com.apple.driver.AppleXsanScheme 3 (addr 0xffffff7fa3ced000, size 32768) last unloaded kext at 8475139244554: com.apple.driver.AppleXsanScheme 3 (addr 0xffffff7fa3ced000, size 32768) loaded kexts: at.obdev.nke.LittleSnitch 5267 ru.joedm.SMCSuperIO 1.0.3 com.insanelymac.IntelMausiEthernet 2.5.0d0 as.vit9696.SMCProcessor 1.0.3 org.vulgo.NoVPAJpeg 1.0.0 as.vit9696.AppleALC 1.3.7 as.vit9696.WhateverGreen 1.2.8 com.rehabman.driver.USBInjectAll 0.7.1 ru.usrsse2.SMCLightSensor 1 as.vit9696.VirtualSMC 1.0.3 as.vit9696.Lilu 1.3.5 com.apple.filesystems.smbfs 3.3.2 com.apple.fileutil 20.036.15 com.apple.filesystems.autofs 3.0 com.apple.driver.AppleMikeyHIDDriver 131 com.apple.driver.AppleUpstreamUserClient 3.6.5 com.apple.driver.AppleMCCSControl 1.5.6 com.apple.kext.AMDFramebuffer 2.0.8 com.apple.driver.X86PlatformShim 1.0.0 com.apple.driver.AGPM 110.25.2 com.apple.driver.ApplePlatformEnabler 2.7.0d0 com.apple.filesystems.ntfs 3.13 com.apple.driver.AppleMikeyDriver 282.54 com.apple.kext.AMDRadeonX4000 2.0.8 com.apple.private.KextAudit 1.0 com.apple.AGDCPluginDisplayMetrics 3.30.14 com.apple.driver.AppleHV 1 com.apple.iokit.IOUserEthernet 1.0.1 com.apple.iokit.IOBluetoothSerialManager 6.0.11f4 com.apple.driver.AppleOSXWatchdog 1 com.apple.driver.AppleIntelHD5000Graphics 12.0.8 com.apple.driver.pmtelemetry 1 com.apple.kext.AMD9500Controller 2.0.8 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.driver.AppleGFXHDA 100.1.414 com.apple.driver.AppleIntelFramebufferAzul 12.0.8 com.apple.driver.AppleSMCLMU 212 com.apple.driver.AppleLPC 3.1 com.apple.driver.AppleIntelSlowAdaptiveClocking 4.0.0 com.apple.driver.AppleTopCaseHIDEventDriver 138.3 com.apple.filesystems.apfs 945.250.134 com.apple.driver.AppleVirtIO 2.1.3 com.apple.filesystems.hfs.kext 407.200.4 com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1 com.apple.BootCache 40 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0 com.apple.AppleSystemPolicy 1.0 com.apple.driver.AirPort.BrcmNIC 1400.1.1 com.apple.driver.AppleAHCIPort 329.200.2 com.apple.driver.AppleHPET 1.8 com.apple.driver.AppleACPIButtons 6.1 com.apple.driver.AppleBacklight 170.12.11 com.apple.driver.AppleRTC 2.0 com.apple.driver.AppleSMBIOS 2.1 com.apple.driver.AppleAPIC 1.7 com.apple.nke.applicationfirewall 190 com.apple.security.TMSafetyNet 8 com.apple.kext.triggers 1.0 com.apple.kext.OSvKernDSPLib 528 com.apple.kext.AMDRadeonX4000HWLibs 1.0 com.apple.kext.AMDRadeonX4000HWServices 2.0.8 com.apple.iokit.IOAVBFamily 740.1 com.apple.plugin.IOgPTPPlugin 740.2 com.apple.iokit.IOEthernetAVBController 1.1.0 com.apple.iokit.IOSkywalkFamily 1 com.apple.driver.AppleSSE 1.0 com.apple.driver.AppleSMBusController 1.0.18d1 com.apple.driver.AppleSMBusPCI 1.0.14d1 com.apple.kext.AMDSupport 2.0.8 com.apple.iokit.IOAcceleratorFamily2 404.8 com.apple.iokit.IOSurface 255.4.2 com.apple.driver.X86PlatformPlugin 1.0.0 com.apple.driver.AppleHDAController 282.54 com.apple.iokit.IOHDAFamily 282.54 com.apple.AppleGPUWrangler 3.30.14 com.apple.AppleGraphicsDeviceControl 3.30.14 com.apple.iokit.IOUSBHIDDriver 900.4.2 com.apple.driver.IOPlatformPluginFamily 6.0.0d8 com.apple.iokit.IOSlowAdaptiveClockingFamily 1.0.0 com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 6.0.11f4 com.apple.iokit.IOBluetoothHostControllerUSBTransport 6.0.11f4 com.apple.iokit.IOBluetoothHostControllerTransport 6.0.11f4 com.apple.driver.AppleHSBluetoothDriver 138.3 com.apple.driver.IOBluetoothHIDDriver 6.0.11f4 com.apple.iokit.IOBluetoothFamily 6.0.11f4 com.apple.driver.AppleHIDKeyboard 208 com.apple.driver.AppleMultitouchDriver 2440.7 com.apple.driver.AppleInputDeviceSupport 2440.2 com.apple.driver.AppleUSBAudio 315.6 com.apple.driver.usb.IOUSBHostHIDDevice 1.2 com.apple.iokit.IOAudioFamily 206.5 com.apple.vecLib.kext 1.2.0 com.apple.driver.usb.networking 5.0.0 com.apple.driver.usb.AppleUSBHub 1.2 com.apple.driver.usb.AppleUSBHostCompositeDevice 1.2 com.apple.iokit.IOSerialFamily 11 com.apple.filesystems.hfs.encodings.kext 1 com.apple.iokit.IOAHCIBlockStorage 301.250.5 com.apple.iokit.IO80211Family 1200.12.2 com.apple.driver.mDNSOffloadUserClient 1.0.1b8 com.apple.driver.corecapture 1.0.4 com.apple.iokit.IOAHCIFamily 288 com.apple.driver.usb.AppleUSBXHCIPCI 1.2 com.apple.driver.usb.AppleUSBXHCI 1.2 com.apple.driver.usb.AppleUSBHostPacketFilter 1.0 com.apple.iokit.IOUSBFamily 900.4.2 com.apple.driver.AppleEFINVRAM 2.1 com.apple.driver.AppleEFIRuntime 2.1 com.apple.driver.AppleUSBHostMergeProperties 1.2 com.apple.driver.AppleBacklightExpert 1.1.0 com.apple.iokit.IONDRVSupport 530.51 com.apple.iokit.IOGraphicsFamily 530.60 com.apple.iokit.IOSMBusFamily 1.1 com.apple.iokit.IOHIDFamily 2.0.0 com.apple.security.quarantine 3 com.apple.security.sandbox 300.0 com.apple.kext.AppleMatch 1.0.0d1 com.apple.driver.DiskImages 493.0.0 com.apple.driver.AppleFDEKeyStore 28.30 com.apple.driver.AppleEffaceableStorage 1.0 com.apple.driver.AppleKeyStore 2 com.apple.driver.AppleUSBTDM 456.250.6 com.apple.driver.AppleMobileFileIntegrity 1.0.5 com.apple.iokit.IOUSBMassStorageDriver 145.200.2 com.apple.iokit.IOSCSIBlockCommandsDevice 408.250.3 com.apple.iokit.IOSCSIArchitectureModelFamily 408.250.3 com.apple.iokit.IOStorageFamily 2.1 com.apple.kext.CoreTrust 1 com.apple.driver.AppleCredentialManager 1.0 com.apple.driver.KernelRelayHost 1 com.apple.iokit.IOUSBHostFamily 1.2 com.apple.driver.usb.AppleUSBCommon 1.0 com.apple.driver.AppleBusPowerController 1.0 com.apple.driver.AppleSEPManager 1.0.1 com.apple.driver.IOSlaveProcessor 1 com.apple.iokit.IOReportFamily 47 com.apple.iokit.IOTimeSyncFamily 740.2 com.apple.iokit.IONetworkingFamily 3.4 com.apple.driver.AppleACPIPlatform 6.1 com.apple.driver.AppleSMC 3.1.9 com.apple.iokit.IOPCIFamily 2.9 com.apple.iokit.IOACPIFamily 1.4 com.apple.kec.pthread 1 com.apple.kec.Libm 1 com.apple.kec.corecrypto 1.0 EOF Model: iMac14,2, BootROM 134.0.0.0.0, 4 processors, Intel Core i7, 3.49 GHz, 16 GB, SMC 2.15f7 Graphics: Radeon RX 560, Radeon RX 560, spdisplays_pcie_device, 4 GB Memory Module: BANK 0/DIMM1, 8 GB, DDR3, 1866 MHz, Crucial Technology, BLT8G3D1869DT1TX0. Memory Module: BANK 1/DIMM1, 8 GB, DDR3, 1866 MHz, Crucial Technology, BLT8G3D1869DT1TX0. AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x111), Broadcom BCM43xx 1.0 (7.77.61.2 AirPortDriverBrcmNIC-1305.8) Bluetooth: Version 6.0.11f4, 3 services, 27 devices, 1 incoming serial ports Network Service: Wi-Fi, AirPort, en1 PCI Card: Intel HD Graphics 4600, VGA-Compatible Controller, PCI Slot 3 PCI Card: Intel Corporation, Series Chipset MEI Controller, IMEI Controller, Built In PCI Card: Intel Corporation, Series Chipset USB xHCI Host Controller, USB Controller, Built In PCI Card: Intel I217V PCI Express Gigabit Ethernet, Ethernet Controller, Built In PCI Card: Radeon RX 560, Display Controller, PCI Slot 0 PCI Card: Apple HDMI Audio Controller, HDMI Controller, Built In PCI Card: Intel Corporation, Series Chipset SATA Controller, AHCI Controller, Built In PCI Card: Apple SATA Controller, SATA Controller, Built In PCI Card: Broadcom BCM43xx Wireless Network Adapter, AirPort Extreme, Built In Serial ATA Device: Samsung SSD 840 EVO 250GB, 250.06 GB Serial ATA Device: ST2000DM001-1CH164, 2 TB USB Device: USB 3.0 Bus USB Device: Hub USB Device: Hub USB Device: Hub USB Device: Hub USB Device: Scarlett 2i2 USB USB Device: BRCM20702 Hub USB Device: Bluetooth USB Host Controller USB Device: USB Receiver Thunderbolt Bus:
  23. BALDY_MAN

    Help needed with DSDT

    @MaLd0n.Thank for your time and interest to help me I will add it to my bios and let you know thank again Best regards Baldy
  24. ctamy

    Sapphire RX 550 4GB DeviceID 0x699F Work In Mojave 10.14.3

    Hello, Could you please explain how you made this card work, I've actually tried modifying Clover by injecting a Fake ID, Lilu + Whatevergreen, and nothing works. According to the images you post and you included some modification in the DSDT so that the card would work, Thanks for your help.
  25. Alpha22

    Hackintool v2.3.5

    https://www.gigabyte.com/it/Graphics-Card/GV-N660OC-2GD#ov
  26. Hi @fabiosun you have this conversation with Pike two years ago. https://github.com/Piker-Alpha/ssdtPRGen.sh/issues/261 "Pike, Is it available a reboot fix patch for Sierra (GM) as the one you created for El Capitan 10.11.6? Many people uses boot strap patch or idle patch that inhibit XCPM start..." Could this be an option for bootstrap?
  27. No! I removed SSDT "CpuPm" from ACPI patched. And Used FakeCPUID 0x0506E4 and PMhart:s _xcpm_pkg_scope_msrs_ and unchecked SSDT and SSDT-1 in drop tables We have a working rig with FV and PM with PMhart:s _xcpm_pkg_scope_msrs_ patch together with FakeCPUID 0x0506E4.
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×