Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. AppleIntelFramebufferCapri.kext MOJAVE.zip AppleIntelFramebufferCapri.kext SIERRA.zip In S/L/E replace the kext and run Kext Utillity. Rebot and enjoy DP!
  3. Douglasdove

    Remote Desktop Software

    Try to use splashtop. I heard that this service good alternative https://protoolsadviser.com/ buyer's guide
  4. Hi, I'm using the same motherboard (H370-HD3) with i5-8600 & RX 570 GB on Mojave 10.14.4. I have the same problem "When I press shutdown it restarts the machine" Things that I have tried: 1. Remove all usb connections as shutdown clicks 2. APCI-> FixShtdown = true / 3. Renaming FixShutdown to Fix_Shutdown_004 or FixShutdown_004 4. darkwake=2 or darkwake=8 in clover flags Using AptioMemoryFix-64.efi in Clover/drivers64UEFI with EmuVariableUefi-64.efi though I didn't install RC scripts volume. Can anybody help me to fix it? Thanks in advance.
  5. headkaze

    Hackintool v2.3.1

    I will look at adding that soon. Interestingly enough I changed Hackintool to use the pci-debug value in IOReg instead of gfxutil yesterday as I was finding it was more accurate. If you get a chance check out Hackintool 2.3.4 and see if the exported values are correct. It will now generate a table and a json format files. Next I will add Devices/Properties and perhaps even DSDT format.
  6. and just did some tests, the real problem of the initScreen delay is caused by audiodxe, without the audiodxe, the initscreen only takes about 0.3 seconds.
  7. Today
  8. yes, after remove fat-64.efi, nvmexpress, audio-dxe, usbkb, usbmouse drivers, my gui boot are so fast. now the slowest step is 1:172 0:288 GUI ready 4:450 3:277 BootVariable of the entry is empty 4:450 0:000 === [ StartLoader ] ======================================= and what does this `BootVariable of the entry is empty` mean?
  9. @apianti I removed all three drivers you suggested plus the APFS driver and now this part takes only 1 second, therefore it's now a lot faster thank you this advice EDIT: Furthermore I replaced the VBoxHfs driver with Apple's HFSPlus driver and now it's even faster, the search for invalid connects takes 0.69 seconds and the overall preboot or whatever it's called takes just 1.1 seconds.
  10. Ciao ragazzi e buona Pasquetta a tutti! Il computer main in firma, ieri, ha presentato un problema stranissimo: in pratica era acceso e l'ho trovato spento. Non riuscivo più a farlo partire. Ho così deciso di resettare il CMOS, ma niente. Solo dopo aver smontato e rimontato le ram, sono riuscito ad avviarlo. Con Windows 10 ed Ubuntu nessun problema, mentre con High Sierra accade questo: il boot procede normalmente, poi, arrivato sul desktop, riesco ad usarlo per una decina di secondi e poi si riavvia. Non mi sembra di aver sbagliato qualche settaggio nel bios. Vi posto la mia EFI. Grazie a chi mi aiuterà a non riformattare :-( EFI.zip
  11. Hi Mald0n, since January I have given myself identical configuration except that x CPU, my I7 8700 ...... I leave the OEM folder attached, now I will test yours .... Thank's Z390 M GAMING-CF.zip
  12. Hi folks, not sure of this is the best place to ask this but does anyone use Cydia Impactor and has found it cannot be launched after the latest update of macOS? Mac-mini:MacOS dan$ /Applications/Impactor.app/Contents/MacOS/Impactor dyld: Library not loaded: /System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/DesktopServicesPriv Referenced from: /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HIToolbox.framework/Versions/A/HIToolbox Reason: no suitable image found. Did find: /System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/DesktopServicesPriv: mach-o, but wrong architecture /System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/DesktopServicesPriv: stat() failed with errno=45 /System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/DesktopServicesPriv: mach-o, but wrong architecture Abort trap: 6 Mac-mini:MacOS dan$
  13. That is a pretty informative for my team. Cyberflix TV also facing some problem.
  14. bloglives.net

    All Systems Github Repo

    Can I save this topic here to use for a new purpose of mine?
  15. Was just looking at your board. Do you have a WiFi card with Bluetooth connected to F_USB header, also is F_USB30 attached to CASE, those USB ports on CASE could exceed the limit. If in doubt, try a port discovery, see guide below: Thanks for letting me know that EFI pre-installation worked on your machine.
  16. It´s the Kext from 10.13.x and it´s included in the Kext-Updater Bundle. It can´t be run out of the EFI because of dependencies. It´s Fakealert. The KUDaemon.app has never changed since v1.6.x
  17. steve3d

    Hackintool v2.3.1

    hi, @headkaze, can you make hackintool export this config for clover? checkout this tutorial:
  18. wish someday, hackintool can directly export the correct pci devices for clover..
  19. in fact, this is not the problem of this scan. the real reason of this delay is caused by next line, which is 'InitScreen', I've tried to compile a version of not calling the DiskIo searching, and the delay still exists.
  20. Hello, No need to patch DSDT or add devices to DSDT, in this guide devices are added inside config.plist using Clover. The end result is same, where you have the PCI info displayed inside System Information. So System information PCI information can be provided in config.plist OR you can patch DSDT and add _DSM methods. The _DSM method from DSDT in guide is used for purpose of a comparison between _DSM method inside DSDT and Arbitrary and Properties inside config.plist. If you want to learn about DSDT patching for adding System Information - PCI, I found the best starting point is to compare a patched DSDT with original DSDT using DiffMerge and then read forums posts about DSDT patching here on insanelymac. Best!
  21. Thanks for this important topic, still need to know if we need to patch dsdt first then add the devices or add the devices in dsdt one by one. thanks for the reply
  22. menstyle

    USB Wireless Network Adapter

    Best Overall: Net-Dyn AC1200 USB Wireless Wi-FiAdapter. ... Best Budget: Panda Wireless PAU06. ... Best Compact: TP-Link N150 Nano More at click here
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up