Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. iCanaro

    Boot Loader sparito

    devi seguire questa guida e memorizzare il sito... perché al 90% se non si passa noi... qui ti appendi
  3. It's so much going on now so I think I catch the demential to, only 66 years old. Have to check that @apianti I have been using the MacPro6,1 SMBIOS before.
  4. Idk what is going on with config someone else gave you. You had fine config from what I saw, you just needed to fix your SSDT. The one thing I see is that at the bottom it says you have MacPro (i386) vs iMac Pro (x86_64) on the original.... I wonder if there is a problem with the SMBIOS. EDIT: Also you fakeid'd so the IOCPUID is going to be different because of that, it's some value that apple uses to determine features probably. It doesn't appear to correlate with the actual cpuid. EDIT2: Actually that is the address of a class that holds information about the cpu.
  5. With config(22) plist I have 29 threads and with my original there is 27 + 0 = 28 threads config_orig.ioreg config(22).ioreg
  6. Just upgraded to macOS 10.14.4 (18E2034) from macOS Mojave 10.14.4 (18E226) no change in booting. Impossible to boot without_xcpm_pkg_scope_msrs patches (excluded bootstrap patch) and FakeCPUID. without both of them stuck at random seed ++++++++++. In IORegistryExplorer I found this IOCPUID. The left one is from a original iMacPro and the right one is from my rig. What kind o CPUID is this?
  7. Hi Mald0n I've just finished my second ever Hackintosh and installed Mojave 10.14.4 almost flawlessly . I'm using a Gigabyte Z390M Gaming X with a Intel I5-9600K and a Radeon Nitro+580, with 32Mb Corsair Ram. Now everything works fine, but the shutdown. I've tried playing around with the clover files you made for a very similar combo (just the Z390m Gaming - minus the X!) but with no luck. Can you point me where the differences are? Here attached is my system... Thanks in advance! iMac di Alberto.ioreg
  8. @MaLd0n it won't go past Cpu Logs. It just hangs. Picture attached. I am very sorry. Thank you very much for your help so far! Any other ideas?
  9. Today
  10. iCanaro

    mobo per i9 9900k

    @freek le Z390 quasi nessuna ha per ora NVRAM nativa quindi di che parliamo? Se vuoi la compatibilità hai massimi livelli... Z370 asus e asrock vincono a mani basse... poi se uno crede alle favole... ma comunque i fatti parlano da soli... basta leggere i thread di chi ha le Z390 se propio vuoi appenderti all'albero delle 390, mio parere le gigabyte sono da schivare come la peste... le 390 in generale le riesci a far andare discretamente solo se sei di un certo livello nell'hack.. altrimenti nada.
  11. Ok, yeah, sorry my bad, I was in a hurry when I told you to rename your CPXX to PRXX, it should convert them from the hex to decimal values, so CP0E is PR14, also you apparently need every single one, no skipping. Are you getting anywhere with verbose boot without those patches two patches? Or does it not even initialize the kernel? Because I don't see any way around that otherwise. There is no need to name the SSDT anything specific, it just searches the directory, you can specify which order though if you need to, so any of that is irrelevant. Patching the kernel directly is a worse solution than patching on the fly. You seems to have a working system, so I would just use it and not worry because those patches are literally nothing, there's more patching going on behind the scenes that you can't disable or you can never boot... I think you have working system the only way you will be able to get working system if the corrected SSDT does not change anything. And there's no point in trying to do better unless someone with the exact hardware can figure out exactly why, usually you need the same apple machine you want to use to do it too so you can compare them. You can check the version number in about this mac and see if it is a known version of macOS or if it is one of the specially known iMacPro only, or that it is not either and that would be weird. EDIT: Unsure about the internet recovery install with iMacPro, don't know what it will do but it would be a better way to get the correct image for whichever SMBIOS you're using since there appears to be some deviations in the software channels going on, unsure if they are permanent though.
  12. Sorry, I've made mistake when renaming CP0E and CP0F now should be good. Best double check. config(22).plist
  13. Alpha22

    Hackintool v2.3.5

    IoReg and config Fabio’s iMac.zip config11.plist.zip
  14. buzzworm

    Insanely HackBeast - Full DSDT patches

    FYI this is how I'm going to setup the USB ports. Using the 2 internal USB2 headers and the internal USB3 header.
  15. headkaze

    Hackintool v2.3.5

    Check the patch is right by clicking "Generate Patch", then use File->Export->Clover config.plist to add the patch to your config.plist.
  16. Allan

    mobo per i9 9900k

    Look: https://www.amazon.it/GIGABYTE-Z390-Gaming-Mainboard-Intel/dp/B07J5T9BJS/ref=sr_1_fkmr0_2?__mk_it_IT=ÅMÅŽÕÑ&keywords=GA+Z390-M&qid=1556204757&s=gateway&sr=8-2-fkmr0
  17. freek

    mobo per i9 9900k

    grazie @Allan per la risposta, ma su amazon non mi da risultati precisi con quel nome.. come primi risultati mi da questa msi e questa asus..ti riferisci ad una di queste?
  18. extract one full dump --Run_Me RunMe.app https://www.youtube.com/watch?v=k9wmIfGLe3A
  19. Unfortunately it did not work. I placed it in EFI/CLOVER/ACPI/PATCHED. This is correct, right? What am I missing?
  20. Alpha22

    Hackintool v2.3.5

    how to extract it from the app
  21. Allan

    mobo per i9 9900k

    Faresti meglio a scegliere il GA Z390M GAMING, ha una compatibilità molto migliore con Hackintosh.
  22. buzzworm

    Insanely HackBeast - Full DSDT patches

    Thanks. Here's the new one. Send me Z390 (v2).zip I don't have the BCM94360CD wifi card installed yet. Waiting for the PCIE adapter
  23. No, because I use USB mouse. And since I'm using this hackintosh on a day-to-day basis at work, I could not stop trying to fix it. Show me your Audio/Sound section in System Preferences.
  24. Ancora1975

    Toshiba p50t b- 112 only 31 mb No FULL QE/CI

    Sorry i didn´t understand you. Now it´s clear. I tried with this settings in clover but also not works for me. And appear no kext loaded in system info. Any suggestion? Maybe is due to have a 4k laptop¿?
  25. Hervé

    Toshiba p50t b- 112 only 31 mb No FULL QE/CI

    Obviously you did not understand me and/or did not read my 1st reply to you... Device id 0416 and AAPL,ig-platform-id 04120004 are incorrect settings. As stated in my initial reponse, you need to: fake device id 0412(8086) use layout-id (ig-platform-id) 0a260006
  26. shadowblack3

    DSDT e SSDT

    E como faço para ajustar resolução no clover? Pq o logo da Apple fica distorcido.
  27. hardcorehenry

    Broken Power Management in 10.14.5 Beta?

    For me pretty mach the same, processor have sometime better or worse moments
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×