Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Morpheus NS

    OpenCore Discussion

    Thank you, it worked! First time I've successfully booted my existing macOS partition with OC... now I have to figure out power management.
  3. Today
  4. MorenoAv

    OpenCore Discussion

    Hope someone could help me, I know that you are all busy, but a little help is welcome... Thanks
  5. DSA2

    High Sierra su MSI coffee lake

    Sono andato a rileggermi i post vecchi ma niente Adesso mi creo installare USB e riproverò da installazione pulita vanilla Per iL resto non so dove sbaglio Seguo iL metodo da guida passo passo e non riesco ancora
  6. ammoune78

    AppleALC — dynamic AppleHDA patching

    Hi there, i have the same problem, as i have same codec and laptop, which worked well with old Mac OS X versions until 10.12 & 10.13. Didn't find the solution from @polyzargone, and what DSDT injection i missed, as the alcid=3 was the one that worked on previous OS X release. Can you share please the fix?
  7. Sound works but i can't change the volume
  8. Double check your SSDT, try removing SSDT and see if problem persists without SSDT. What wifi-card are you using? One of the recommended cards requires AirportBrcmFixup.kext. Are you using the SSDT for usb ports fix from EFI provided by the guide? Is cable firmly attached from wifi-bluetooth combo card to motherboard usb header.
  9. Hello, i receive today my combo wifi/bluetooth recommended on first post, all work fine. but little problem with imessage not work and facetime like with no card, i make all configuration, check sn is invalid, EmuVariableUefi-64.efi is inside driver folder, longin on icloud is ok and on itune ok but facetime and imessage not work. how to check airdrop without iphone ?
  10. DSA2

    High Sierra su MSI coffee lake

    in info. Mac OS High Sierra mi riporta solo 10.13.6 senza (17g7024) Ho eseguito gli aggiornamenti da App Store ma ora mi dice che non ne ho altri ??? In pratica ora l'ethernet ed il wifi mi funziona Audio bene o male si IL resto è tutto da fare Avrò sbagliato qualcosa nel config.plist di sistema non so Ok trovato Ho questa macOS 10.13.6 (17G2208)
  11. ITzTravelInTime

    Intel have updated the power gadget again

    I can't find any official downloads
  12. chris1111

    HDD keeps spinning up

    My opinion is the best way is create a LaunchAgents with a simple app create with an Applescript On that way the Volumes will be Unmount at each Login Your only have to edit the name of the volume in the Applescript then Save Now put this app on your Applications Put the com.Unmount.plist on Root volume ➣ /Library/LaunchAgents Double click to Executable Agents (You can see the contant of the script, by opening with textedit) ⬇︎ #!/bin/bash # This is useful for loading launch daemons and agents. cd /Library/LaunchAgents sudo chown root:wheel com.Unmount.plist sudo chmod 644 com.Unmount.plist sudo launchctl load /Library/LaunchAgents/com.Unmount.plist exit 0 Attaching here the necessary files I just test right now and it work com.Unmount.plist.zip Executable Agents.zip Unmount.zip
  13. DSA2

    Hello World ^^

    Aprirò i topi si ^^ squartati Era topic Ora rileggo
  14. It’s been at version 3.5.5 for quite some time. Sent from my iPhone using Tapatalk
  15. Ho questo strano problema con Mojave su una Gigabyte z370p D3. All'avvio i dischi esterni usb3 non vengono rilevati, ma mi sono accorto che se il computer va in stop, al successivo avvio li trovo presenti sul desktop. Se qualcuno gentile potesse darmi una dritta o un punto da cui cominciare per non perdermi nel marasma di informazioni dal quale non riesco a districarmi, gli do un bacino virtuale :-)
  16. DSA2

    Hello World ^^

    Salve a Tutti Ritorno dp un po di tempo nel mondo Hackintosh ^^ Desiderosissimo di crearmi un buon sistema OSX funzionante , e mi sembra di aver comprato la componentistica hardware adatta , Forse mi sono fatto troppo trascinare da un prezzo di scheda madre medio " " per mio processore InteL Cmq. non mi dilungo su questo e forse nella mia firma qui avrei da specificare altro . Grazie cmq. a tutti della vostra disponibilità Spero di riuscire a smanettare prima o poi da solo ... Visto che ora ho difficoltà nel sistema OSX di ora Aprirò magari topi per assistenza Go on
  17. PMheart

    OpenCore Discussion

    Hi, If what you need is 0x0106E3 in Clover, this is the equivalent for you: #1 Base: _cpuid_set_info Comment: FakeCPUID - Model 0xE (0x1E, Lynnfield), 10.14 Count: 1 Enabled: YES Find: 89C1C0E904880D Identifier: kernel Limit: 0 Mask: (LEAVE THIS EMPTY) MatchKernel: 18. Replace: B90E000000880D ReplaceMask: (LEAVE THIS EMPTY) Skip: 0 #2 Base: _cpuid_set_info Comment: FakeCPUID - Ext 0x1 (0x1E, Lynnfield), 10.14 Count: 1 Enabled: YES Find: 89C1C1E91080 Identifier: kernel Limit: 0 Mask: (LEAVE THIS EMPTY) MatchKernel: 18. Replace: B90100000080 ReplaceMask: (LEAVE THIS EMPTY) Skip: 0 Confirmed under 10.14.5 (18F132). Enjoy. PMheart
  18. NVM, skipped over the update at the bottom of your post. o_O
  19. foskvs

    High Sierra su MSI coffee lake

    Fai tutti gli aggiornamenti. Questa è la build corretta:
  20. Intel have updated the power gadget with more features.
  21. blxkspell

    HDD keeps spinning up

    Is there any possibility to monitor the apps which access my external HDD as I enabled standby for hard drives in the energy saving settings BUT they keep spinning up randomly (every 5-10 min). This is very annoying because of the noise and it certainly cant be to good for a HDD to spin up/ down - up/ down ... all the time. I have even set them to be unmounted with Paragon actually as I don't need them in macOS (they are Windows NTFS drives). Hope there is a possibility to completely turn them off.
  22. CMMChris

    AMD Radeon Vii in macOS Mojave

    PEGP to GFX0 is important as well
  23. Just noticed on my board (Gigabyte Aorus z390 Pro wifi) Bluetooth is permanently on, I cannot toggle it on/off in System Preferences. On the Windows side there is no problem but in Mojave 'Turn Bluetooth Off' is greyed out, I tried two different cards and the results are the same - surely this can't be normal, please share any ideas you might have - Thanks.
  24. BiTRiP

    Disable USB Mass Storage Devices

    Hi MaLd0n, Thanks for your and reply. With your answer I actually realised that I posted this in wrong topic as I want to disable it on real macs. I don't use Hackint0sh for corporate use.
  25. Slice

    Clover General discussion

    I need to see DMI dumps from models with other CPU iMac "Core i3" 3.6 21.5-Inch (4K, Early 2019) or iMac "Core i5" 3.0 21.5-Inch (4K, Early 2019),
  26. After I put the second CPU back in the Z820 I have an error message during every boot. I checked with „intel-processor-diagnostic-tool" https://downloadcenter.intel.com/de/download/19792/Intel-Processor-Diagnostic-Tool. It does not find any errors. Did anyone here experience similar and is there something I can do about it?
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up