Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. HWSensors3

    Hi Slice. Honestly I want to rewrite all. There are two function: - (NSNumber *)getSMARTLifeForInterface:(IOATASMARTInterface **)smartInterface - (NSNumber *)getSMARTTempForInterface:(IOATASMARTInterface **)smartInterface and both mixed things, I want this much clear as possible and without using instance variables (global) that can be overwritten or not (life and temp).
  3. quit all hardware USB , try whit only keyboard USB and Mouse USB and try again here a bit of info and to test: If sleep/wake doesn't work at all, you can disable it in System Preferences / Energy Saver. If you only have problems after your machine has been sleeping for a long time ("standby" mode), try running the following terminal command to restrict it to regular "sleep" instead of allowing standby: Code: sudo pmset -a standby 0 && sudo pmset -a autopoweroff 0 PMSET ALL #SLEEP PMSET: Mac Insomnia? Use pmset To Discover The Reason - The Mac Observer http://www.macobserver.com/tmo/article/osx_lion_pmset_shows_app_imposed_sleep/ man pmset info from Terminal or pmset —h pmset -g pmset -g assertions pmset -g everything pmset -g custom pmset -g log syslog | grep -i "wake reason" syslog | grep -i "wake" syslog | grep -i "wake reason" syslog | grep -i sleep sudo pmset autopoweroff 0 sudo pmset standby 0 sudo pmset -b displaysleep 1 • INVOKE: pmset -g getters • live • custom • cap • sched • ups • profiles • adapter • ps • assertions • sysload • log • history • historydetailed • hidnull • userclients • uuid • activity • rtc • getters • sudo atsutil databases -remove (clean caches all users fonts) • syslog | grep -i "wake" • sudo pmset -b sleep 5 pmset -g log syslog | grep -i sleep Pmset Hibernate mode 10.8 & 10.9 http://forums.macrumors.com/showthread.php?t=1532245 sudo pmset -a hibernatemode 0 #This command disables hibernate mode cd /private/var/vm sudo rm -rf * sudo touch /private/var sudo rm /private/var/vm/sleepimage sudo touch /private/var/vm/sleepimage sudo chflags uchg /private/var/vm/sleepimage
  4. Thanks, I'll try that when I get home. I returned that motherboard now as I wasn't getting anywhere and got an Asus x299 prime deluxe instead. Still can't sleep, but slightly different behaviour than the Designare. Here it doesn't go to sleep at all. The screens are turned off but everything else is still running: cpu, fans. Keyboard is non responsive however nor can I ping the machine. Sent from my SM-G950F using Tapatalk
  5. HWSensors3

    This is logical mistake for (currentAttributeIndex = 0; currentAttributeIndex < kSMARTAttributeCount; currentAttributeIndex++) { IOATASmartAttribute currentAttribute = smartDataVendorSpecifics.vendorAttributes[currentAttributeIndex]; if (currentAttribute.attributeId == kWindowSMARTsDriveTempAttribute || currentAttribute.attributeId == kWindowSMARTsDriveTempAttribute2) { UInt8 raw = currentAttribute.rawvalue[0]; temp = [NSNumber numberWithUnsignedInt:raw]; foundTemperature = YES; break; } if (currentAttribute.attributeId == kSMARTsDriveWearLevelingCount) { UInt8 raw = currentAttribute.current; life = [NSNumber numberWithUnsignedInt:raw]; // foundLife = YES; break; } } If foundTemperature then not search anything else... May be if (!foundTemperature && .... and without break?
  6. try this app to check what is preventing your system to sleep Sleep_Check.app.zip
  7. YOU using bluetooth USB ? try to quit out , then reboot, then try put to sleep
  8. HP 15bs059nl High Sierra

    Grazie innanzitutto per l'aiuto. Poi.. devo dire che mi sento un pò incapace. Ho provato ad installare piu' volte Clover esattamente con il settaggio solo uefi e non mi installa nulla nella partizione efi ma direttamente sull' hd. ??? Ho provato anche a fare l' installazione legacy con boot0ss e se provo mi da errore boot0ss....vorrei solo evitare di reinstallare tutto da capo anche perchè mi sembra illogico. Sto sbagliando qualcosa io altrimenti dovrebbe funzionare. Ti allego una slide di quello che succede dopo l'ennesima installazione solo uefi.
  9. I have done that already. It made no difference. I tried several ways: via ssdt and via .ext which is just a config file describing the usb ports and their speed. Anyway, seeing that TB hotplug doesn't work, it would likely be an non fonctional system once woken up. But thank you for the suggestions. Sent from my SM-G950F using Tapatalk
  10. USB problem, try to fix with Clover or Edit your DST
  11. Hello Allan! Im thinking now is the i5 8400 not better? The newer generation. Hmm Im not sure now wich one i should get to work win and m os together in seperate hdd. 8400 is a little cheaper then i5 7600K. Will the 8400 work without any fakecpu id? I don't want to play with this.
  12. Today
  13. Sparita partizione Recovery

    Mi sono accorto però che il file di install che ho è per la prima versione di Sierra, ora ho su l'ultima e mi sa che dovrei riscaricare l'ultima. Qualcosa di meno lungo non sapete proprio se esiste per ricreare solo la Recovery? Grazie mille comunque.
  14. Hi @MaLd0n Thanks so much for all your great work on this thread. I am trying to install 10.13.3 on my second system, an Asus PBH77-M with i5-3550 and 16GB RAM. I have latest BIOS installed (1306 from 2014). I do not have a GPU added, I am using integrated GPU only. No PCIe cards installed. When booting into "Install macOS High Sierra" on a USB stick with Clover 4411 EFI installed and your CLOVER Install.zip added, I get about 75% through Apple Logo progress bar, then the screen goes black, monitor loses signal, and nothing further happens. I am booting without any DSDT or SSDT. I have tried using your config.plist exactly as you gave it, and I also tried adding an SMBIOS to it (iMac 14,2). In BIOS I have SecureBoot = "Other OS" and CSM = Auto. I have also tried various manual settings for CSM. I have tried with USB3 both enabled and disabled in BIOS. No BIOS setting I have tried can get me into the installer. (The Clover USB stick is in a USB2 port on boot.) If I boot with a basic config.plist (SMBIOS set, not much else) and only FakeSMC kext, I can get through the progress bar and 10.13.3 installer will launch . But then it cannot see my SSD on internal SATA. Attached is a ZIP of my ACPI/origin folder created with F4. Thanks very much in advance for any help. EDIT: Below in spoiler is a screenshot of last part of verbose logs before the screen goes off. Let me know if more/earlier logs are needed. TheBloke-ACPI-PBH77M.zip
  15. Problemi con il mio config.plist

    Si ci ho guardato e da lì ho recuperato qualche config più o meno recente che però non funzionano per motivi a me ignoti (schermata nera durante il boot). L'unico che va è quello che uso nella USB, opportunamente modificato per far andare la GPU (NvidiaWeb /true) e immettendo un SMBIOS corretto; a dirla tutta con questo file mi sembra funzionare normalmente il PC ma non so se ci siano errori su com'è stato compilato il config.plist quindi ho pensato di chiedere
  16. Problem while I install MacOS

    Nothing worked on it. I installed 10.13 from my 10.12 system and replaced files from there. I can confirm the Gigabyte GT710 2GB works OOB with injection or the web drivers.
  17. AppleALC — dynamic AppleHDA patching

    @junoir I did not configure the rear mic. Try this with LayoutID 13: Trial_AppleALC.kext.zip I have configured the Front Mic as LineIn here. @ammoune78 ok I understand The settings and nodes are often different for laptops and desktops of different manufacturers. Your file (codec_dump.txt) in the upper post is the wrong file. This is from HDMI. Important is the dump of the internal audio.
  18. Problem while I install MacOS

    Oh.But can installing environment was booted?My environment can not booted.Which card do I change for better,hd7750,hd7770 or gtx650?
  19. Just a quick update. My AQN-107 arrived and finally this sucker supports WOL in Windows. However the drivers are nightmare. I had to search and search and after a lot of reboots, I settled on Aquantia 1.42.33 driver as that is the only stable driver which works after reboot. The V2 driver on Aquantia's site works till reboot and after that it stops working. As expected it is not working in macOS 10.13.4 Beta 6. I am not installing 10.13.3 and I don't want Apple to forcefully upgrade the firmware. Hopefully someone develops a kext and brings this cards to life. Go to http://www.wpgdadago.com Search for AQN-107 and get the SFA version (Full bracket) Notice my new card is AQN and not AQC as this topic denotes.
  20. Hello All, Does anyone have a Custom SSDT for USBInjectAll.kext for a Gigabyte Z370 Gaming 7 MB they can share? I'm having challenges with my Corsair Link waking my rig up from sleep within 2-3 seconds after it "goes under". Thanks! Lam
  21. HP 15bs059nl High Sierra

    L'errore boot0Af error...avviene in legacy, quindi visto che il portatile lo supporta dovresti installare clover in UEFI Se invece vuoi usare legacy puoi selezionare boot0ss al posto di booo0af mentre installi clover Segui la mia guida in firma anche se è per creare la usb per installare, le impostazioni per installare Clover in UEFI oppure in Legacy rimangono invariate sia per la usb, sia per il disco
  22. Problemi con il mio config.plist

    Ciao, ricordo che avevi aperto altri topic in passato, hai provato a guardarci? Molto probabilmente puoi ritrovare la tua configurazione, quindi la EFI funzionante, allegata in quei topic
  23. HP 15bs059nl High Sierra

    Ricapitolando, ho provato varie volte ad installare il sistema operativo e Clover. Non riesco a fare il boot da hd senza l' errore indicato. Dove sbaglio? Non essendo pratico con Clover non ho idea di dove mettere le mani. Su gli altri desktop su cui ho installato High Sierra non ho avuto problemi. Prima di procedere ad ottimizzare il tutto (audio, luminosità, ecc..) è cruciale che riesca a risolvere questo errore. Mi potete dare un' indicazione su come procedere gentilmente? se serve potrei fare un upload di quello che serve. Grazie mille.
  24. Hi, MaLd0n, my laptop is very unfluent after wake up ... how to resolve ? (4710MQ - HD4600)
  25. OST to PST Converter

    Equipped with very intelligent features Softknoll OST to PST Converter is able to recover damaged OST data with 100% accuracy, you don’t have to worry about the level of corruption, also it can convert any size of the file, it can work with all the updated versions of MS Outlook from 97, 98, 2000, 2002, 2003, up to 2016. Office 365 and Live Exchange server is the addition feature of it. You can easily avail its free trial version by which you will be able to access 10 email items from each folder; this will help you to evaluate the performance of this tool. Get more details: https://www.softknoll.com/ost-to-pst-converter/
  26. SSD for system new install

    I'm not sure what exactly did the trick because besides adding dropping MATS, I also put config.plist in the correct folder, I also updated old kexts I was using and put them in the correct OS X version folder. Maybe all of the above. Also its definitely a compliment! lol
  27. SSD for system new install

    Good to hear. Also that I am the s**t. I'll take that as a compliment Dropping MATS did the trick?
  1. Load more activity