Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Today
  3. buzzworm

    Insanely HackBeast - Full DSDT patches

    I see the patches in PCI. thanks. USB2 ports aren't working, tho. USB3 are. Hackintool doesn't show USB2 devices being plugged in. Only USB3. Before I switched to your Clover folder, I created a 15 port patch. In my old Clover I have ACPI/patched: SSDT-EC.aml SSDT-UIAC.aml SSDT-USBX.aml Should I install those files back, then remove USBInjectall.kext and remove USB port limit patches?
  4. Thanks, good to know. I expect that Clover, kext updates etc.. will smooth things out in 10.14.5
  5. headkaze

    Hackintool v2.3.8

    Hackintool v2.3.8 Released - Bug fixes (thanks ReddestDream)
  6. The first screenshot shows the meter of input level because i was talking to the laptop with my handsfree the second one is without handsfree i was screaming and the levels dont move a bit and in google chrome when i do a facbook video call i have no mic.
  7. buzzworm

    Insanely HackBeast - Full DSDT patches

    thanks for clarification. I'll test this out.
  8. Haive_Music

    Success with 8700K, Aorus Gaming 7, Thunderbolt

    Your build is very similar to that of my own. Do you have Hotplug working for thunderbolt per chance?
  9. buzzworm

    Insanely HackBeast - Full DSDT patches

    this is what's in that clover.zip folder from the link. nothing in ACPI. just empty folders.
  10. here first folder have a full dsdt patched too
  11. in previous folder have a full dsdt patched too i just change little things in last clover folder renames in config.plist is mandatory to avoid conflicts in some OEM SSDT, for example, if we rename HDAS to HDEF in DSDT need rename HDAS to HDEF in SSDT OEM too, Clover rename patches solve it on the fly
  12. meaganmargaret

    AMD Radeon Vii in macOS Mojave

    So, in 10.14.4, with the Sapphire Radeon VII, the colors are really off. Everything is blue. I tried the fix Gigamax posted, but everything is still blue. In 10.14.5 Beta 3, Audio is scratchy. So, the reason I'm running 10.14.4 is because there is some software that won't run on the 10.14.5 beta (it's audio software), and the audio is not good in 10.14.5 anyway. Anyone have any thoughts or ideas? I can live with booting back into 10.14.4 if I could just get the colors fixed......
  13. use it, only it CLOVER.zip i need tables with F4 just for check or patch a untouched table, but if u have a good renames in config.plist don't need ur full DSDT i put in clover/acpi/patched
  14. buzzworm

    Insanely HackBeast - Full DSDT patches

    I don't understand. You had me press f4 at clover boot screen. Didn't that create those Patched ACPI files? So you just provide a config.plist? Just trying to be clear about it.
  15. Yesterday
  16. headkaze

    Hackintool v2.3.8

    What are your Patch->General settings?
  17. Allan


    We'll think about that, and you'll be informed back. Thanks
  18. My hack has some time already but a few weeks to come it has been giving some problems, first the wifi. Every time I restart or connect the notebook, the wifi automatically disables and only comes back when I reinstall the kext, but without restarting because if it restarts it deactivates again, how to solve it? Second, my hack is freezing randomly, and it just hangs up if I hit the button, usually this happens when I'm typing something ... I'm asking for help because I do not know what else to do, I've been trying to solve these problems for 3 days. Acer Aspire E1-571 I use High Sierra 10.13.6 Motherboard: Gateway NE54R05B Processor: Intel Core i5-2410M Memory RAM: 8GB Graphics Card: Intel Graphics HD 3000 Lan: I do not use Wifi: Atheros AR9485 Sound: Realtek ALC 269 Chipset: HM77 Express Follows the RunMe report: Send me MacBook-Pro-de-Pedro.zip
  19. buzzworm

    Insanely HackBeast - Full DSDT patches

    thanks. What about that custom DSDT? I don't see that attached.
  20. use it for 10.14.4 and 10.14.5 config.plist.zip
  21. Rackers

    Hackintool v2.3.8

    Hello, Do you know why when I press generate patch it generates hardly anything? Thanks
  22. with ur rename patches is hard to fix need a full dump
  23. MaLd0n


    use "Screen Resolution" na aba GUI
  24. Ok, then i will try repeat from beginning and now with manually edited CPU data
  25. Hi Hifi33 As far as I am aware, new iMac 19,1 SMBIOS requires a special build of macOS Mojave, hence the unsupported macOS error when using SMBIOS 19,1. In meantime, change "Unknown CPU in About My Mac " see my previous guide link below: Update SMBIOS support for 19,1 in Mojave 10.14.5 beta.
  26. dgsga


    Can I propose a new subforum be created for the new OpenCorePkg OpenCore front end being created by vit9696 and others, it is a fantastic piece of work: https://github.com/acidanthera/OpenCorePkg Even at version 0.1 it runs my Mojave 10.14.4 setup very nearly flawlessly. It consists of a 10KB bootstrap BootX64.efi and a 200KB OpenCore.efi OS loader. All configuration is done using a very well documented config.plist
  27. gengik84

    Installazione Bloccata

    mappatura usb se hai difficoltà chiedi pure, e quando hai mappato salva ioreg almeno nel caso lo guardo e ti aiuto
  28. I have been attempting to change this for my i7 9700k, as well, to 19,1 iMac without much luck. The unsupported macOS error. I am a little confused what was meant by use previous EFI in your post. Was that to get past the "unsupported" boot error or was that only to edit the About My Mac section? (The AMM guide worked great. ) I have searched for a solution, and nothing online has been successful for me so far.
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up