Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

The search index is currently processing. Activity stream results may not be complete.

All Activity

This stream auto-updates     

  1. Past hour
  2. Hello all!I have a laptop ThinkPad e560. Everything works fine, but there is one problem that does not give me peace. The shutdown does not work. When you press the computer, it simply reboots. I tried to use "Fix Shutdown" and "Halt Enabler" in Clover but it did not bring any results. I think the problem is in the DSDT file. If anyone knows why this problem and can me help it I will be very grateful. DSDT.aml
  3. Installare MacOs Sierra su toshiba satellite c660

    Salve, ho letto tutto il post per farmi un’idea perché sarei tentato a provare un’installazione sul mio notebook Toshiba satellite c55 1-a-p6 con Intel i5 4200m 4gb ddr3 e sk video Intel hd 4600 e nvidia geforce 710M. Sei riuscito poi a risolvere o hai mollato..? Inviato dal mio iPhone utilizzando Tapatalk
  4. Lenovo ThinkPad T420 with UEFI Only

    Neither of these ran in Snow Leopard. Do I need to run them on an up to date Mac ?
  5. Ozmosis

    Hi! Thank you, it helped me a lot. Now I'm able to install HS. Last thing is to modify my DSDT for correct audio and video settings. Best!
  6. Today
  7. Lenovo Yoga 300-11IBR

    Hint: Try with OSX Mavericks. It's older, well documented, and easy to install. Then if you have success , then you can try another OSX like El Capitan. You can Try Clover or Enoch, as you prefer ...
  8. Problem while I install MacOS

    Oh..Gts250 can not be used with MacOS 10.13.3 anymore?I wish I have read wrong!So,I can not use gts250 if I want to use MacOS 10.13.3,can I?I feel bad with it.But anyway,I thank you for reply.
  9. I managed to get my card to work, at least until it gets passed the booting phase. After which the screen goes black again, but this time my monitor doesnt go into sleep mode. I managed to snap a picture of the text that flies by before it black screens. Ive tried putting graphicsenabler=no or yes and neither changed anything.
  10. Lenovo Yoga 300-11IBR

    hi to all, I am Italian ... even if the yoga 300-11 IBR celeron is not compatible with osx, you can 'change the motherboard and mount one that does not have the celeron, but intel n3540 .... in is this case possible? I am willing to change motherboard to do the installation.
  11. Actually, CTRL+ESC is starting Dell Bios Recovery 2. And it is tricky - it is starting only when it can find recovery file. If file is not found - it will just start and shutdown in few seconds, and even without showing anything on screen. To start Bios Recovery properly, do next steps: - Download bios update file from Dell site (it will be .exe file) - Rename this file to BIOS_IMG.rcv (yes, from exe to rcv. file name should have perfect match) - Take some not-too-big USB flash drive, format it in FAT32 fs - Copy BIOS_IMG.rcv to the root of flash drive - Insert flash drive to left USB port on laptop (shouldn't be difference in which port, but from my personal experience left one is better ) - Start laptop with CTRL+ESC. If flash drive has activity led - it should blink at least few times. If machine is not physically damaged - it will run bios recovery with options to reset BIOS settings and re-flash BIOS image
  12. Bonjour, ma config fonctionne bien, mais j'ai 2 CG: 1 Gtx 1060 qui va bien sauf sortie de veille, et 1 R9 390x dans sa boite. J'aimerais mettre la 390 pour opencl sans écran et garder ma gtx pour l'écran. Est ce possible? Merci d'avance
  13. I've finished installing macos high sierra for work. my audio and wifi works. but for some reason my graphics card is being difficult. I've done the steps below found at https://hackintosher.com/guides/hackintosh-amd-graphics-cards-sierra-10-12-6/ i have my HDMI plugged in, im getting no signal at all the monitor is in sleep mode. whengo to system report and click on PCI it doesnt see my card at all. I have MSI z170A MOBO and CPU: i7 6700k 4.0 i read the radeon cards are supposed to be natively supported but I suppose that isn't that case. any help would be greatly appreciated. i tried to attach my EFI folder in zip form but it kept failing so here is just my config.plist. AMD Hackintosh Steps: Once done updating to macOS 10.12.6 or later you can follow the steps below. Note: If you are using anything higher than a 1080p display you will to use Display Port for your output to display at 60hz. If you’re display doesn’t have a Display Port input you can use an adapter: Best Hackintosh 4k HDMI to Display Port (DP) adapter Step 1. Mount EFI Partition Download Clover Configurator Open Clover Configurator Select Mount EFI under TOOLS Click Mount Partition for Install macOS…. Click Open Partition (This is your EFI Folder) Step 2. Verify EmuVariableUefi-64.efi Some motherboards such as those by Gigabyte and ASROCK will require EmuVariableUefi-64.efi for NVRAM detection, without it you wont get hardware acceleration on your AMD card. Verify file EmuVariableUefi-64.efi exits in location /Volumes/EFI/EFI/CLOVER/drivers64UEFI of your mounted partition. If it’s not there add EmuVariableUefi-64.efi: Open Clover Configurator Mount your EFI Partition Open config.plist using Clover Configurator Click Install Drivers on left column of Clover Configurator Click EmuVariableUefi in bottom left box. Verify EmuVariableUefi-64.efi exists in /Volumes/EFI/EFI/Clover/Drivers64UEFI/ Step 3. Enabling AMD Cards Download latest release version of Lilu.kext Download latest release version of WhateverGreen.kext Unzip both RELEASE.zip downloads Copy Lilu.kext and WhateverGreen.kext from their respective RELEASE folders Place them in EFI/CLOVER/kexts/Other of your mounted EFI partition Step 4. BIOS Settings Restart your computer Enter BIOS Verify that integrated graphics is disabled (if you can disable it) Verify that GPU is set to PEG/PCIe priority (This is super important as leaving it on Auto will cause performance issues) Save & Exit Boot your hackintosh config.plist
  14. Hello guys, This is a little bit out of topic but i had to ask. My dell decided not to give any signs of life at all. Pressing the power button does nothing and status LED is not lightning up also. It seems like its completelly dead. I tried removing ssd, ram modules and turning it on, but even then it doesnt give error codes (amber and white lights) on front LED. The only time it responds is if I hold CTRL + ESC and insert the power adapter. But according to the manuals something should be displayed on the screen but its not. The laptop is missing the battery and this happened when i pulled the cable out because it was stuck on the dell logo for a while and it didnt respond to the power button. Any kind of help is appreciated. Thanks!
  15. OMG it worked. If I used your entire Clover folder, PC rebooted halfway through Apple logo loading screen. So I only replaced Drivers64UEFI folder with yours and Voila! So OSAptioFix-drv.efi needs work. BTW I modified PlatformSupport.plist to add support for iMacPro1,1 and used that SMBIOS. Now everything working with F3 BIOS.
  16. Hello, MaLd0n. Please build correct configs for my Hackingtosh http://www80.zippyshare.com/v/URNhXKQX/file.html Thanks.
  17. Nothing changed. I must say that I must always start from usb since I can't boot from hd since I get a boot0af error (the other critic issue) I don't know if it can influence or not. EDIT: wow I could finally get intel HD Graphics 630 GT2 1536MB with Full QE/CI following some youtube suggest. Great. Now I just need to fix audio and mainly the issue with boot0af error (hard disk with 4096 byte sectors instead of 512 byte ones). Any suggest would be pure gold. Thanks
  18. Hey everyone, I installed HS 10.13.2 and everything is working fine but I can't get the graphics acceleration to work.. It's detected as Intel UHD Graphics 620 4MB. Used config HD 620 spoof.plist from Rehabman but it doesn't help. However I do get full resolution & I need the brightness to work. Also, the trackpad is not detected in Trackpad preferences, I'm using latest VoodooPS2Controller kext but still. It's a Synaptics one. Can someone look into these issues for me? Thanks in advance. I couldn't attach the problem reporting files here cuz of this error - There was a problem processing the uploaded file. -200 SO I uploaded the files here - http://www.mediafire.com/file/uihjun41ibc4fm2/debug_6873.zip Specs: i5-8250U Intel UHD 620 Graphics Nvidia Geforce MX150 DGPU (Disabled) 8GB DDR4 RAM 1TB HDD Synaptics Touchpad Qualcomm Atheros QCA9377 Wi-Fi Chipset (Unsupported, using an External USB Wi-Fi Adapter) Realtek PCIe GBE Family Controller
  19. SLIC.aml is not being inserted

    Works for BIOS only as well.
  20. Status Bar InsanelyMac

    Very cool! Thx, chris1111!
  21. AptioMemoryFix

    With Gigabyte Z370N Wifi mini-ITX motherboard, none of the 3 versions of AptIOfix work when used with latest F3 Bios. However, all of them work on F1 bios. It may have something to do with changed memory allocation following Spectre and Meltdown microcode updates.
  22. help me ...i can't upload file... i upload i to my netdisk,,, directly DL: http://vip.d0.baidupan.com/file/?UDYBPwg5BzYDClFpU2ZSPlVqVW0ADABnVz5XNVQoVTkIbVUiWkgGPFNgAyYDegBMU2hUMl5DUD1QOFs2USAGV1AiATkIewcpAzxRd1MhUjVVZlU8ADoAXVc5VzVUNVVmCDBVN1oyBmZTNgNhA3EAZ1N6VGxeN1BgUG9bb1E4BjFQYQFwCCUHIwNoUTVTN1JiVTdVfwBvADFXf1dgVDBVewg8VTtaYwZmU2cDbANlAGdTMFQ1XjJQYVBvW2RRPAYzUDEBYQg3BzADZVE0U2RSNlVqVWIAPgA2V2ZXZFQ7VWwIJlV4Wm4GIlMjAyADJwB1UzRUYF40UGBQZltuUTgGNFBpAW8IbAd1AyFRblNqUjZVaVVtAG4AN1diV2BUO1VhCD1VMloyBmBTKwN7A3EAdFN5VGxeMA== web:https://pan.lanzou.com/i0o68le and send me a text after you fixed errors (DSDT) then i can modify in the future (i try to fix and failed , it is still many errors i can't fix) laptop with 4710mq + 960M thanks MaLd0n
  23. Thank you so much. Here it is. You will see I have also many other issues cause I'm afraid I didn't adjust it well. http://www116.zippyshare.com/v/6zilZci6/file.html
  24. Hi MaLd0n can you help me with my laptop? Main issue is I'm not able to get full accelaration on HD 620. As you know I followed your guide and I could install High Sierra but now though I tried many times to fix it I need your help to go on. Thanks. (can't upload directly cause of -200 error)
  25. ye, bios coffeelake is very diff, i buy one 3 days ago and rape dsdt to avoid many acpi errors, now is very clean log, boot fine no more fail i'm using iMacPro smbios, work perfect, with iMac18 fail some boot http://www23.zippyshare.com/v/BUgwOgls/file.html
  1. Load more activity