Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

The search index is currently processing. Activity stream results may not be complete.

All Activity

This stream auto-updates     

  1. Past hour
  2. Some Mac-Services identify itself by the Mac(-Address) The wifi driver has been reported as unstable in the past, which resulted in en0 been absent - so no mac address. obviously it will boot without fake ethernet, but you can run into issues with the AppStore. So it's just more failsafe to use fake ethernet.
  3. Bluetooth Hackintosh

    se non hai programmi importanti e un disco di ricambio proverei a fare una nuova installazione...vedo cartelle di precedenti bootloader e kext mai visti...chissa che c'è in s\l\e... che ne pensi?
  4. Test, just a test

    Hello. And Bye.
  5. because i wrote in the tutorial - at the very beginning: i dont include jump statements in a 3 page document for people who mistake a tutorial for a bash script. also i want to hint to: your issue is not even a specific issue for this computer. You cant get Clover to boot. This is pre- driver and pre- configuration. It's like: "i cant get my nuclear reactor to work. need help with how to open the front door". We know it's not a clover issue, because the preconfigured stick works. So if you cant configure the EFI to boot from your internal SSD, how will you fix the real issues?
  6. Home page login not working

    Same to me. On PC (FF, Chrome), and on MacOS (FF, Chrome, Safari).
  7. I was wondering if there is such functionality in svn. Thanks for the tip!
  8. I can also report that the NVidia WebDrivers .161 working flowesly now with HS 13.3.3 like old time
  9. Home page login not working

    Same for me too...
  10. Today
  11. Clover Themes

    Here's "os_xubuntu.icns" as requested for "Neon" theme. Not really sure when I'll push changes to my uploaded themes on the repo till this issue resolved. Thanks. os_xubuntu.icns.zip
  12. no lag driver 161 no DP audio (reverting to 10.13.3 applehda.kext for now)
  13. Hello, I have issues with Nvidia Geforce GT 120. On Dell or HP Monitors, Display and resolution is fine using DVI port. No Display is available using HDMI port. On Samsung Syncmaster, display seems to be stretched cut from sides, cannot see dock or some sides of display on larger resolution. My specs are Dell Optiplex 780 High Sierra 10.13.3 8GB ram, Quad Core CPU Nvidia Geforce GT120 For Samsung syncmaster, i think I need HDMI output as to fix Screen resolution and display issues. Can some body suggests me how can i fix this.
  14. Corrupted boot menu after monitor upgrade

    I see... Ok, so the glitch is probably caused either by booting with two cards...oooorrr, by the lack of UEFI VBIOS... Or, as you said, maybe the motherboard UEFI... I don't know. I guess we'll see. Anyway, don't worry. I think we'll get it done in the end. It has to work.
  15. Corrupted boot menu after monitor upgrade

    Found the same guide searching so I will give that i go during the week. Thank you :-) When the intel gpu is enabled I can turn off CSM and it boots extremely quickly and in full 2560x1440.
  16. Lenovo ThinkPad T420 with UEFI Only

    Hi tluck, I'm going to try a different tack. First of all my current drive that has El Capitan on is only a 64Gig SSD which works fine but I have a spare 250 Gig spinning disk and have partitioned that in to two halves. I want to put El Capitan on one half and get that up and running. El Capitan has been running fine so I will use that again. Thing is Insanelymac seems to have changed over the last week or so and I can't find your original pages for putting El Cap on to a T420. Your latter posts refer to packages that are for Sierra or High Sierra. Please could you point me to the post for El Cap on T420 as I can't seem to find it. Once I've got El Cap running on the larger drive I might try and put Snow Leopard on the other half. My T420 is i5 and HD3000 1366x768 , also has broadband 3G module. Not sure if I'd ever get that working under OSX. Thanks.
  17. I have HWSensors version 6.26 1765 here:
  18. Fury X and High Sierra

    Great to hear. Could you go into more detail regarding what (if any) steps are necessary to get the Fury working (beyond Lilu & WhateverGreen) and whether or not you get full acceleration (all CU's recognized) without any Kext modification? Thanks in advance.
  19. Hello I got my machine up running and everything the only thing that doesn’t work is hand off via Bluetooth. I can’t use airdrop I have a pcei WiFi adaptor tplink that worked oob. Bluetooth Adapter Dongle, GMYLE Ultra-Mini USB Broadcom BCM20702 this is the usb adaptor I bought any help I would appreciate it. It seems that Mac OS detects Bluetooth but it’s not working.
  20. Corrupted boot menu after monitor upgrade

    You're very welcome. There are actually ways you can flash your card from DOS. So no Windows 10 needed. How would you do it with that USB drive anyway? What's your plan? I'm not sure I understood that part.... Anyway, what you will need, is a USB drive. That you already have. And I'm not sure about safe mode.... But I guess you can switch again to the working card, get the USB drive done and ready, then add the second card (or maybe just REPLACE one card with the other...you will see why I'm saying that in a second) and give it a try. I found a really long (but very comprehensive) article on how to do DOS flashing here. It doesn't matter if it's for the 290X. The method is the same. I would say go check it out when you have some time. Also, the article advises against using multiple cards at the same time. So after getting the USB drive ready with the working card, maybe try to remove that card and replace it with the other one (the one you're about to fix). About Intel GPU...I know I read somewhere that this doesn't apply there for some reason. I just can't remember why. Also, just out of curiosity, is CSM still set to Always in this case? Are you able to boot in full resolution with the Intel GPU? I'm just curious. Anyway, when you have more info, if you wanna share it, I'm here to help.
  21. [Guida]Acer Travelmate P253-M (Working progress )

    I managed to install Sierra 10.12.6 and have everything working. Patched my own dsdt with audio, battery, wifi, sleep/wake patches to function. Anyone insterested, im willing to share my journey and kexts i used. The only thing that didn't work for me initially was touchpad, i had to follow a guide from the other guys chez Tony lol.
  22. Corrupted boot menu after monitor upgrade

    I have a backup of my BIOS and I am quite confident I will get it up and running again. Just need to get into Windows with the card installed and not be in safe mode :-) When I flashed (flash went well) and rebooted the screen was just black and nothing happen. Apparently the card did not initialize and since I did not have my built in graphics card enabled at the time it just halted. I then switched to the card that worked, enabled intel and got things running. Everytime i boot windows with the card installed (running from the built in intel) and it is not in safemode the system crashed. When you are in safemode you can not use admin rights and then I can not reflash. To do that I need to make a install Windows 10 install USB and that I can first do at easter. Bit busy schedule at the moment :-) I will try asking for a new bios at the Sapphire forum. I am rather sure this is UEFI related/graphics card related since there was no menu corruption in clover when I used the internal intel graphics card. I have not changed anything in my BIOS. I had allready done the load optimized defaults when I installed Sierra. I will try to get a hold of a newer/correct BIOS from Sapphire and see if that helps. I am running the latest BIOS on my mobo. I will get back to you when I have news :-) Once again than you for all your help. Much appreciated!
  23. Hi, I am trying to troubleshoot freezing issues im having with my rig. Mobo: Asus x99 Deluxe-II Cpu: 6950x Gpu: Aorus 1080 ti OS: 10.13.3 I have got everything implemented to where everything seems to function correctly, but when i do any type of rendering with adobe premier/media encoder or redcine-x. I lock up. here is the kicker i can run prime95 all night and i can run cinebench gpu test over and over again with no issues. I can even idle for days. Im really stuck and im not sure what to do. I am wondering if you maybe able to take a look at my rig. I have ran your runme.app and here is the results. https://drive.google.com/file/d/1a5xuZP4YlL-zFCo8d-i1XlOxyyjM891K/view?usp=sharing Any help or advice would be awesome thanks!
  24. Bluetooth Hackintosh

    oggi al lavoro do un'occhiata
  1. Load more activity