Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Can you set the BIOS to legacy and then choose the UEFI first? I had some troubles with Lenovo UEFI based laptops and when I only chose the UEFI for booting it couldn't recognize the bootable devices.
  3. Sherlocks

    Clover General discussion

    hi. i tested latest ApfsDriverLoader.efi with latest AptioMemoryFix.efi and PartitionDxe-64.efi. but i can't see apfs partition entry in GUI. there is no problem in v1.0.2 since v1.1.0, i never get entry in GUI. thanks
  4. Thank you very much for the fixes. Everything compiles fine now on my end with build 4571. But...I've got no ApfsDriverLoader anymore. Also, no AptioMemoryFix and AptioInputFix (and probably others I missed). Is that intended...? Are they excluded from the build or something? Cause I didn't get any errors for them while building.
  5. iCanaro

    High Sierra su MSI coffee lake

    Per capire, che basi hai? cioè hai a disposizione un'hack, un pc mela, solo windows, conoscenze informatiche pari a... è la prima volta. Visto l'hardware non dovrebbe essere una configurazione difficoltosa, le difficoltà vengono perché non si ha l'hardware sottomano e il grado di capacità dell'interlocutore
  6. There's no problem to use both. Try it.
  7. in BIOS I have option to enable/disable Legacy, when I disable it then only the UEFI partitions shows up which I think BIOS is correct
  8. Really strange, mkdir is located in /bin and PATH already contains this folder. Please, check if you have the mkdir binary in /bin.
  9. Where do you install AppleALC and intelgraphicsfixup.kext in /s/l/e or clover ? Sent from my Redmi Note 3 using Tapatalk
  10. In your BIOS there's are able to boot using Legacy and UEFI at the same time?
  11. vector sigma

    Clover Bug/Issue Report and Patch

    @Zenith432, now its working again, thanks
  12. Zenith432

    Clover Bug/Issue Report and Patch

    It's ok. The patch has a history.... EDK2 originally added #if defined(__GNUC__) && defined(__pic__) #pragma GCC visibility push(hidden) #endif in order to serve their GCC5 toolchain that moved to using -fpie/--pie settings instead of the large model. Clover was using Xcode with LTO at the time and this broke the Xcode build, so slice added #if defined(__GNUC__) && defined(__pic__) && !defined(__clang__) to the condition. Later EDK2 moved to using LTO with GCC5 and it broke their build, so they started using a macro USING_LTO and made the condition #if defined(__GNUC__) && defined(__pic__) && !defined(USING_LTO) And Clover continued to have the !defined(__clang__) condition, but stopped using LTO with Xcode. Then I found that for Xcode non-LTO, enabling this pragma reduces code size for XCODE8 by about 9K. So I reenabled it for clang. But in clover-genconfig, the pragma needs to be turned off - either completely or after the #include of "Platform.h" because otherwise it makes the macOS functions hidden too (which they shouldn't be because they're in shared libraries). So USING_LTO suppresses the pragma, but if EDK2 decide to eliminate this macro in the future, then visibility should be returned to default in clover-genconfig.c after #include of Platform.h by using either #pragma GCC visibility pop or #pragma GCC visibility push(default)
  13. DeSideA2

    High Sierra su MSI coffee lake

    Ciao a tutti Sapreste indicarmi una guida da seguire per questa configurazione desktop Scheda madre: MSI z370 A pro Processore: i5 8600 coffee lake GPU: Nvidia GTX 1050 Grazie
  14. Checked again and all seem ok as the guide requires, trying now Yosemite which doesn't require apfs but still the same. installed Windows 10 to check if is HDD/SSD problem but all went good for Windows. So now, macOS 10.13, 10.12 and OS X 10.10 doesn't recognize installed hard drives in Disk Utility
  15. Cyberdevs

    Clover General discussion

    I totally agree on the lack of proper documentation on the drivers, I'll be more than happy to help on creating a thread with you but if some of our streamed coders and devs can point us in the right direction.
  16. vector sigma

    Clover Bug/Issue Report and Patch

    oh, sorry I'm going to try. I'm doing some works on the packages and I just wasn't able to compile it again. Let you know immediately
  17. Zenith432

    Clover Bug/Issue Report and Patch

    @vector sigma: If you got "no matching pragma" with 4569 then you're using an obsolete patch to MdePkg/Include/X64/ProcessorBind.h in your edk2/udk2018 tree that should be reverted. I will leave it as is and change to the previous workaround that uses -DUSING_LTO, but please update your patches because this preprocessor symbol may be deprecated by EDK2 in the future.
  18. Hi I am running High Sierra but problem with graphics (Intel HD Graphics 510) Gigabyte GA H110M-S2 Intel Pentium G4400 Any Suggestion Please
  19. Well, the new feature has more control over what's showing to you. Truth be told, I also miss the simplicity of the old one. BUT, I actually created my own "preset" so that stuff like the things you posted above, don't show up in my feed, by default. And now I wish that forum uploads would work (by the way, what happened to that?! I can't even upload a 20KB screenshot)...so I can show you with a picture how I configured mine. So here's mine, from left to right (by the way, an Indent button would GREATLY help in this case): Show me Items only Content Types All content Read Status Everything Ownership I posted in Following Everything Time Period Any time Sorting Newest first
  20. Today
  21. Cyberdevs

    Mojave Raid 0 APFS attempt

    Boot into macOS in single mode or safe mode and then rebuild the kextcache and repair permission that might resolve the issue on invalid kext signature. Did you add any kexts to /Library/Extensions or /System/Library/Extensions? For performing the kextscache/permission rebuild you can use the KextWizard, Kext Utility. Can I ask you why are you using RAID 0, is that because that you want to have a 480GB storage? RAID 0 has no redundancy nor fault tolerance, if you are using RAID 0 for performance I suggest that you fuse them together just like a FusionDrive. Here is a link on how to make a FusionDrive
  22. rineke

    AMD Radeon 7570m Hp Elitebook 8570p

    Hello everyone, I'm trying desperately to install os x in hp Elitebook 8570p with AMD Radeon 7570m, no IntelHD. After a lot of effort, I managed to install Sierra, I can only boot with a USB key, but it's not the biggest problem. I try so many things, but my graphics card is not fully recognized. I have some problems with gradients, some glitching issues. I try to inject custom EDID, FAKE ID, nothing happens, but I'm a newbie, maybe i miss something. If anyone has experience with these specific Elitebook with Radeon graphics, please share your experience! I know that a thread already exists > but but I do not fully understand it in relation to my situation. https://www.insanelymac.com/forum/topic/291117-how-to-make-radeon-desktop-or-mobility-be-working-by-using-clover/ 2 printscreens: https://ibb.co/k92c9o https://ibb.co/dKJH9o Hope you can help me ! Thanks !
  23. Will check again and report back
  24. Allan

    ACER ASPIRE E5 571 54MC

    Cara tá uma bagunça sua pasta Clover. Tem que testar os métodos um por vez, não todos... Veja se funciona: https://www.dropbox.com/s/37rbb6xpglpcbmx/CLOVER.zip?dl=0
  25. I tried disabling and removing my TB3 card, that still didn't fix the Clover error when activating Internal Graphics.
  26. mrjayviper

    Clover General discussion

    weird issue with the vboxhfs-64.efi I created 3 striped array. 1. 2x 80GB 2. 3x 1TB 3. 5x 1TB I get a bootloop on the 2 and 3. No issues on 1. Clover doesn't even display the volume/HDD selection screen. Bootloops immediately before it gets to this screen. As a test, I replaced vboxhfs with hfsplus and and I can finally boot on 3. I'm guessing 2 shouldn't be a problem anymore. does this mean vboxhfs has some sort of storage limit? Thanks! ------------- Another question please: Is it advisable to install all the provided drivers? I'm not installing anything extra for drivers64. Just the already selected options. For drivers64UEFI, I'm adding AptioMemoryFix and EmuVariableUefi-64. Thanks again.
  27. CodecCommander is needed for multichannel and the front headphone jack. If you use only line-out and the rear headphone jack, try layout-id 1 it should work without CodecCommander.
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×