Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. Ok, have you tried a safe mode boot and, if yes, did you see any change(s)?
  3. I had a look at top earlier, but it doesn't show the kernel task, just normal processes. Top shows the same 95+% System usage as Activity Monitor, but AM also shows the kernel specifically: As mentioned I am going to try using DTrace to probe the kernel to see exactly what syscalls it is making, in the hope this will give a clue as to what all that System time is actually doing. I am guessing I will see it's accessing a piece of hardware, or waiting for that hardware, or something like that. If I can work out what it's doing then maybe I can try and stop it doing that. But I'll run ADS first, because maybe that will pinpoint the issue exactly.
  4. Open Terminal window and simply type top You'll see lot of infos about your system and you can easily identify some useful information about cpu usage, memory usage, number of threads....
  5. Thanks, but I have already re-installed the OS from a blank drive, so I don't think this could make any further difference? A bad OS was my first thought and hope, so I wiped the drive and did a fresh install of 10.7.5 from Internet Recovery, then upgraded that 10.8, then again to 10.13.3, and the issue is the same in all. The issue is also the same when booting from a macOS installer USB stick or into the Installer pre-boot - hence it taking 6+ hours to upgrade to 10.13.3. Basically whenever macOS is booted in any way, from any source, the system is dog slow. Only booting Linux gives me a usable system (apart from 30 minutes when it suddenly worked OK in macOS until it suddenly shut down.) There's definitely some kind of hardware/firmware problem, because when the system is powered down the power button doesn't operate properly - it has to be held down for 10 seconds or so, until I hear the boot-up chime, else the system will not start. That problem existed even in Linux. So either I need to work out what the HW fault is and hope I can fix it (unlikely), or else my best hope is that I can find out why the fault is causing the kernel to use 95+% CPU in macOS, but not in Linux. If I can then stop that happening - maybe by disabling a piece of hardware or some feature - I will have a usable MBP except with no sleep. That might be acceptable for general usage. Next step is to run the Apple Diagnostics - once XCode install finishes (2 hours and counting.. )
  6. Thanks, thats awesome Here you are: Dropbox Link
  7. Try this: open a Terminal window and paste this command: sudo update_dyld_shared_cache -force You'll be asked for administrator password. When finished (it can take some minutes) reboot your MBP Good luck
  8. HP 15bs059nl High Sierra

    Fai prima la prova a installare clover in uefi su una usb, successivamente aggiungi i tuoi kext, sostituisci il config etc Bios impostato per effettuare il boot uefi. Se riesci a fare il boot a quel punto ti basta montare la partizione efi del disco, copiare e sostituire la efi con quella funzionante della usb Se hai una cartella efi nella root del disco questa deve essere cancellata come se vi fosse un file boot, stessa cosa se questo è presente nella efi il boot esterno alla cartella efi è presente solo per avvio legacy
  9. HP 15bs059nl High Sierra

    E' quello che ho fatto... stanotte proverò ad installare ex novo dopo aver fatto un back up Time machine.. voglio capire che cosa impedisce di installare Clover correttamente. Solo per curiosità il fatto che l' hd abbia quelle caratteristiche (4096 byte sectors) non has nulla a che vedere con l' errore boot0?
  10. Today
  11. Intel WIFI Driver

    Hello! How is the driver progress? Is it Functional?
  12. Thanks a lot for your help ! DSDT seems to work good, but unfortunately Sleep still does not work I also tried your Config from the first Post and put hibernate mode and dark wake back to original and reset the sleep image Its strange: 1. I press Apple - Sleep 2. Monitor goes of, USB devices go off, internal HDD spins down, but fans keep running 3. After around 2 minutes the fans spin down and the PC seems to be in Sleep Mode 4. I try to wake the PC via power button and it boots from zero, as if I did shut down it completely before. No crash, reboot or error messages. Just looks like a normal boot Do you maybe have another idea? Best regards
  13. Ahh it's OK, I did have it after all - the file was named weirdly (ASD_ssps_004-0470-A) but I found out which was 3S148 with some more Googling. Thanks mate, I will have a go at that when I can. Right now the MBP is installing XCode, which I found I needed before I could run any DTrace scripts. I'm taking bets on how long it's going to take to install XCode, given OS updates have been taking 4-12 hours
  14. Hi, has anybody tried the newest Z820 bios + OS updates with the Meltdown/Spectre fixes?
  15. Hi, has anybody tried the newest Z820 bios + OS updates with the Meltdown/Spectre fixes?
  16. Actually each version is just for some specific models of Apple products, you got to find the ASD 3S148 or you just might get the error upon boot. Once you open the DMG file it will mount the disk image on your desktop and you can use disk utility to transfer that image to a usb disk and then boot the system with the USB disk to load the diagnostics software.
  17. AppleALC — dynamic AppleHDA patching

    I have some Dell OptiPlex 3010 DT PCs. One has the I3 CPU and one with the I5 CPU. Mobos are 100% identical though. I will try the LayoutID 13 (0D) - SwitchMode. Edit: The switchmode works. It switches the Audio output automatically from front speakers to headphones when I plug in the mini jack to their respective outputs. I did not have any microphone to test with but I connected my headset into the MIC input in the back (Pink connector) and shouted into the headset. The meter under input devices moved, however the port is detected/listed as LINE IN. When I connect to the Line IN (Blue connector) it still says Line IN but the Input Volume meter does not respond to any sound Input. When I connect to the front Microphone connector in front of the cabinet it still says Line IN but the input volume meter does not respond to any sound input. I guess it does not detect any changes when the mini jack gets plugged in and therfore does not switch to the Front Mic connector. The same may be the case with the rear Line IN (Blue) connector. But what puzzels me is that the pink MIC connector works but lists as Line IN and still seems to respond fine to a weak MIC Level input even though it is listed as LINE IN. However nothing of this is any issue for me. I was quite happy with the first "manual" kext that made the soundcard work and enabled the use of the Headphone and the Speaker outputs even though they had to be selected manually. In any case I would like to record audio or use a microphone I would use a USB Microphone for mic level input recording or an external stand alone studio soundcard for line in level input audio recording.
  18. i got macos high sierra working on haswell computer but there wierd efft that doesnt nothing only like animation or screen tearing and back around wall paper that last seconds as i have it on nvidia 660 gtx 2vram? is there fix or if i do el captain will this be fixed? https://imgur.com/sEs11xC
  19. Ok so for some reasons I dint have permissions to change the info.plist in AMD8000Controller.kext and AMDRadeonX4000.kext so I used this fake ID 0x665C1002 that was listed, also I set inject ati to False I rebuild permissions and cache, but still nothing has changed it's still the same Heres my config.plist file... config.plist
  20. Awesome. I've just downloaded a big pack that includes 3S152, 3S155 and 3S156 - but not 148. Hopefully this will be fine, as long as it doesn't require a specific version for specific hardware? The folder I downloaded was labelled as "Apple Service Diagnostics (2005-2013)" so that does cover the age range of this laptop. It has a whole bunch of files with a lot of names I don't understand (like ASD_ssps_004-0217), as well as multiple DMGs for each of ASD_3S152, ASD_3S155, ASD_3S156. Should one of those be fine, or should I continue to search for 3S148 specifically? Thanks.
  21. [hackintosh] my mouse is acting weird in games

    I think, You can maybe check if there's dust or something else in and around the optical lens.
  22. Ok, I made something that is working ! @MaLd0n Tell me if it's ok. (seems like it by my testing) - Opened IOreg, searched for USB port attached to my commander. (HS14) - Opened UsbInjectAll.kext > Info.plist - Searched for HS14 and changed the "3" value to "255". Sleep seems to work now. Isn't there an more elegant solution to this? I feel like changing kext values is kind of {censored} no?
  23. [Guida] Asrock H110M-ITX/ac

    noto ora che quando parte lo screensever raffica va un po a scatti ,forse è la gru dell'i3 a non stare dietro la risoluzione nativa del monitor? 2560x1440 in windows aumenterei da bios la ram dedicata alla gpu, in osi non saprei
  24. Problem while I install MacOS

    Thanks.I will try it later.I will ask you problems if there will be some problems.
  1. Load more activity