Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

The search index is currently processing. Activity stream results may not be complete.

All Activity

This stream auto-updates     

  1. Past hour
  2. Installazione macOs Sierra su Asus N552VW

    Strano perchè le patch messe sono le solite. Resta che se senza DSDT si avvia il DSDT è sbagliato
  3. Installazione macOs Sierra su Asus N552VW

    Ho aggiunto il kext in other e sostituito DSDT ma niente, si blocca nello stesso punto
  4. Bluetooth Hackintosh

  5. Installazione macOs Sierra su Asus N552VW

    Questo l'ho dimenticato
  6. Bluetooth Hackintosh

    Perfetto fatto tutto e messo i due kext in 10.10 poi ?
  7. Installazione macOs Sierra su Asus N552VW

    prova ad aggiungere in other questo kext https://sourceforge.net/projects/intelgraphicsfixup/
  8. Installazione macOs Sierra su Asus N552VW

    Prova a sostituire il DSDT con questo (Tutte le patch tranne I2C) e togli momentaneamente anche il kext VoodooI2C DSDT.aml 2.zip
  9. Results after replacement with your files https://we.tl/7LYJZvOz9R Thanks for your help!
  10. Bluetooth Hackintosh

    scarica il primo archivio https://bitbucket.org/RehabMan/os-x-brcmpatchram/downloads/
  11. Today I have a spare time to test the latest macOS High Sierra Beta 5 on my Laptop Everything is perfect here on my HP ProBook 6570B Latest FakeSMC V6.26 1462 and HWMonitors V6.26 1462 Works super great on this laptop
  12. Installazione macOs Sierra su Asus N552VW

    Ecco il video: https://drive.google.com/file/d/1qoniEzpufrMyRCkwOP1N5FflWl4JV1GJ/view?usp=drivesdk Ho provato a togliere voodool2C e fa la stessa cosa
  13. Bluetooth Hackintosh

    Dove sta tra tutti questi ? Sto con ShowAllFiles ma non vedo nessun kext !
  14. ThunderBolt Drivers

    Yes. Now I see the extra ports. Please send me your efi folder and press F2 on clover boot menu. I won't to look to you boot.log.
  15. Bluetooth Hackintosh

    insieme a fakesmc metti i due kext del post precedente
  16. Bluetooth Hackintosh

    Ahhh troppe informazioni Bene ti ringrazio ancora che mi dai filo da torcere, Check partition non lo trovo ma c'è open partition e mi si apre questa pagina qui, è questa vero ? Poi ho fatto come nella guida di gengik e ho creato clover kext ecc. e ho messo Fake dentro, e tutto giusto ? Ora che faccio ?
  17. Installazione macOs Sierra su Asus N552VW

    fai foto o piccolo video alla parte precedente, sembra un KP... probabile per voodooI2C
  18. Installazione macOs Sierra su Asus N552VW

    prova a spostare i kext in other...prova anche il flag su nv_disable nel config... sezione boot
  19. Installazione macOs Sierra su Asus N552VW

    Ecco, si blocca qui (senza FakeID e con la cartella Clover sostituita)
  20. Spoiler Reveal hidden contents Is Boken ; is not open EDIT **** No problem with IPS Default theme
  21. Installazione macOs Sierra su Asus N552VW

    rimetti il flag su -v...almeno si vede dove si blocca
  22. Installazione macOs Sierra su Asus N552VW

    Ho sostituito la cartella, dato il comando da terminale, ma nulla si ferma come nella foto. Ho tolto la -v se può essere utile la rimetto
  23. Hi, I noticed some weird behavior with macOS High Sierra. This system was working just fine on Sierra 10.12.5, until I decided to update to High Sierra (10.13.3). The upgrade process went mostly fine I guess, but it got stuck in an infinite spinning wheel which would just keep overlapping. I went into verbose mode, and sure enough, I found "IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0" repeating over and over along with ACM errors... I'm really lost right now. I can boot in recovery mode and safe mode just fine, when the graphics drivers aren't loaded. Web drivers aren't installed. I installed NvidiaGraphicsFixup, but it didn't fix the issue. I tried deleting the native graphics drivers from macOS and installing web drivers, but it didn't help. SMBIOS: iMac13,1 Graphics card: ASUS GT630-2GD3 (It's a Fermi card and it needs injection, so I modified my DSDT. Full graphics acceleration worked in Sierra. No Clover injection. I tried using Clover injection instead, I saw no difference.) CPU: Intel Core i3-3210, iGPU disabled in UEFI All kexts updated to their latest versions, along with Clover. For more info, you can refer to the GitHub issue where I posted it. https://github.com/lvs1974/NvidiaGraphicsFixup/issues/3 Any help would be appreciated. Thank you for your time! config.plist
  24. I must do something wrong. I strictly followed your instructions, installing Clover as you said (picture)in esp . I always get a boot0 error and I'm forced to boot from usb. I don't know why. Actually I can say that everything works but bluetooth and wifi (of course) and that I can't adjust brightness though I installed Native display. Buttons work (shift F1 and F2) but nothing changes but this thing it's a p.i.t.a. I would like to boot from laptop. Thanks for your help as usual.
  1. Load more activity