Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. There's link on his sig I guess; or here is.
  3. Hi all, I found this thread when I was researching how on to use my spare i3-2100 I had laying around. Those 1155 boards are expensive but I came across the dell optiplex 790 (HY9JP) for only $20 on eBay. Received it yesterday and loaded up El Capitan because I only have a spare Nvidia GT 620. Anyways, everything is working great so far except that whenever I shutdown the computer, it automatically restarts itself. Wondering if someone can take a look and let me know what my issue is. BTW...the board is running bios version A.06, not sure if I need to upgrade to a specific version for the 790. Thanks! debug_6442.zip
  4. I have the same config except with a GTX 1080 and everytime I try to boot from the installer the computer just restarts no matter what options I choose and no matter what drive or port I use
  5. hi,,where can i download slice fakesmc verson?
  6. Oops.. happened to me as well, also with Chrome, Firefox.. it seems not browsers related. On this case; I re-uploaded the attached file and now it works as usual. Plz try again with a new (updated) link. Thanks. #EDIT: Strange is, not all my attached files got this issue.
  7. Bluetooth Hackintosh

    Non ci posso credere ce l'ho fatta ! Ho fatto grandi passi girando un bel po' sul webbo. Questo tizio mi ha risolto gran parte del mio problema : https://www.tonymacx86.com/threads/ebay-usb-bluetooth-adapter-csr-not-working-help.63758/ Quindi ho fatto come ha detto lui e ho cancellato i due kext che erano nei contenuti di uno dei quattro kext del video che ho visto prima, poi ho creato la cartella extra/extensions (che non esisteva prima) e ci ho buttato l'altro kext che dice sempre lui. Risultato ? Riavvio il pc e : Direi che ci sono quasi, eccetto che non riesco a sentire la cassa, nonostante ora l'abbia persino rilevata (dopo taantissimi tentativi) e sono in questa situazione : Ma non riesco proprio a far sentire la musica, e in preferenze sistema/audio non me lo trova proprio, mancherà un kext appunto audio per questo ? Il risultato che ho è già impressionante, pensavo fosse solo un pezzo di ferro ma mi sta dando grandi risultati Chiunque ha avuto il mio stesso problema con questa chiavetta può risolvere seguendo qua
  8. hstest$ Build_Clover.command --edk2rev 26467 -bash: Build_Clover.command: command not found
  9. Introduce yourself

    Hello, I used to be pretty active around here, going by the nick of "XtremeHacker", just thought I'd introduce myself. I like tinkering with almost anything with a CPU that runs at at least 1Ghz, I now run Arch Linux as my main OS, and want to setup a macOS VM. As for the reasoning to making a VM, I'm working with a friend on a game, and want to try to have a macOS version. P.S. Hello to anyone who remembers me. P.S.S. Where did all our awesome emojis go?
  10. New system freezes

    It was already there, I removed it and ticked off ReadeonDeInit to see if that would help.
  11. New system freezes

    boot args in ur config.plist
  12. Today
  13. Be Insanely Stylish

    Not perfect but sounds cool My next theme... a hint???
  14. Be Insanely Stylish

    @fantomas1 is on fire y'all! Great work dude
  15. Be Insanely Stylish

    This theme is not compatible with 'News' & 'Chat' tabs because these are pages made with 'InsanelyMac (Default)' Theme template.
  16. Welcome back. Can't say I am completely impressed but hope the look & navigation improves. I miss the the old "New Content". The new "Unread content" is not easy to navigate as it just lists unread posts with the link to the FIRST post and not the last past which means you have to click the ">>" to get to the last page. Inefficient. Also, more importantly many links to people's uploaded files do not work....well the few I tried. E.g. this one (Nightwish theme) just downloads an Zero byte file. I'm using macOS safari.
  17. Hi MadL0n I did some tests. I did a full reinstall of the latest 10.3.3 and because the nVidia driver needed to installed as last I decided to see if the intel UHD 630 was visible in MacX VC and it was. The check of VDADecoderChecker was failed with code -12473. When I installed the video drivers for the GTX1080Ti the video card displayed as render device shifted to the Nvidia GTX1080Ti. See below. So the difference is that your AMD RX580 won't show up keeping the UHD630 as render device. In my case the GTX1080Ti is displayed. read somewhere that the ig-Platform-id is related with how the system is configured. Intel only (0x59120000) or it needs to be (0x59120003). Is this maybe the problem? That the 0x59120003 needs to be something else? Cheers
  18. Be Insanely Stylish

    InsanelyMac_Light based upon IPS Default Theme Desktop Tablets: Smartphones: Stylish Code: /* HEADER */ #ipsLayout_header header{padding: 0;background-color: #684a4a;background-image: url('https://zupimages.net/up/18/12/sfz3.jpg');height: 200px;} #ipsLayout_header nav.ipsNavBar_noSubBars{border: 1px black;} #ipsLayout_header nav.ipsNavBar_noSubBars::after{height: 43px;background: rgba(0,0,0,0.5);border-top: 1px solid rgba(0,0,0,0.2);border-bottom: 1px solid rgba(0,0,0,0.2);box-shadow: rgba(0, 0, 0, 0.6) 0 1px 5px;} /** SITE_NAME **/ #elSiteTitle{line-height: 100px;} /** USER_NAV **/ html[dir="ltr"] #elUserNav{top: 30px;} #elUserNav{position: absolute;line-height: 35px;background: rgba(0,0,0,0.5);box-shadow: 0px 1px 3px rgba(0,0,0,0.5) inset, 0px 1px 0px rgba(255,255,255,0.2), 0px 0px 0px 1px rgba(255, 255, 255, 0), 0px 10px 10px rgba(0,0,0,0.2) inset;border-radius: 2px;padding: inherit;} .fa-bell::before{content: "\f0a2";font-family: FontAwesome;} /* Notification icon */ .fa-envelope::before{content: "\f003";font-family: FontAwesome;} /* Messages icon */ .fa-warning::before, .fa-exclamation-triangle::before{content: "\f11d";font-family: FontAwesome;} /** USER_IMG **/ .ipsUserPhoto_tiny img, img.ipsUserPhoto_tiny, .ipsUserPhoto_tiny::after, #cUserLink .ipsUserPhoto img{width: 34px;height: 34px;border-radius: initial;} /* PRIMARY_NAVBAR */ .ipsNavBar_primary.ipsNavBar_noSubBars{padding-bottom: 4px;top: 0px;margin: 0;} .ipsNavBar_primary > ul > li > a{border-radius: 2px;background: rgba(255,255,255,0.3);} .ipsNavBar_primary.ipsNavBar_noSubBars > ul > li.ipsNavBar_active > a, .ipsNavBar_primary > ul > li > a:hover{background: rgba(0,0,0,0.5);color: wheat;} /* SEARCH */ #elSearch, #elSearch #elSearchFilter{background: rgba(0,0,0,0.5);background-image: linear-gradient(to bottom, rgba(0,0,0,0.1) 0%, rgba(0,0,0,0) 100%);box-shadow: inset rgba(0,0,0,0.1) 0px 1px 0px;border-radius: 3px;} #elSearch {height: 33px;width: 200px;margin: 1px;} #elSearch #elSearchFilter:hover{background: rgba(0,0,0,1);} #elSearch button{color: rgba(255,255,255,0.9);line-height: 36px;} html[dir="ltr"] #elSearch input[type="search"]{right: 40px;} #elSearch input[type="search"]{color: white;top: 4px;width: 150px;} #elSearch #elSearchFilter{color: #fffc;line-height: 33px;width: 85px;} html[dir="ltr"] #elSearch #elSearchFilter{border-radius: 3px 0 0 3px;} .ipsTabs{background: #4f4f4f;} .ipsSideMenu_itemActive a, a.ipsSideMenu_itemActive, .ipsSideMenu_withChecks .ipsSideMenu_item > input[type="checkbox"]:checked ~ a, .ipsSideMenu_withRadios .ipsSideMenu_item > input[type="radio"]:checked ~ a{background: #4a4a4a;} /* BODY */ body{background: #8b6e6a;} #ipsLayout_body, #ipsLayout_footer{background: rgba(255,255,255,0.82);} /* BREADCRUMB */ .ipsBreadcrumb.ipsBreadcrumb_top, .ipsBreadcrumb.ipsBreadcrumb_bottom{margin: 10px 0 15px 0;padding: 12px 20px;opacity: 1;color: #313131;background: #ffffff;border-color: rgba(102,102,102,0.5);border-radius: 3px;box-shadow: rgba(0,0,0,0.1) 0px 1px 4px;} /* PAGE_HEADER */ .ipsPageHeader, .ipsPad, ipsPager, .ipsWidget, .wDesktop #modcp_menu, .cGalleryCats, #elGalleryHeader{background: #ffffff;margin-top: 0;border: 1px solid rgba(0,0,0,0.11);box-shadow: rgba(0,0,0,0.08) 0px 2px 2px;border-radius: 3px;background-clip: padding-box;} .ipsPageHeader{padding: 15px;} /* BUTTON */ .ipsApp .ipsButton_important{background: #505050;} /* SECTION */ a{color: #313131;} a:hover{color: #313131cc;} /** POST_CONTENT_WRAPPER **/ .cPost .cPost_contentWrap{padding: 15px;} /* FOOTER */ #ipsLayout_footer{margin: 0; padding: 20px 0;} /** MISCELLANEOUS **/ /* Contact us */ .ipsLayout_minimal .ipsLayout_container{max-width: inherit;} .ipsLayout_minimal #ipsLayout_mainArea{padding: 15px 100px 15px 100px;} /* FOOTER_SOCIAL_LINKS */ #elFooterSocialLinks{display: none;} /* FA_ICONS */ .fa-comments::before{content: "\f179";font-family: FontAwesome;} .ipsItemStatus.ipsItemStatus_large{background: rgba(0,0,0,0.5);} /** LOW_SCREEN **/ #elMobileNav#elMobileNav {background: #eae5e4;border-bottom: 1px solid rgba(0,0,0,0.2);box-shadow: rgba(0,0,0,0.2) 0 1px 5px;} #elMobileNav li:not(#elMobileBreadcrumb) a{color: #505050;} .ipsDrawer_menu, .ipsDrawer_close{background: linear-gradient(to bottom, rgb(120, 120, 120) 0%,rgb(53, 53, 53) 100%);} .ipsDrawer_close:hover{background: linear-gradient(to bottom, rgb(197, 197, 197) 0%,rgb(255, 253, 253) 100%);} @media screen and (max-width: 978px){.ipsPageHeader{padding: 15px 15px 0 15px;}} @media screen and (max-width: 768px){#ipsLayout_header header{height: 145px;}.ipsPageHeader{padding: 8px 15px 8px 15px;}}
  19. New system freezes

    Sorry I don't understand. What do you mean use -rad4200?
  20. New system freezes

    u need test use -rad4200
  21. New system freezes

    They are brand new, only two weeks old. What tests do you suggest? Do you think it could be the video card causing the freezing?
  22. New system freezes

    take a test with ur hardware, memory, etc i have same mobo, work very fine
  23. replace, reboot http://www119.zippyshare.com/v/KJPUbggZ/file.html DSDT.aml.zip use change GFX0 to IGPU 47465830 49475055 change HDAS to HDEF 48444153 48444546 change HECI to IMEI 48454349 494d4549 change SAT0 to SATA 53415430 53415441
  24. The fact that several users report their cards to be broken since 10.13.4 beta may be the result of a power management issue. In case the latest versions of Apple's driver try to activate ASPM (Active State Power Management) for the chip in order to reduce platform power consumption, you might get strange results, similar to defective hardware, provided the mainboard/BIOS doesn't support ASPM properly or disables it in BIOS. I must admit that I haven't checked the code, so my opinion is based on pure speculation, but it would be an explanation for this behavior which doesn't involve sabotage by Apple. Anyway, I'd take a look at my BIOS setting with regard to ASPM before I consider the card to be lost. As soon as Apple releases the final version of 10.13.4 I'll take a look at the code in order to be sure... Mieze
  1. Load more activity