Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. Hackintosh su Asus H97m-e

    Ciao a tutti, sono costretto a riaprire questa discussione, il sistema si è bloccato, non riesce ad avviare la partizione OSX. Ecco un piccolo video: https://photos.app.goo.gl/T6Xf24nLaBdWRmn93 E' necessaria la reinstallazione? Grazie
  3. i tries aptiofixdrv, fix2drv, fix3drv and fixdrv+test2016 but not success. I try aptiomemoryfix and successful but my machine very lag, Such as when moving fast finder or watch clip ... i check speedstep but it only show 12 41 42 43 45 (i used ssdtprgen and enable XCPM in config.plist). Beside CPU not show About Mac, it shows Unkown.
  4. Today
  5. AppleALC — dynamic AppleHDA patching

    Try other layouts. You can use 5, 7, 11, 12 and 13. Sent from my SM-G930F using Tapatalk Pro
  6. Thanks. That updated link worked. The problem was not just with your posts but others too. I'll report them here as I find them.
  7. Goodness... For all where it doesn’t work any more!!! Just Install or reinstall the Apple bootcamp drivers for this card and that’s it! It will work! Bootcamp driver : https://www.dropbox.com/s/94p4wsxgkbegeck/Aquantia64v2.0.015.0.zip?dl=0
  8. I'm also experiencing errors like yours. Who has a solution for us. Please
  9. Installazione macOs Sierra su Asus N552VW

    L'origin l'ho svuotata io, mi servirebbe ioreg
  10. Bluetooth Hackintosh

    complimenti...devo dire che la tenacia paga....visto il poco costo di una bt400 io l'avrei cambiato immediatamente....però vuoi mettere la soddisfazione.... se funzionasse appieno l'audio ti apparirebbe in preferenze di sistema\suono
  11. Intel HD Graphics (2500) Ivy Bridge macOS HighSierra

    https://www.insanelymac.com/forum/topic/333213-we-are-back-with-a-new-style-and-many-others-features/ see p9...
  12. @MaLd0n Like this (see attached image) Do I need Generate P & C States turned on? Also I noticed at boot I am getting ionvme assertion failure
  13. Increase vram - hd 3000

    You re-instate your backup in /S/L/E with its native name in /S/L/E, thereby replacing the patched kext you currently appear to have,. Then, repair kexts permissions and rebuild your cache.
  14. AppleALC — dynamic AppleHDA patching

    Great jobs man! i have a laptop pc with alc662 @ intel 5 series board. I can boot 10.12.6 correct and loaded applealc & lilu & IOHDAFamily & AppleHDAController. but i can't see any input or output devices in the volume control。 I use layout of 13 and clover as bootloader. when i check the system log, there is no error appear. please help me! codec-0.txt DSDT.dsl
  15. Just drag and drop build_clover.command in terminal, add --edk2rev 26467 for example
  16. ThunderBolt Drivers

    I tried with an Asus Prime Deluxe with the ASRock TB3 card, along the SSDT I published above. My Promise Pegasus R4 TB raid no longer requires to be unplugged when rebooting. It will constantly work. Which is a great progress... Still no hotplug however, and now it hangs the machine completely whenever I plug something (either TB or USB-C)
  17. HWSensors3

    Here is the output of the command on disk0 S.M.A.R.T. check disk: 0 SMARTReadData() failed with e00002de Error: S.M.A.R.T. attribute check failed for disk 0 with status -536870178
  18. Hi all, need help I have same problem, the brightness slider is show in my Preference Panel. But when I slide got nothing the brightness not going down or up also with Fn keys. here my evidence : my magic numbers Original DSDT DSDT.zip Patch DSDT DSDT-rev2.aml Thx before
  19. Lets Hackintosh the Surface pro 5 (2017)

    Hello, I'd like to inquire about the work of new surface pro (2017) battery I can't find EmbeddedControl in DSDT and SSDT
  20. Thanks. Copied the DSDT into patched folder. Set audio to 15. Did not work. Also tried 16, it also didn't work. I'll come back tomorrow. Getting late here. Appreciate all the help so far!
  21. Try this new DSDT.aml and set 15 in config.plist > Devices > Audio > Inject : DSDT.aml.zip
  22. So, I downloaded the 10.11.6 update. Used pacifist to extract the original AppleHDA.kext. Used Kext Utility to install AppleHDA.kext Rebooted. The Output is still empty. I noticed that the clover folder you gave me already had Lilu and AppleALC in there so I didn't install them in my S/L/E When it didn't work, I used Kext Utility to install Lilu and AppleALC in my S/L/E, but it is still empty. Am I missing something? The AppleALC install guide said no ID was required. Thanks again.
  23. Oh okay. Thank you. I will go search for the original applehda.kext. thanks again!
  24. Yeah, that's normal. You need to reinstall an original AppleHDA.kext since AppleALC.kext is now the preferred solution. It's native and overall quality is better than VoodooHDA.kext. It should also brings HDMI audio support for your NVIDIA card.
  25. I download the entire v4 zip folder and could've sworn I used the 790_clover folder. Now I have a new issue. I no longer have sound I used the patched AppleHDA earlier and it was working but now System Preferences>Sound>Output is empty.
  26. Well, I made some edits in the DSDT but for the most part, I simply re-used some files that are available in another thread : https://www.insanelymac.com/forum/topic/312656-guide-macos-sierra-1012-dell-optiplex-780-760-755-790-990/ But TBH, the whole Optilex Guide series is quite a mess so I personally use my own set of files that works perfect since Yosemite 10.10 with some minor adjustments. So what I did is basically adapt them to your rig and as expected, it worked. That said, I suspect that you didn't use the Working Optiplex 790 (990): 790_Clover.zip provided in the OP in the first place. I think you should have started from this point . Anyway, glad it worked for you !
  1. Load more activity