Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

All Activity

This stream auto-updates     

  1. Past hour
  2. Hi @MaLd0n Thanks so much for all your great work on this thread. I am trying to install 10.13.3 on my second system, an Asus PBH77-M with i5-3550 and 16GB RAM. I have latest BIOS installed (1306 from 2014). I do not have a GPU added, I am using integrated GPU only. No PCIe cards installed. When booting into "Install macOS High Sierra" on a USB stick with Clover 4411 EFI installed and your CLOVER.zip added, I get about 75% through Apple Logo progress bar, then the screen goes black, monitor loses signal, and nothing further happens. I am booting without any DSDT or SSDT - I am using your CLOVER folder exactly, except I also added an SMBIOS (iMac 14,2). In BIOS I have SecureBoot = "Other OS" and CSM = Auto. I have also tried various manual settings for CSM. I have tried with USB3 both enabled and disabled in BIOS. No BIOS setting I have tried can get me into the installer. (The Clover USB stick is in a USB2 port on boot.) If I boot with a basic config.plist (SMBIOS set, not much else) and only FakeSMC kext, I can get through the progress bar and 10.13.3 installer will launch . But then it cannot see my SSD on internal SATA. Attached is a ZIP of my ACPI/origin folder created with F4. Thanks very much in advance for any help. TheBloke-ACPI-PBH77M.zip
  3. Problemi con il mio config.plist

    Si ci ho guardato e da lì ho recuperato qualche config più o meno recente che però non funzionano per motivi a me ignoti (schermata nera durante il boot). L'unico che va è quello che uso nella USB, opportunamente modificato per far andare la GPU (NvidiaWeb /true) e immettendo un SMBIOS corretto; a dirla tutta con questo file mi sembra funzionare normalmente il PC ma non so se ci siano errori su com'è stato compilato il config.plist quindi ho pensato di chiedere
  4. Problem while I install MacOS

    Nothing worked on it. I installed 10.13 from my 10.12 system and replaced files from there. I can confirm the Gigabyte GT710 2GB works OOB with injection or the web drivers.
  5. Today
  6. AppleALC — dynamic AppleHDA patching

    @junoir I did not configure the rear mic. Try this with LayoutID 13: Trial_AppleALC.kext.zip I have configured the Front Mic as LineIn here. @ammoune78 ok I understand The settings and nodes are often different for laptops and desktops of different manufacturers. Your file (codec_dump.txt) in the upper post is the wrong file. This is from HDMI. Important is the dump of the internal audio.
  7. Problem while I install MacOS

    Oh.But can installing environment was booted?My environment can not booted.Which card do I change for better,hd7750,hd7770 or gtx650?
  8. Just a quick update. My AQN-107 arrived and finally this sucker supports WOL in Windows. However the drivers are nightmare. I had to search and search and after a lot of reboots, I settled on Aquantia 1.42.33 driver as that is the only stable driver which works after reboot. The V2 driver on Aquantia's site works till reboot and after that it stops working. As expected it is not working in macOS 10.13.4 Beta 6. I am not installing 10.13.3 and I don't want Apple to forcefully upgrade the firmware. Hopefully someone develops a kext and brings this cards to life. Go to http://www.wpgdadago.com Search for AQN-107 and get the SFA version (Full bracket) Notice my new card is AQN and not AQC as this topic denotes.
  9. Hello All, Does anyone have a Custom SSDT for USBInjectAll.kext for a Gigabyte Z370 Gaming 7 MB they can share? I'm having challenges with my Corsair Link waking my rig up from sleep within 2-3 seconds after it "goes under". Thanks! Lam
  10. HP 15bs059nl High Sierra

    L'errore boot0Af error...avviene in legacy, quindi visto che il portatile lo supporta dovresti installare clover in UEFI Se invece vuoi usare legacy puoi selezionare boot0ss al posto di booo0af mentre installi clover Segui la mia guida in firma anche se è per creare la usb per installare, le impostazioni per installare Clover in UEFI oppure in Legacy rimangono invariate sia per la usb, sia per il disco
  11. Problemi con il mio config.plist

    Ciao, ricordo che avevi aperto altri topic in passato, hai provato a guardarci? Molto probabilmente puoi ritrovare la tua configurazione, quindi la EFI funzionante, allegata in quei topic
  12. HP 15bs059nl High Sierra

    Ricapitolando, ho provato varie volte ad installare il sistema operativo e Clover. Non riesco a fare il boot da hd senza l' errore indicato. Dove sbaglio? Non essendo pratico con Clover non ho idea di dove mettere le mani. Su gli altri desktop su cui ho installato High Sierra non ho avuto problemi. Prima di procedere ad ottimizzare il tutto (audio, luminosità, ecc..) è cruciale che riesca a risolvere questo errore. Mi potete dare un' indicazione su come procedere gentilmente? se serve potrei fare un upload di quello che serve. Grazie mille.
  13. Hi, MaLd0n, my laptop is very unfluent after wake up ... how to resolve ? (4710MQ - HD4600)
  14. OST to PST Converter

    Equipped with very intelligent features Softknoll OST to PST Converter is able to recover damaged OST data with 100% accuracy, you don’t have to worry about the level of corruption, also it can convert any size of the file, it can work with all the updated versions of MS Outlook from 97, 98, 2000, 2002, 2003, up to 2016. Office 365 and Live Exchange server is the addition feature of it. You can easily avail its free trial version by which you will be able to access 10 email items from each folder; this will help you to evaluate the performance of this tool. Get more details: https://www.softknoll.com/ost-to-pst-converter/
  15. SSD for system new install

    I'm not sure what exactly did the trick because besides adding dropping MATS, I also put config.plist in the correct folder, I also updated old kexts I was using and put them in the correct OS X version folder. Maybe all of the above. Also its definitely a compliment! lol
  16. SSD for system new install

    Good to hear. Also that I am the s**t. I'll take that as a compliment Dropping MATS did the trick?
  17. SSD for system new install

    High Sierra is loading fine now and trim support is working with the config.plist clover edits. THANK YOU you guys are the s**t
  18. SSD for system new install

    Damn, I replied to the wrong topic. This should've been in the other one Anyway, if you want to drop DMAR and MATS tables, then yes it is correct. I know some should indeed drop MATS to get High Sierra to boot, however you were able to boot before through USB.
  19. gateway laptop just reboots

    would love to see snowleopard work.. its actually an I3 sandybridge not ivy.. I eventually got Yosemite and High sierra to work good... but I love me a challenge
  20. SSD for system new install

    ok, in the meantime, is this correct? UPDATE I GOT EVERYTHING WORKING THANKS
  21. SSD for system new install

    In Clover, highlight your macOS disk and press spacebar. Enable - Keep Symbols on panic - Don't reboot on panic Scroll up and select "boot macOS with selected options" Take a pic of the screen and post it here
  22. The ones I was given on the other thread
  23. Turns out I had the kexts in the wrong folder. Now clover boots from the SSD but it loads and says MACH REBOOT and there's no drop MATS or DMAR in clover boot
  24. Did you try to re-install Clover? Seems like your system can't pick up on the bootfiles You're on APFS. APFS uses virtual containers. The actual disk is disk0 and the virtual container is on disk1s2. You can verify this in terminal: diskutil list See screenshot:
  25. SSD for system new install

    Turns out my kexts were in the wrong osx version folder. Clover loads from the usb but now I get a MACH REBOOT message
  26. SSD for system new install

    If you also have a config.plist on your USB stick, Clover will most likely pick that one over the one on your SSD
  1. Load more activity