Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. i have some white noise with the audigy 1 sb0090 at high volume (but it's not mutch) and the audigy rx gives me some high pitched noise from the headphones out which is present at low volume too and that's really annoing, maybe going back to the previous code for the buffer could solve this i guess, but i wonder if the distortion fix will still work
  3. i noted the noise also on one of my cards, i wonder if it's the case of the buffer, but on almost all my acrds seems to be fine, there is just some white noise if you set the volume really high
  4. yassernono2000

    catch problem on hp probook 450

    my system is work well ,but when move pointer or working in system Notes cuting move ,don't Quick response for move pointerhelp me plz for catch my error and fix it
  5. Rodion2010

    AppleALC — dynamic AppleHDA patching

    I did it manually fs0: cd \EFI\Clover\Tools load AudioDxe-64.efi //if not loaded by default HdaCodecDump.efi > dump.txt btw there was an error in dumper https://github.com/Goldfish64/AudioPkg/issues/10 fixed and here is the dump dump.txt.zip PS F4 is for DSDT
  6. Today
  7. I actually downgraded from Mojave after figuring out that CUDA isn't supported. So I just did a fresh install of High Sierra, version 10.13.6 (17G66). Apparently there is no web driver compatible with the latest version of High Sierra? This freakin sucks, I spent all this time downgrading for this reason only to find out out it STILL doesn't work? Anyone know how often web drivers are released, or know of a workaround so that I can get CUDA to work?
  8. mosconi

    Ozmosis

    Would you be so kind to share you rom and your EFI? It will be very appreciated since I have the HD4600
  9. Hi everyone, I'm new to hackintosh. I have an optiplex 755 with an E8400, GT730, Hd500GB, SSD 850evo, 4GB DDR2. I was able to install and it is currently running with the Sierra 10.12, I would like to install mojave. I downloaded version 10.14.3.3 through the mojave patcher I got to create the pen drive with, put the DSDT, Kext, and config files in the clover. I managed to get to the install part I used the utility disk I deleted the partition, but APFS does not appear, and at the time of install says that the disk is not compatible and has to use the utility disk. How can I solve this problem so that my SSD can be used to install the mojave? Thank you, I used google translator, forgive.
  10. Rodion2010

    AppleALC — dynamic AppleHDA patching

    it will be great to make Platforms.xml from dump, not from VoodooHDA is it possible?
  11. Ok, thank's again, Bilbo. It seems, that I was a little bit too fast in giving up . Will ckeck the rest of the installation soon. With 'drive container' I did mean the four internal drivebays (number 8 in the picture). The top one is 0, than 1, 2 ..3.
  12. BlackPilot

    AppleALC — dynamic AppleHDA patching

    Big Thanks bro I will try it, but this is intended for IDT Audio Codec, right???
  13. use only it CLOVER.zip don't install nothing in l/e or s/l/e
  14. tyufhl

    AppleALC — dynamic AppleHDA patching

    AppleALC.kext.zip
  15. BALDY_MAN

    Ozmosis

    Could some one be so kind as to patch my DSDT File for me . i have extracted it from my running bios with the DSDT2Bois tool Best Regards Baldy_man DSDT-Original.aml
  16. Hi Thanks I understand. But nasm.us is active again. Just put NASM_PREFERRED="2.14.02" in the script. All works fine for new src folder. Sorry for my bad english
  17. nasm.us seems to be active again. What is the difference between nasm.us and ftp.osuosl.org? Please.
  18. iCanaro

    consiglio scheda madre

    tra queste che hai messo, queste 2 Gigabyte GA-Z370M DS3H Asrock Z370 PRO4 perché hanno più uscite video, DVI e HDMI; della VGA su hack non te ne fai niente, ma su win va
  19. Eniac

    consiglio scheda madre

    Avrei visto queste 4 che potrebbero andare rispettando il mio basso budget , la ram sicuramente 8 Gb mentre per la CPU vedrò quello che mi resta e mi regolerò di conseguenza, credo che prenderò un I5 però. Cosa importante è che non avendo bisogno di una grossa potenza grafica tale scheda madre andrà usata sfruttando la scheda video integrata per cui dovrebbe essere supportata da Mojave altrimenti sono punto e a capo. grazie per i consigli che vorrete darmi. Gigabyte GA-Z370M DS3H Asrock Z370 PRO4 Gigabyte Z370P D3 MSI Z370-A Pro
  20. kiellig

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    when i try to instal Mojave i get stuck at "attempting system restart mach reboot" i do not know what is wrong, i attached my efi folder and a photo EFI Tecra A11.zip
  21. Thx a lot for the new patch, RehabMan.
  22. Eniac

    consiglio scheda madre

    Per carità mi restano giusto 2 capelli e vorrei conservarli, cambio assolutamente scheda allora.....forse sarebbero meglio le Z370 ? O devo andare su tutt'altra tecnologia ? L'importante è che vada tutto liscio, non mi serve un pc tanto potente già quello che ho mi va più che bene ma essendo ormai vecchiotto volevo aggiornarmi un pochetto .
  23. gengik84

    Problema installazione con Z390 + i7 8700K

    E' stato un piacere Buon divertimento col tuo hack
  24. RandomTech

    Help to boot MSI Laptop

    I have successfully created a USB installer which installs the macOS just fine till the end with no issue, my Laptop boots ok from USB installer but never from SSD (as boot SSD never exist in BIOS). The BIOS is not recognizing the macOS SSD as boot drive so its not in the boot options. Clover Bootloader properly installed with EFI mode selected on the SSD, the SSD is formatted as GUI Partition of course. BIOS settings are: Boot Mode: only UEFI (not UEFI with CSM support, not Legacy) XHCI Hand-off: Enabled Secure Boot: Disabled Fast Boot: Disabled SFG Lock: Disabled VT-d: Disabled SATA Mode: AHCI CSM Support: Disabled (its related to only UFEI boot) Security Device Support: Disabled DVMT Preallocated: 64M DVMT Total Gfx Mem: 256M I really don't know what else I can consider about in BIOS. Specs: MSI GE62VR 6RF SkyLake i7-6700HQ + HD 530 16GB RAM 2133MHz GTX 1060 3GB (will be disabled) SSD: Intenso 256GB (already worked in another Hackintosh as boot drive) I don't have this machine in my profile yet as it is still in progress, macOS not successfully installed yet. Any help/suggestion will be much appreciated.
  25. vinhkm6

    Realtek Alc 293

    You can post here, here someone will help you https://www.insanelymac.com/forum/topic/311293-applealc-—-dynamic-applehda-patching/?page=167&tab=comments#comment-2664103
  26. cecekpawon

    Ozmosis

    Below are my patches applied with DBounce. I use OsxAptioFix2 + DevProp as DeviceProperties inject replacement with the help of EfiDevicePathPropertyDatabase.efi, and without "-norelocate". <key>Patches</key> <array> <dict> <key>Comment</key> <string>O - American FW name</string> <key>Disabled</key> <false/> <key>Find</key> <data> xgUMXQIAAQ== </data> <key>Name</key> <string>o1</string> <key>Replace</key> <data> xgUMXQIAAA== </data> </dict> <dict> <key>Comment</key> <string>O - DeviceInject Call Ret</string> <key>Disabled</key> <false/> <key>Find</key> <data> QFVTV0FXSI1sJME= </data> <key>Name</key> <string>o1</string> <key>Replace</key> <data> w5CQkJCQkJCQkJA= </data> </dict> <dict> <key>Comment</key> <string>O - Disable devprop install protocol</string> <key>Disabled</key> <false/> <key>Find</key> <data> 6GFDAgDoyCQAAA== </data> <key>Name</key> <string>o1</string> <key>Replace</key> <data> kJCQkJDoyCQAAA== </data> </dict> </array> _____ _____ _____ _____ _____ || U ||| E ||| F ||| T ||| W || https://github.com/cecekpawon/UEFTW ||___|||___|||___|||___|||___|| DBounce (r#48 | 2019-02-13 11:34:02) |/___\|/___\|/___\|/___\|/___\| On 2019-02-15 10:16:11 00:100 (00:100) | Got Apple boot-args: 'darkwake=0 -v' 00:100 (00:000) | BootArgsOption ('-DBounceOff'): No 00:100 (00:000) | BootArgsOption ('-DBounceDebug'): No 00:100 (00:000) | BootArgsOption ('-DBounceSaveLogCompress'): No 00:100 (00:000) | BootArgsOption ('-DBounceSaveLogToFile'): No 00:100 (00:000) | BootArgsOption ('-DBounceSaveLogToNvram'): No 02:128 (02:028) | Running from: PciRoot(0x0)/Pci(0x1D,0x0)/USB(0x1,0x0)/USB(0x7,0x0)/HD(1,GPT,A4DF0709-A2A1-4493-85A4-2B56B7B78895,0x800,0xF3800)/\EFI\Driver\DBounce.efi 02:128 (00:000) | SelfDirPath = \EFI\Driver 02:669 (00:540) | Get Plist from: NVRAM ... Success 02:669 (00:000) | Parsing plist: ... Success 02:669 (00:000) | Preferences->Off: No 02:669 (00:000) | Preferences->Debug: Yes 02:669 (00:000) | Preferences->SaveLogCompress: No 02:669 (00:000) | Preferences->SaveLogToFile: Yes 02:669 (00:000) | Preferences->SaveLogToNvram: No 02:669 (00:000) | DriversListCount: 37 ... 02:669 (00:000) | Patches: 4 requested 02:669 (00:000) | - [00]: O - American FW name | o1 | Len: 7 | C6050C5D020001 -> C6050C5D020000 02:669 (00:000) | - [01]: O - AllocatePages disable overrides | Disabled, skip 02:669 (00:000) | - [02]: O - DeviceInject Call Ret | o1 | Len: 11 | 405553574157488D6C24C1 -> C390909090909090909090 02:669 (00:000) | - [03]: O - Disable devprop install protocol | o1 | Len: 10 | E861430200E8C8240000 -> 9090909090E8C8240000 03:170 (00:500) | NoVerbose: No 03:170 (00:000) | DriversPath: NONE ... Ignored 03:183 (00:013) | PdbName: 'AE4C11C8-1D6C-F24E-A183-E1CA36D1A8A9' 03:183 (00:000) | Load Image: \EFI\CLOVER\Driver\Common\HfsPlus.efi ... Success 03:190 (00:006) | PdbName: 'ApfsDriverLoader.dll' 03:691 (00:500) | Load Image: \EFI\Driver\ApfsDriverLoader.efi ... Success 03:698 (00:007) | PdbName: '35628CFC-3CFF-444F-99C1-D5F06A069914' 03:749 (00:050) | Load Image: \EFI\CLOVER\Driver\Darwin\EfiDevicePathPropertyDatabase.efi ... Success 03:770 (00:020) | PdbName: NONE 05:206 (01:436) | Load Image: \EFI\Driver\AcpiPatcher.efi ... Success 05:227 (00:020) | PdbName: NONE 06:653 (01:426) | Load Image: \EFI\Driver\KernextPatcher.efi ... Success 06:660 (00:007) | PdbName: NONE 06:926 (00:266) | Load Image: \EFI\Driver\DevProp.efi ... Success 06:940 (00:013) | PdbName: 'AptioFix.dll' 06:940 (00:000) | Load Image: \EFI\CLOVER\Driver\Darwin\AptioFix2.efi ... Success 07:704 (00:763) | LoaderPath: \EFI\Driver\Oz\o1.efi 07:752 (00:048) | Patching: \EFI\Driver\Oz\o1.efi (o1 - O - American FW name) | Success: 1 replaces done 07:755 (00:002) | Patching: \EFI\Driver\Oz\o1.efi (o1 - O - DeviceInject Call Ret) | Success: 1 replaces done 07:757 (00:002) | Patching: \EFI\Driver\Oz\o1.efi (o1 - O - Disable devprop install protocol) | Success: 1 replaces done 07:757 (00:000) | PdbName: NONE 09:824 (02:067) | Load Image: \EFI\Driver\Oz\o1.efi ... Success 09:824 (00:000) | DBounce: End
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×