Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

La famille Final Cut

4 posts in this topic

Recommended Posts

Bonjout tout le monde


J'ai un laptop acer 5583 sur lequel mac os X marque tres bien (sauf reseau, Pcmcia et webcam). Tous les logiciels marchent tres bien aussi,mais la famille Final Cut refuse de demarrer (Final Cut express HD 3, Final Cut express HD 3.5, Final Cut 5.1,).


je me demande si c'est lie a mon pcmcia (le laptop n'a pas de firewire integre, j'utilise un firewire pcmcia), mais premiere pro cs3 est installe.


Actuellemement j'utilise la 10.4.10 de Kalyway, (un bijou!), merci les gars! :whistle:

Share this post

Link to post
Share on other sites

Salut et merci d'avoir repondu aussi vite.

Sous final cut 5, l'app se charge mais a la fin du "splashcreen" son icone disparait du dock, pareil pour Final cut express HD 3.5.

Final Cut express HD 3 me dit que j'ai un materiel incompatible "AGP card".

Share this post

Link to post
Share on other sites



J'ai deja eu ce probleme "AGP CARD", ici la version final cut pro 5.1.4 fonctione bien...

Je n'est pas de port FIREWIRE...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.