Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Anyone got CI/QE on 7800GT?

3 posts in this topic

Recommended Posts

Hi there,


I'm having trouble getting CI/QE running on my 7800GT, I've done a search and found a few success stories but no details, I was wondering if anyone can suggest any pointers...!


My hardware:

  • Asus A8N-SLI
  • AMD 3800 x2
  • BFG nVidia 7800GT
  • 250Gb PATA HDD

I installed using 'JaS.10.4.8.AMD.Intel.SSE2.SSE3' :pirate2: Most of the hardware works out of the box, sound, networking, etc...


hostaname:~ root# uname -a
Darwin hostname.config 8.8.1 Darwin Kernel Version 8.8.1: Sat Dec  9 22:18:27 AZOT 2006; semthex:/nebukadnezar/BUILD/obj/RELEASE_I386 i386 i386


I've grabbed all the different versions of Natit/Titan/Neo's installer which gives me native resolution, but no QE :(


hostaname:~ root# dmesg
NVDANV40HAL loaded and registered.
display: family specific matching fails
display: family specific matching fails
Natit: Starting.
Natit: Setting @0,NVMT=<data not shown>
Natit: Setting device_type=NVDA,Parent
Natit: Setting @1,device_type=display
Natit: Setting @0,compatible=NVDA,NVMac
Natit: Setting @1,compatible=NVDA,NVMac
Natit: Setting @0,fboffset=0x00020000
Natit: Setting @1,name=NVDA,Display-B
Natit: Setting @0,name=NVDA,Display-A
Natit: Setting NVCAP=<data not shown>
Natit: Setting @0,device_type=display
Natit: Setting model=GeForce 7800 GT
NVDA::start(display) <1>
NVDA::start(display) <1> failed


I've tried putting my vendor ID (0092) into the NVDANV40Hal and NVDAResman kexts, the GeForce.kext initially wasn't on my system, so I grabbed it off my install CD using Pacifist and edited that also...


...no CI/QE.


Any suggestions?!!



Share this post

Link to post
Share on other sites



Got it working!!! Used the 'Nvidia 10.4.8 Accelerated Kexts' torrent on :) oid!!!


My JaS install DVD didn't include all the supporting files.

Share this post

Link to post
Share on other sites

ajr, thanks for the post. I had a JAS disc which also was not including all the necessary files upon install. Only difference for me was that I did not download the acelerated kext file but rather restored the missing kext files from my backup extensions folder. Why they were in there I dont know. The offending files were...








I had already restored geforce.kext from my backup extensions folder but had been getting nowhere with any of the installers or manual install no matter what version of natit I chose. Anyway thanks


BTW I run a 7600GT

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.