Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

eVGA 7900GT KO is compatible...

4 posts in this topic

Recommended Posts

I've been to the Natit Wiki and discovered the HCL entry for my eVGA nVidia GeForce 7900GT KO. The entry implies that everything but the dual-DVI output works fine with "No GeForce kext editing necessary." -- but I have not been having such good luck. Neither manually installing Natit from This thread or by using the NeoPheus installer. The former hangs on boot just after (not) loading AirPort drivers, and the latter throws a kernel panic.


Since not many people have been reporting problems with this card, at least to the point where no kext editing is necessary, can anyone point me in the correct direction as to what is going wrong? Someone out there reading this has to have gotten their 7900GT KO to work.


Thanks, helpful forumites. This is seriously one of the greatest knowledge goldmines ever.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.