Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  


6 posts in this topic

Recommended Posts

Ciao a Tutti

Ho installato sul mio vecchio notebook in oggetto descritto MacOS Sierra

Ho abilitato la scheda video ATI HD 5470 512MB full profilo, audio e WiFi

Tutto funziona perfettamente.


Ringrazio l'amico  gengik per aver risolto rilevamento carica batteria.. 

Schermata 2017-09-12 alle 01.41.12.png

Schermata 2017-09-12 alle 01.41.19.png

Share this post

Link to post
Share on other sites

Could you please share your clover config.plist ?

I have an old Acer 3820TG with ATI 5470.


Wait for a guide with everything you need to install and enable


PS: Even with High Sierra works FullProfile.

Share this post

Link to post
Share on other sites

Hi @ludox I have this laptop too, Acer Aspire 5741G with ATI HD 5470 working really fine on ELCapitan ... ATI framebuffer Nomescu all that stuff.

Now I'm trying to move out to High Sierra without look, I can´t boot High Sierra USB installer.


Could you, pleaseee, share your DSDT, Clover settings, used kext ...??.

Will be great! 



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.