Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

no root uuid found for boot device

2 posts in this topic

Recommended Posts



I am installing OSX Yosemite Niresh, but i get this error


no root uuid found for boot device







Asus Q550LF

8GB Ram

Intel HD Graphics 4400 + NVIDIA GeForce GT 745M  



Share this post

Link to post
Share on other sites

disable internal intel GPU, also try using clovers legacy option on your USB stick (making it boot from the MBR vs the UEFI) I had a similar issue with my main board's EFI not liking Clover's access path. so it would lockup. when clover overlays again by booting from MBR then it gets the settings it needs and works correctly.


Good luck



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.