Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Playing videos crashes my hackintosh

3 posts in this topic

Recommended Posts

Recently upgraded to the Yosemite Public Beta and everything is working beautifully, as expected but playing videos causes my hackintosh to crash.


Now I know it's not a Yosemite-specific issue because I had this same issue when I was using Mavericks and installing the NVIDIA Web Drivers fixed it for me (along with the pink-stutter frame issues in Flash Player) but the NVIDIA Web Drivers do not work with Yosemite yet for some reason (don't see why not other than version checking) and they disable themselves on startup.


Is there any way around this? 


My current config is Clover UEFI (latest one)


Intel i5 4670k @ 4.3GHz

Gigabyte G1 Sniper m5

16GB DDR3 2200MHz



Hope this is not just something I'm experiencing myself, tried to do a bit more googling and can't find any references (love all the info going around, almost seems like I never have to post anymore and I really try to avoid doing so but I'm completely stumped with this issue)

Share this post

Link to post
Share on other sites

Managed to fix it (at least for this boot, not sure if it's permanent yet).


Solution for me was to add this 0D220003 to the ig-platform-id under Graphics section in Clover Configurator and only turn on Intel injection.


Now playing YouTube and any videos doesn't cause a  automatic crash for me.


Only issue I have left now is VoodooHDA not loading sometimes on boot-up (forcing me to do a restart, gets annoying) but otherwise it's just like it was in Mavericks. Will post back if any developments happen

Without Intel injection and without ig-platform-id 





With Intel injection only or with injection + correct platform id





Clover Configuration 


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.