Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

boot1 error after restoring Mavericks

1 post in this topic

Recommended Posts

I finally managed to successfully install Mavericks (10.9.2) on my PC, everything worked fine.


I thought it would better to make a backup of the system like what I did with Mountain Lion.


So I created a dmg with CCC. But when I restored the system with Disk Utility, I got a boot1 error.


I'v tried the boot1h method, it didn't work. I booted into Mavericks with Chameleon CD, and reinstalled Chameleon, still no luck.


Since I have Windows installed on my machine, I'v always booted into systems directly with grub4dos.


Restoring Mountain Lion the same way has never resulted in this error.


Does anyone have any idea what I should do to fix? Thanks for any input.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.