Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


mancata internet lan

7 posts in this topic

Recommended Posts

Salve dopo vari tentativi sono riuscito a trovare i kext giusti per la rtl8111,la scheda viene riconosciuta ho dovuto mettere i vari parametri a mano,ma non va internet pure se dice connessa


Share this post

Link to post
Share on other sites

Sicuro che la scheda di rete sia quella?

Potresti vederlo da windows entrando nelle proprietà e guardando ven-id e dev-id

Es. 0x10ec:0x8168

Se tutto corrisponde forse è errato il DNS

Share this post

Link to post
Share on other sites

Come dice carbo, non mi sembra sia un problema di scheda di rete, per non sbagliare ti consiglio di impostare a mano il dns su o nello specifico sono i dns di google, non mi hanno mai tradito.

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.