Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

monitor question

2 posts in this topic

Recommended Posts

So I have both my monitors hooked up with DVI cables to my GTX 760 an on OSX i cant seem to get the monitors setup right for editing like having one screen for previews ect. and also i thought i wwould be able to use both screens at the same time, like moving mouse cursor from monitor to monitor ect.


thanks for any advice.


Share this post

Link to post
Share on other sites

Works fine here on a GTX 660, independent displays on DP and DVI.


You're not being clear on what exactly the problem is.


One display does not work at all? Is it off? Is it on? What do you see on the second display?

Are they "mirrored"? Then untick the "mirror displays" button:

Screen Shot 2014-01-20 at 21.11.16.png

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.