Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Lordadmiral Drake

Cant get AppleHDA to load

7 posts in this topic

Recommended Posts

Ok, but what i mean is that for some reason, some configurations (like mine) won't load AppleHDA when using Cache at boot.  You may try with nocaches in clover or -f in chameleon to see if it still doesn't load.  If so, you may double check your AppleHDA patch.

Share this post

Link to post
Share on other sites

try this: 

sudo touch /System/Library/Extensions

after this, shut down, don't restart, and wait 10 sec, and start.

looks funny, but it worked for me.


Thanks Mirone by that.

Share this post

Link to post
Share on other sites

Booting ignoring caches did the trick for me. But is there a way to get the kext to load even if I don't do that?

Let me know if you find out how to load AppleHDA using Caches.  Tried deleting caches and rebuilding with: KextWizard/Kext Utility/Pandora/Manually from terminal/ but nothing worked for me, everything loads except audio.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.