Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Belkin N300 - Realtek RTL8192SU - No Network preferences.

1 post in this topic

Recommended Posts

My specs:

Mavericks 10.8.2

Belkin N300 dongle (F9L1002au)  - Realtek RTL8192SU chip (i think)  

Asrock X79 Extreme6

32gb Corsair Vengeance - 1333Mhz DDR3

Geforce GT610

LG Flatron W2343T


I've tried getting the onboard ethernet and N300 dongle working with no luck. I have no services available in my Network Preferences.

I tried using a couple of different controllers from the Realtek site (they came as installer.pkg's) but it comes up installation failed contact hardware vendor. I also tried installing the RealtekRTL81xx.kext both with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and Kext wizard. Attempted running the uninstall shell script, removing all realtek kexts from S/L/E and reinstalling to no avail.


I'm outta ideas, does anyone have any suggestions?




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.