Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Mountain Lion Icon Disappears From Bootloader Menu

1 post in this topic

Recommended Posts

I completed a Hack using a 3TB UEFI Windows 7 boot drive and a 500GB UEFI Mac OS X 10.8.4 boot drive about 5 weeks ago. I use Clover as the boot loader to have access to both UEFI drives. Clover is installed in the EFI partition of the Mac OS drive. Lately, sometimes after shutting down the Mac OS and rebooting, The Windows option is there, but the Mountain Lion icon is gone. I checked the Mac OS hard drive and can see that the Mac HFS partition is there. As a last resort, I restored the drive using Clonezilla and thought all was well until the ML icon went away again. I turned off automatic system updates to see if that was the issue, but eventually the ML icon disappeared again. I tried booting with a Clover USB flash, and the ML icon is still missing.


Are there any software updates that could cause the Mac OS to become unbootable?
Any other ideas of what may be the problem?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.