Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


[success] GA-Z77-DS3H Mavericks

8 posts in this topic

Recommended Posts

Creato USB con Pandora

    1) Mode 1 (Ricostruzione standard della cache su USB/DVD, come in Pandora Beta 1)



     2) OS X 10.9 con il Sistema Pandora


     Seleziona per la tua scheda madre

     1) Desktop, default + Wifi Injector (allow  MBR and <2GB Ram System, basic for other choices..)


Boot da USB con GraphicsEnabler=Yes (vedi firma per Hardware)



    Enoch Bootloader

         Moduli del bootloader:  HDAEnabler, KernelPatcher, Sata (ma no so se veramente servono ...)

         Opzion del bootloaderi: EthernetBuiltIn=Yes, GraphicsEnabler=Yes, UseKernelCache=No

         EHCIacquire=Yes, UHCIreset=Yes



              ALXEthernet v1.0.2 (per la scheda Ethernet)


              GenericUSBXHCI (per USB 3)

          FakeSMC Plug-In:

               tutti (per Hardware monitor)




Tranne la parte audio della scheda madre lasciata per il momento in sospeso (uso una schedina USB esterna)

funziona tutto compreso lo sleep


Share this post

Link to post
Share on other sites


aggiornato bootloader a Chamaleon v.2.2svn r2266 con questi flag



audio ancora da risolvere (help!!!)

Share this post

Link to post
Share on other sites


>Se non hai DSDT ti serve l'enabler con layout 1:



installato HDAEnabler1.kext con Kext Wizard, riparato permessi e ricostruita la cache, avviato con -f

niente device nel pannello suono :-(


in compenso su "Informazioni di sistema" in Audio ora trovo:


Audio ad alta definizione Intel:

  ID audio:    1

Uscita audio digitale ottico S/PDIF:

  Connessione:    Interno

Uscita linea:

  Connessione:    1/8-Inch Jack

Microfono esterno / Cuffie iPhone:

  Connessione:    1/8-Inch Jack

Microfono esterno / Cuffie iPhone:

  Connessione:    1/8-Inch Jack


  Connessione:    1/8-Inch Jack


Ho parzialmente risolto con VoodooHDA-2.8.4 (soluzione di ripiego visto che in un futuro aggiornamento si OSX

potrebbe essere necessario ricancellare AppleHDA.kext)




out: green rear e green front funzionanti

in: risulta che pink rear non funziona mentre pink front funziona sia collegando sul pannello frontale sia su quello posteriore

l'altro ingresso in sul pannello posteriore sembra non funzionare

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.