Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Need kexts for RealTek ALC665

5 posts in this topic

Recommended Posts

I have Dell XPS L501x and running Mavericks on it. I used the same audio kexts which I had used in Mountain Lion seems they are not working. Then I googled up and found out that L501x uses Realtek ALC665. So where can I find working Mavericks kext for it ? Anyone here have them working ?


Thank you !

Share this post

Link to post
Share on other sites

I removed npci from boot flag, still no audio. Earlier I was doing some trial and error and had installed VoodooHDA.kexts off the net. I removed it and then tried again. Still no luck :(

Share this post

Link to post
Share on other sites

Installed kexts from http://www.insanelymac.com/forum/topic/273500-os-x-mountain-lion-install-guide-for-dell-xps-17-l702x-optimus/ 


now ear phones are working, but not built in speakers.

I had missed installing IOAudio kext. Using Kext Wizard I repaired kexts, build cache etc, then I re-installed again. Now seems working :D [no HDMI audio though :(]

 So, after you installed IOAudio.kext you had fully working sound except for the hdmi port?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.