Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

No ethernet and help with DPCIManager

1 post in this topic

Recommended Posts

I've recently installed Hazard's Snow Leopard (10.6) on my AMD PC. 


My problem is that I have NO internet whatsoever. I mainly use ethernet, but in System Preferences/Network it says Ethernet Not Connected, Cable Unplugged. 


Everything else runs smoothly. 


I have the nForce LAN I believe. 


I have seen a method that seems to work for those who do it right, where you get an nForceEthernetDriver.kext and DPCIManager, you edit the info.plist by putting the device ID for your ethernet port that you found in DPCIManager, and then install the kext with Kext Helper. My problem here is that I CANNOT get DPCIManager to open. It opens and then instantly closes. 


Any help would be appreciated, whether it's linking me to a program like DPCIManager that works or showing me a different method. 





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.