Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Trying to install 10.8.2 (Niresh)

9 posts in this topic

Recommended Posts



i'm trying to install OSX 10.8.2 On my Acer 5739G laptop (~3.5 years old).

I remember instaling 10.5 and 10.6 without big hastle, but now with almost every bootflag at most i get to DSMOS Has Arrived, and its just the installation!!


Processor : Intel T6600

My video card: Nvidia GeForce GT130M

The chipset: Intel ICH9M

Wlan won't work, but that's not the problem (Intel 5100BG)

P.s More than enough info is in Report.htm file attached.


Should i use other type of install? What to do? I've tried to build DSDT.aml, but i dont think its supposed to go with the install?

Im hopeless, but i need MacOs badly :/


Thanks in advance!!


Share this post

Link to post
Share on other sites

during installation look under graphics, and select move graphics extensions. then after osx boot install kexts for your card if its supported. that should solve your dsmos issue.

Share this post

Link to post
Share on other sites


Still the same... Waiting and waiting :)

I was wrong about the chipset, its PM45.



Share this post

Link to post
Share on other sites

My question still stands.. what method are you using? and why are you using Niresh's kernel.. You are on an Intel CPU, so you must be using stock/vanilla kernel.

Check bios to use AHCI and aslo try npci=0x2000 flag if you think you're stucked on "PCI configuration Begin"

Share this post

Link to post
Share on other sites

I have no other mac, so i can't make a vanilla usb flash or cd. And niresh uses modified kernel only if you specify it. Tryied the command, no luck, still DSMOS HAS ARRIVED...

Share this post

Link to post
Share on other sites

Hi everyone just to start am new to the world of OS X but here goes lol...


i ve the same problem with my acer aspire 6930G.

as for the "vanilla kernel" comment ... Wrong well from what i have read up the standard kernel "mach_kernel" is compatible to install ML...


the other comments include removing the .kexts for the gpu....?? (but how can we do that when we can't even get a install done) 


idea..extract the contents of the Niresh .iso (ultra iso) to get basesystem.dmg then decompile (7-zip) and remove the gpu .kexts rebuild the thing.


but my only issue is the rebuild... but i will see 


updates to come 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.