Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Asrock h55M-LE ML 10.8.3 update to 10.8.4 and 10.8.5

1 post in this topic

Recommended Posts

Asrock h55m-le mountain lion 10.8.3 update to 10.8.4 and 10.8.5


hi all   im from indonesia..and i want to share my experience instal hackintosh at Asrock H55M-LE. and this my 1st post ( sorry for my bad english ) 

 my spec :

~ Asrock H55M-LE

~ Intel core i3

~ Team memory 8GB ddr3 1600

~ Hitachi Deskstar 250GB

~ Zotax Geforce Gtx 650 1GB ddr5

~ Enermax naxn 500w

~ logitech usb mouse & keyboard



~ myhack 3.2 beta 8

~ Mountain lion  10.8.3 retail 

~ adata flash drive 8GB


Bios Setting:

~ in advance setup : CPU configuration set all as enable

~ ahci mode

~ 1st boot USB Flash drive 


bootflag with :

~ GraphicsEnabler=No

~ npci=0x3000

~ PCIRootUID=0


instalation menu:

~format disk with Disk Utility ( use mac osx extended journal ) 
~ instal
~ at installation progress my hack will show notice :
  1. i choose use generic
  2. delete kext, choose YES to all
after success instal 
~ bootflag with GraphicsEnabler=No npci=0x3000 and PCIRootUID=0
after desktop show, open org.chameleon.boot.plist 
  add string at kernel flags : GraphicsEnabler=No npci=0x3000 save
instal kext for Lan,audio (osx86.net)
~ run software update ( i download manual at apple web ) and instal
~ geforce gtx650 automatic detect at 10.8.3, and after update to 10.8.4 
now update to 10.8.5 
~ i download manually ( serach on google ) 10.8.5 Beta Build 12F13 Combo Update and instal.
after update to 10.8.5, i instal nvidia cuda driver.
and now my PC running smooth osx 10.8.5 ( sleep don't work )
big thanks for insanelymac,osx86.net,myhack.sojugarden greeting from indonesia !!!  ( sorry for tonysh1t86 don't use your tool  :hysterical: )

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.