Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

First sucess

1 post in this topic

Recommended Posts

I have successfully installed JaS 10.4.8 on a Acer Travelmate 292LMi.


Frist try was JaS 10.4.6, but I did not manage to get it working.

10.4.6 installation went OK, but when installation was completed and computer had rebooted it looked like OS X was starting to boot. I could see text indicating OS load OS load was in progress but after a few seconds the screen went blank.


10.4.8 installation was straigt forward. I used JaS 10.4.8 with two patches pre installed. When installing the only additional thing I did was to select the Intel driver. First thing I wanted to do was to upgrade iTunes, which was easier said then done. Didn't spend to long trying to find out what the newest version of iTunes that 10.4.8 could handle, but decided to upgrade to 10.4.11 via the build-in apple upgrade tool. This was NOT a good idea. After upgrade computer rebooted and got stuck in a reboot loop. Now I'm currently reinstalling JaS 10.4.8.

Share this post

Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.