Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • 0
Sign in to follow this  

BIOS-Update GA-Z77-DS3H


Moin Moin,


ich hatte bis zum BIOS-Update des GA-Z77-DS3H ein funktionierendes System. Seit dem Update komme ich nicht mehr ins System. Auch der Versuch das System neu aufzusetzen funktioniert leider nicht. Ich komme nicht bis zum Installationsmenü. Das System crashed vorher. Ich habe eine neue Nvidia 780 GTX verbaut. Allerdings kann ich den Fehler da ausschließen weil das booten auch mit dem onboard Chip nicht funktioniert.


Habt ihr irgendeine Idee welcher BIOS-Eintrag nach dem Update dazu führen könnte dass das System nicht mehr bootet/installiert?



Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Moin.    Gab es schon eine Lösung zu dem Problem ? Welche neue BIOS Version hast du denn geflasht ? die F9 oder das Beta Teil ?  BIOS downgrade  möglich ?

oder CMOS reset und dann nopch mal neu ?  AHCI eingestellt ?

Gruss Manfredo

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.