Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Sleep problem

1 post in this topic

Recommended Posts

Hello everybody,


I'm sorry if I've posted in the wrong forum. It's my first post here.


Here's my story:

I've made my first hackintosh without much problems. Audio and shut down/restart is working fine.

My only problem is sleep: My hack sleeps when I've got only the OSX drive plugged in. But when I Plug in a other HDD (I've dual boot with windows 7) the system does sleep, but does't wake anymore. The fans start spinning but the monitor remains blank. I've searched the internet and other hackintosh forums without any success. Do you guys have a solution for my problem?

btw: I'm running 10.8.2




My specs:

Motherboard: GA-Z77-DS3H


CPU: Intel core i5 3570K ivy bridge

RAM: 1x Kingston 4GB 1333mhz and 3x A-DATA technology 2GB 1333mhz

HDD: 3x WD3200YS

Monitor: Dell U2711 2560x1440p

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.