Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Ati Mobility Radeon x1300 QE/Ci Lion Guide

26 posts in this topic

Recommended Posts

OK, thanks for the help. I didn't see your post before I just took the initiative and started over. I did that because it seemed reasonable that you would want to start with clean files. I'll let you know everything I did since I last posted....


-I followed the tutorial outlined in the following post...



--exception: since my particular model doesn't have intel video, I skipped the steps referring to deleting the old Intel drivers and installing the new ones. This is my preferred method because of all the ones I tried this is the only one I could get to get SL successfully on my machine at all. All the others took me into problems I didn't have the knowledge to solve.


Once installed and updated to 10.6.8, I ran a time machine backup


I took clean versions from my S/L/E of all the files you included in the archive you posted, with the exception of EVOenabler.kext which I couldn't find in that folder. I am attaching these clean files.


I then read your post, so I went ahead and tried them. Using kext utility 2.5.1, I installed the kexts you attached. I repaired permissions on the drive and rebooted.


Unfortunately, I got my usual result which is just stuck at 1024x768 with no other options to choose from. (The kernel panic I got before was exciting because it was the only time in now two weeks of trying to get this to work that I got something different than the stuck at 1024x768 result)


So, I tried to restore using Time Machine, but apparently there is no restore function, just the files on the jump drive I backed up to...which I guess I can live with.


So, that's everything I did since I last posted. As mentioned, here are the "clean" files I was able to obtain.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.